Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: [Duvida] Instalação

[Duvida] Instalação 14 Mai 2011 20:35 #68171

Gente eu pesquizei poor tudo aqui mais nao me senti seguro em mecher no meu gps .

pra atualizalo eu pego só os arquivos de mapa? ou tenho que atualizar o igo tb?
e quanto aos radares aonde consigo ?

sera que tme um super tutorial pra leigos por aki ?
vo passar as informaçoes do meu gps ....



é um roadstar RS-6571SDB

Nav N Go iGO 8
8.3.4.117940
Nov 3 2009

mt antigo essa configuração neh ?
como atualizo isso e os mapas?

nao e preguiça de procurar e pq sou mt leigo mesmo.
agradeço a atenção
  • malfa
  • Iniciante
  • malfa's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/05/2011
    Ult. Visita: 23/05/2011
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 14 Mai 2011 20:40 #68175

malfa,

Se o seu GPS tiver opção de cartão de memória, instale nele um novo navegador aqui do fórum e deixe na memória interna o antigo. Um pacote muito bom, que já vem com o mapchanger para utilizar 03 mapas está aqui:
gpspoint.com.br/foru...changer-para-3-mapas

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
Última Edição: 14 Mai 2011 20:42 por ET.
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 14 Mai 2011 20:57 #68178

eu so tenho a memória interna =(

esse que eu tenho de 2009 nao pode ser atualizado pra 2011?

eu so mt leigo mesmo =x
  • malfa
  • Iniciante
  • malfa's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/05/2011
    Ult. Visita: 23/05/2011
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 14 Mai 2011 23:09 #68207

malfa,

Se ele for bloqueado não vai aceitar atualização. Pode tentar baixar o mapa novo (arquivo .fbl) e trocar o antigo na pasta content/map e tentar iniciar. Se não funcionar e quiser fazer um teste faça um backup da pasta do navegador original e depois baixe um navegador. Depois apague o conteúdo dela e ponha o conteúdo novo, observando no antigo qual é o nome do executável. por exemplo, se a pasta original for iGO8 e o executável iGO.exe, mantenha estes nomes na pasta e no executável.
Só o mapa mais novo baixe aqui:
www.multiupload.com/B8POM7WSIJ

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
Última Edição: 14 Mai 2011 23:12 por ET.
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 12:57 #68467

entao deixa eu entender.

eu consigo por os mapad 2011 mais o mei igo8 sempre vai ser 2009?

tipo isso ?
mais se nao atrapalhar no mapa nao tem problema.. e que eu percebi que tem radar que o gps ja nao tem cadastrado, e eu to achando uma outra coisa estranha.
enquanto eu to na estrada o ponto que mostra a real posição do GPS ta fora da estrada O.O MT NADA VE...

pq sera? ta pegando informação do satelite errada?
vlw gente.


to baixando esse mapa e tb um navegador "primo" eu tenho memória interna no GPS se eu instala eese primo e o igo8 da problema?
  • malfa
  • Iniciante
  • malfa's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/05/2011
    Ult. Visita: 23/05/2011
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 13:53 #68486

Malfa,

O que atualiza é o mapa. Se o seu navegador aceitar o arquivo .fbl na pasta content/map, pode continuar usando ele e o mapa mais atual.
O posicionamento na estrada tem a ver com o número de satélites e também o mapa que está usando que pode estar com coordenadas erradas. Só fazendo o teste com o Navteq e o Teleatlas para saber.
Dependendo do seu aparelho o Primo Full não vai rodar bem, baixe o ligth e veja como funciona.

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 14:18 #68489

agora eu entendi .. quer dizer que nao tem problema eu continuar com o igo8 de 2009 que no caso se eu pegar o de 2011 vai mudar a interface e etc...

baixei um mapa de 2011
ele ja esta com os radares e tudo mais.

entao por inquanto ate eu entender melhor vou deixar assim.
eu quero atualizar o igo tb mais ja que o mapa ja esta como 2011 nao tem problema

no meu aparelho vc acha que eu devo baixar qual ?
o Igo8.3?

abraços e brigado pela paciencia ^^
  • malfa
  • Iniciante
  • malfa's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/05/2011
    Ult. Visita: 23/05/2011
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 14:34 #68494

malfa,

Os iGO8s são mais ou menos a mesma coisa, o que os diferencia são as Skins que são desenvolvidas para eles. Caso o seu aparelho consiga rodar bem este aqui é bem completo com a vantagem de ter como trocar os mapas que são os mais atualizados no momento. O ideal é utilizar um cartão de memória para gravar ele e deixar o navegador original na memória interna (Caso seu aparelho tenha essa opção). Se não gostar é só tirar o cartão e voltar para o original.
www.gpspoint.com.br/...changer-para-3-mapas

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
Última Edição: 16 Mai 2011 14:35 por ET.
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 15:22 #68506

ai que ta to sem cartao de memoria só tem a memoria interna. ai no caso nao tem como eu deixar o original nele colocar na memoria interna o outro e configurar pra abrir com o outro ?

eu ja copiei todas as pastas do gps e fiz um back up no pc entao se eu fizer cagada e só pegar as coias do pc e passar pro gps isso da certo neh ? hehehehe


e tipo como assim trocar os mapas? o.o



poutz eu so mt lesado o.o
  • malfa
  • Iniciante
  • malfa's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/05/2011
    Ult. Visita: 23/05/2011
Última Edição: 16 Mai 2011 15:26 por malfa.
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 15:33 #68510

malfa,

Boa tarde!!!

Aconselharia a comprar um cartão de memória de 2GB ou 4GB e fazer as instalações dos navegadores que temos aqui no Fórum no cartão de memória, assim deixaria a memória interna intacta. Desta forma, vc não correria o risco de danificar seu aparelho!!!
Abs,

Wbjiu
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 839
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 16:26 #68521

Entendi , mais haveria a possibilidade de colocar 2 navegadores diferentes na memoria do aparelho ?
  • malfa
  • Iniciante
  • malfa's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/05/2011
    Ult. Visita: 23/05/2011
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 16:43 #68523

malfa,

Depende de quanto é a memória interna do seu aparelho, normalmente não é muito grande e, mesmo que consiga instalar ficará muito pesado para rodar. Espere um pouco e adquira um cartão de 02 ou 04 GB que é muito mais seguro instalar.

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 22:55 #68616

entao a memoria interna e de 2 Giga,,,

po eu to muito descontente com meu gps ele mais me atrapalha doque ajuda.

eu estava na rodovia. e para entrar na cidade tem que primeiro pegar uma sub rodovia ao lado pra depois ter acesso a entrada da cidade.
o gps simplismente nao avisou e eu continuei na rodovia. ai vi a entrada passando e nao tinha como eu ir pq nao entrei na sub via ao lado .....

simplismente horrivel. alem de não ser preciso. chegou a constar uma hora que eu estava na rua ao lado !
pq aquele pontinho que indica a real posição tava fora seta indicadora do carro...

meu que merda como sera que eu arrumo essas coisas?


ta me dando mt raiva =(
  • malfa
  • Iniciante
  • malfa's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/05/2011
    Ult. Visita: 23/05/2011
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 23:20 #68623

malfa diz:
simplismente horrivel. alem de não ser preciso. chegou a constar uma hora que eu estava na rua ao lado !
pq aquele pontinho que indica a real posição tava fora seta indicadora do carro...

Como você constatou o GPS estava certo, os mapas que não estão de acordo com a real posição, infelizmente são todos assim.

att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
Última Edição: 16 Mai 2011 23:41 por manreis.
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 23:21 #68625

malfa diz:
simplismente horrivel. alem de não ser preciso. chegou a constar uma hora que eu estava na rua ao lado !
pq aquele pontinho que indica a real posição tava fora seta indicadora do carro...

Como você constatou o GPS estava certo, os mapas que não estava de acordo com a real posição, infelizmente são todos assim.

att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
Última Edição: 16 Mai 2011 23:27 por manreis.
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 16 Mai 2011 23:34 #68630

entao as vezes acontece no GPS de voces tambem ?


hj ele fez eu errar o caminho mt feio....

entao gente peguei o cartao de memoria do celular e coloquei o igo8.3 com o gurjon fiko tudo legal. só que nao ta pegando o sinal do satelite, eu ja deixei baude e etc com as aspas "".....

e nada..

e quando eu esligo e ligo as alterações de som tao tudo no maximo e eu nao deixei no maximo.. pq sera?
  • malfa
  • Iniciante
  • malfa's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/05/2011
    Ult. Visita: 23/05/2011
Última Edição: 17 Mai 2011 01:18 por malfa.
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 17 Mai 2011 09:15 #68664

malfa,

Nenhum mapa é 100%. Em determinadas regiões o teleatlas e menos pior e em outras o navteq. Só fazendo os testes para saber o que melhor funciona na sua.
Experimente deixar o port e o baud como "auto" ou veja no sys do navegador original os números que estão lá e troque do navegador que gravou no cartão.
Quanto aos sons, apague o conteúdo da pasta SAVE. Vai perder todas as configurações que estão nele atualmente, mas ao refaze-las serão gravadas lá com as suas preferências..

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 17 Mai 2011 12:12 #68709

To achando mt estranho. pq nunca aconteceu de perder sinal aqui em casa

e agora mechendo no save pondo auto
restaurando as configura~çoes... nada dianta nada faz ele pegar sinal =/
  • malfa
  • Iniciante
  • malfa's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/05/2011
    Ult. Visita: 23/05/2011
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 17 Mai 2011 13:46 #68721

Faça este procedimento:

www.gpspoint.com.br/...ston-fs-513-dc#68719

att
MR
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
O administrador desabilitou o acesso público de escrita.

Re: [Duvida] Instalação 17 Mai 2011 14:56 #68731

fiz isso antes e agora fiz novamente achou apenas 1 satelite em amarelo.

oq e muito estranho pois aonde eu moror ele sempre teve sinal só depois que eu resolvi por o outro igo8.3 no cartao de memoria que deu esse erro. e agora?
nem o igo8 nem o igo8.3 que ta no cartao tem sinal.
  • malfa
  • Iniciante
  • malfa's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/05/2011
    Ult. Visita: 23/05/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.344 seconds