Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: STI GP4010 SOCORRO!

STI GP4010 SOCORRO! 13 Mai 2011 21:12 #68017

Jogo ou não jogo pela janela?

P/ começar, me parece que fiz uma cagada: Deletei tudo do cartão de memória do GPS, depois formatei o cartão enfim... Isso tem algum problema?

Depois disso, quando clico em Navegação não aparece mais a opção windows nem nenhuma opção.

Já baixei os arquivos:
- FICUpdateSHELL
- SHELL
- iGO 8.3

E mesmo assim não consigo fazer nada com esse GPS.
O que eu faço???
Alguém poderia me ajudar passo a passo, pelo MSN, Skype, qualquer coisa...

Não tenho cabo de dados, só tenho o cartão SD.
  • rprotzner
  • Iniciante
  • rprotzner's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 13/05/2011
    Ult. Visita: 26/02/2012
O administrador desabilitou o acesso público de escrita.

Re: STI GP4010 SOCORRO! 13 Mai 2011 21:45 #68027

  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
Última Edição: 13 Mai 2011 22:01 por manreis.
O administrador desabilitou o acesso público de escrita.

Re: STI GP4010 SOCORRO! 13 Mai 2011 21:45 #68029

rprotzner,

Vá aqui:
gpspoint.com.br/foru...iba--memoria-interna

Siga todas as instruções que você consegue.

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
O administrador desabilitou o acesso público de escrita.

Re: STI GP4010 SOCORRO! 13 Mai 2011 21:56 #68031

manreis,

No meu fiz o procedimento daqui:
gpspoint.com.br/foru...iba--memoria-interna
Com a vantagem de um menu para acessar todas as funções do gps.

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
O administrador desabilitou o acesso público de escrita.

Re: STI GP4010 SOCORRO! 15 Mai 2011 03:37 #68218

Consegui galera!
Agora está tudo instalado.
Usando IGO My Way. Mas, o GPS não está me localizando. Fica sempre em SP. Alguém sabe o que é isto?
  • rprotzner
  • Iniciante
  • rprotzner's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 13/05/2011
    Ult. Visita: 26/02/2012
O administrador desabilitou o acesso público de escrita.

Re: STI GP4010 SOCORRO! 15 Mai 2011 08:50 #68220

rprotzner,

Abra a pasta do iGO, vá no sys e veja se lá tem o comando [gps]. Troque os números de lá por "auto", ou pelos valores "2" e "38400" que é o padrão do STI. Vá também na pasta SAVE e veja se também tem lá o comando [gps] e apague ele. Reinicie num local aberto.

Dê uma lida também aqui:
gpspoint.com.br/foru...r-sinal-satelite-igo

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
Última Edição: 15 Mai 2011 10:49 por ET.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.273 seconds