Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Instalação IGO8.4, IGO Amigo e IGO Primo 2011 no GPS MIDI 4309

Instalação IGO8.4, IGO Amigo e IGO Primo 2011 no GPS MIDI 4309 12 Abr 2011 06:52 #62335

Possuo um GPS MIDI 4309 e acabei de adquirir um Kit com os seguintes programas: IGO8.4.142975 + IGO AMIGO + IGO PRIMO 2011 V1.2, que gostaria de instalar em meu GPS, no intuito de utilizar no mesmo SD CARD os 3 navegadores (um de cada vez é claro).
Entretanto quando copio e colo esses programas para o SD CARD (de 2 GB), e o GPS vai para MENU PRINCIPAL, todas as funções como "Media, Blue Tooth, Fotos, Livros e Sistema abrem/funcionam perfeitamente, porém quando clico em NAVEGAÇÃO fica azul e parece que trava e não passa disso.
Alguém, por favor, poderia me ajudar ?
Será que estou fazendo alguma coisa errada? Será que tenho que fazer algum tipo de configuração?
Essa dúvida pode parecer bastante simples para alguns porém como sou leigo nesse assunto gostaria de contar com a colaboração de vocês.

No aguardo
  • optiplex
  • Iniciante
  • optiplex's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/03/2011
    Ult. Visita: 05/05/2011
O administrador desabilitou o acesso público de escrita.

Re:Instalação IGO8.4, IGO Amigo e IGO Primo 2011 no GPS MIDI 4309 12 Abr 2011 08:03 #62346

Se o cartão veio com 3 navegadores, então para que isso funcione adequadamente é necessário que exista um MENU no cartão. Assim, ao clicar em Navegação no seu aparelho, quem roda primeiro é o MENU. A partir dele que vc escolhe qual navegador pretende usar.

Veja no cartão se existe esse programa. Se sim, identifique o nome da pasta que ele está, bem como o nome do executável (por exemplo, está em SDMMC\Menu\Menu.exe)

Escreva aqui se achou ou não, bem como os nomes...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
Última Edição: 12 Abr 2011 08:04 por plot_aqa.
O administrador desabilitou o acesso público de escrita.

Re:Instalação IGO8.4, IGO Amigo e IGO Primo 2011 no GPS MIDI 4309 12 Abr 2011 08:19 #62350

Quando clico em Navegação, não aparece nada, fica apenas no Menu Principal com o ícone Navegação em azul. Me parece que não tem esse tal Menu no cartão. Não me aparece a opção para escolher qual navegador usar.
  • optiplex
  • Iniciante
  • optiplex's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/03/2011
    Ult. Visita: 05/05/2011
O administrador desabilitou o acesso público de escrita.

Re:Instalação IGO8.4, IGO Amigo e IGO Primo 2011 no GPS MIDI 4309 12 Abr 2011 09:07 #62366

Quais as pastas que tem dentro do seu cartão?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Instalação IGO8.4, IGO Amigo e IGO Primo 2011 no GPS MIDI 4309 12 Abr 2011 09:14 #62371

Quando concto o GPS ao computador, aparece no disco removível as seguintes pastas :
IGO8.4.142975', IGO Amigo e IGO Primo2011 V1.2
Será que deletei alguma coisa errada ?
Esses arquivos tb estão no DVD que comprei para atualização.
Nenhum outro além desses.
  • optiplex
  • Iniciante
  • optiplex's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/03/2011
    Ult. Visita: 05/05/2011
O administrador desabilitou o acesso público de escrita.

Re:Instalação IGO8.4, IGO Amigo e IGO Primo 2011 no GPS MIDI 4309 12 Abr 2011 09:44 #62378

A primeira coisa a fazer é instalar um Menu no seu aparelho...

Pegue um no link abaixo:

www.gpspoint.com.br/...40-ate-800x480#20250

Vc pode instalar tanto na memória interna como no cartão

A seguir vc deverá direcionar seu aparelho para que, ao clicar em Navegação, o programa a ser executado seja o Menu. Isso se chama Definir o Caminho de Navegação. Procure aqui no Forum que existem vários tópicos sobre isso, inclusive algum específico para seu aparelho.

Finalmente, talvez vc tenha que editar o Menu para que ao clicar em Amigo, por exemplo, seja realmente aberto o Amigo. No link que te passei existem essas explicações de quais arquivos editar.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Instalação IGO8.4, IGO Amigo e IGO Primo 2011 no GPS MIDI 4309 12 Abr 2011 15:25 #62431

Antecipadamente gostari de agradecer toda a atenção que estou recebendo, que está sendo muito util.
Depois de muitas dificuldades em baixar o arquivo solicitado (dificuldades com o provedor), consegui baixar, segui todo o tutorial de configuração (bloco de notas) entretando ainda não deu certo.
Já li e reli várias vezes alguns tópicos do forum de como configurar o menu mas infelismente sem exito.
Poderia por favor me passar mais orientações e quem sabe até algum caminho de como efetuar as configurações do MENU ?
  • optiplex
  • Iniciante
  • optiplex's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/03/2011
    Ult. Visita: 05/05/2011
O administrador desabilitou o acesso público de escrita.

Re:Instalação IGO8.4, IGO Amigo e IGO Primo 2011 no GPS MIDI 4309 12 Abr 2011 15:53 #62432

Vc já conseguiu fazer o Menu funcionar? Seu aparelho fica com a tela parecida com aquela mostrada naquele post?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Instalação IGO8.4, IGO Amigo e IGO Primo 2011 no GPS MIDI 4309 12 Abr 2011 16:15 #62437

Depois de muito pesquisar, por aqui no forum, consegui fazer com que o Menu funcionar assim como está funcionando/rodando perfeitamente o IGO8.4 e o IGO Amigo, entretanto, quando tento abrir o IGO Primo 2011, vem a seguinte mensagem de erro "
"CANNOT FIND 'PRIMO V1' (OR ONE OF ITS COMPONENTS).
MAKE SURE THE PATH AND FILENAME ARE CORRECT AND THAT ALL THE REQUIRED LIBRARIES ARE AVALIABLE"
O que seria esta mensagem ?
Já tentei refazer o caminho no arquivo CONFIG.INI, para que o Menu possa buscar o programa no lugar certo, poré não deu certo.
Poderia me ajudar ?

No aguardo
  • optiplex
  • Iniciante
  • optiplex's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 30/03/2011
    Ult. Visita: 05/05/2011
Última Edição: 13 Abr 2011 11:38 por optiplex.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.295 seconds