Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: igo no mio moov c200

igo no mio moov c200 31 Mar 2011 07:13 #60277

Bom dia gostaria da ajuda tenho um mio moov c200 estou tentando instalar igo mas não tive sucesso mesmo seguindo tutoriais que estão disponivel eu mudo a sys e o shell mas não acho a pasta igo mcsr para fazer as alterações :(
  • flaviaapsena
  • Iniciante
  • flaviaapsena's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 30/03/2011
    Ult. Visita: 22/03/2015
O administrador desabilitou o acesso público de escrita.

Re: igo no mio moov c200 31 Mar 2011 13:12 #60327

Boa tarde Flávia,

Há umas dicas aqui neste link: www.gpspoint.com.br/...r-gps-slinway-20-35q

Seria interessante vc descrever todo os passos que executou...
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 16:09 #60401

baixei o igo amigo e o igo8.3mas mesmo assim não deu mudei a resolução no sys e shell com \storage card\igo.8\igo.8\exe
  • flaviaapsena
  • Iniciante
  • flaviaapsena's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 30/03/2011
    Ult. Visita: 22/03/2015
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 16:31 #60403

Sugiro não deixar espaços no nome das pastas, coloque um underline "_" se preciso...

Vc quer executar os dois IGO para teste e depois decidir qual deles irá sempre utilizar?

Pergunto isso porque se vc quiser ter a mobilidade de trocar de navegador a qualquer momento (Por qualquer motivo) sugiro vc baixar e configurar o menu adicional, presente no link que te passei, caso contrário tudo bem, poderá alterar os navegadores, editando o shell.ini, rs...
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 17:19 #60419

DELHMC fiz do jeito que esta na tutorial que vc passou e quero de inicio usar apenas o igo 8os passo que fiz foi igual indicou mas mesmo assim so entra na tela com todos navegador mudei o sys 320_240 o shell para\ smmdc\igo.8\igo.8\exe não sei o que estou fazendo de errado
  • flaviaapsena
  • Iniciante
  • flaviaapsena's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 30/03/2011
    Ult. Visita: 22/03/2015
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 17:26 #60421

Não entendi os pontos "\ smmdc\igo.8\igo.8\exe" e tem um "M" a mais e é SDMMC e não SMMDC... rs

Deveria ser assim \SDMMC\igo8\igo8.exe

Tente deste jeito
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
Última Edição: 31 Mar 2011 17:30 por delhmc.
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 17:51 #60435

flaviaapsena,

Seu aparelho deve ter uma pasta chamada DESTINATOR ou MIOMAP, não?

Poderia verificar?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 18:01 #60437

verifiquei não tem eu baixei o programa que desbloqueia pelo cartão sd e
skin cobia apps pois não quero mexer na memoria interna
  • flaviaapsena
  • Iniciante
  • flaviaapsena's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 30/03/2011
    Ult. Visita: 22/03/2015
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 18:01 #60439

E ai resolveu? rs
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 18:02 #60440

modifiquei mas nada o processo e facil mas tem algo que complica tudo
  • flaviaapsena
  • Iniciante
  • flaviaapsena's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 30/03/2011
    Ult. Visita: 22/03/2015
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 18:03 #60441

naõ vai abre as telas mas não vai
  • flaviaapsena
  • Iniciante
  • flaviaapsena's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 30/03/2011
    Ult. Visita: 22/03/2015
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 18:08 #60443

flavia,

Poderia dizer quais são as telas que abrem? E tb o que acontece nelas pra vc dizer que "não vai"? Aparece msg de erro? Ela trava?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 18:09 #60444

Creio que vc já tenha feito o seguinte:

1. Backup dos arquivos internos da memória;

2. Formatado o cartão SD em FAT32 (Caso não esteja em FAT32);

3. Descompactado o IGO copiando os arquivos para o cartão;

4. Alterado a resolução que necessita no sys.txt (Apesar que eu tenho um IGO8 aqui onde estas linhas estão comentadas dentro do sys.txt, vai entender, rs):
[rawdisplay]
screen_x=320
screen_y=240

[interface]
resolution_dir="320_240"

5. Acessado o menu principal do teu aparelho e localizado a função que permite apontar o caminho + executável do navegador (Exemplo: \SDMMC\IGO8\IGO8.exe).

Após o item 5, o shell.ini ou algum arquivo específico de posse do teu aparelho GPS, provavelmente será criado automaticamente com a linha \SDMMC\IGO8\IGO8.exe...

Se mesmo assim não rolar, coloque ponto-vírgula na frente de cada item acima (Exceto na linha com colchete, pois na versão do IGO8 que tenho, estas linhas estão inibidas).
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
Última Edição: 31 Mar 2011 18:14 por delhmc.
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 18:10 #60445

muito obrigado pela ajuda mas não deus vou ler mais um pouco sobre estes processo eu consegui fazer passo a passo em um ndrive mas este não deu por enquanto obrigado e boa noite
  • flaviaapsena
  • Iniciante
  • flaviaapsena's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 30/03/2011
    Ult. Visita: 22/03/2015
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 18:22 #60447

fica naquela que tem os navegadores aparece o mio,igo,tomtom e outros mas clica no mio do sd ele vai clica no igo ele não abre usei o programa desbloqueio que tem
skin,cobia,apps
  • flaviaapsena
  • Iniciante
  • flaviaapsena's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 30/03/2011
    Ult. Visita: 22/03/2015
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 18:28 #60448

Este menu com "mio,igo,tomtom" é um menu que vc tinha instalado antes, ou alguém já havia instalado pra vc? Não é o menu padrão do teu aparelho, certo?

Tá um pouco confuso entender... Faça o seguinte descreva aqui o que vc fez, tipo:

1. Fiz isso;
2. Fiz aquilo;
3. Depois fiz isto;
4. etc;

E informe se vc está trabalhando com o menu padrão do teu aparelho...

hehe, valeus!
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
Última Edição: 31 Mar 2011 18:30 por delhmc.
O administrador desabilitou o acesso público de escrita.

Re:igo no mio moov c200 31 Mar 2011 18:47 #60453

1º baixei um programa chamado desbloqueio baixei e descompactei abriu as seguintes pasta cobia,skin,apps
2 baixei o igo 8,3 e descompactei
3coloquei todos no cartão de memoria com 2gb
4 alterei o shell e o sys no bloco de notas
depois desse processo coloquei o cartão n gps
ele faz a leitura do cartão pois aparece os navegadores o unico que acessa e o mio pelo cartão sd, dai pra frente o igo não roda mas obrigado desde ja pois vou ver mais algum topico para saber onde esta meu erro
  • flaviaapsena
  • Iniciante
  • flaviaapsena's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 30/03/2011
    Ult. Visita: 22/03/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.313 seconds