Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: HBuster nao responde

HBuster nao responde 14 Fev 2011 17:12 #50933

Já perguntei a HBuster diversas vezes e ela nao me respondeu. Agora estou confiando que os colegas deste forum que já provaram a enorme competencia que possuem deverao encontrar a resposta para o meu problema e deve ser de todos os que possuem um HB-9650 AVN. Navegando e usando o rádio, CD ou pendrive, nao se ouve a Gabriela anunciar os radares e os bips. Gostaria de saber se alguem sabe como interromper esssa midias na hora do aparecimento do radar. Quando ando com todas elas desligadas, funciona que é uma beleza, mas, nao deveria ser assim, certo? Um abraço e aguardo as instruções pois recorro a quem sabe e aprendo com voces.
  • ARQRAMOS
  • Usuário Platinum
  • ARQRAMOS's Avatar
  • OFFLINE
  • Postagens: 233
  • Agradecimentos: 10
  • Registro em: 28/09/2010
    Ult. Visita: 01/10/2016
O administrador desabilitou o acesso público de escrita.

Re:HBuster nao responde 18 Fev 2011 14:28 #51751

Caro ARQRAMOS,

Sou novo aqui no forum pois apenas a umas duas semanas comprei HB-9650 AVN. Com informações daqui do GPSPoint consegui fazer a atualização do iGO para a versão 8.3.4.117940 (NOV 03 2009). Atualizei também o Basemap para a versão 2009.09 (091215) e os mapas do Brasil para a versão 2010.09 (101104).
Informo que no meu equipamento o problema relatado por você não acontece. Durante a música o GPS emite as intruções da rota normalmente. Apenas interrompe a música momentaneamente.
Estou usando a voz da Annamaria. O que noto no meu é que quando estou ouvindo qualquer música o GPS constantemente informa perda de sinal, mas o sinal retorna imediatamente. Espero ter ajudado.
  • ivanluiz
  • Iniciante
  • ivanluiz's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 08/02/2011
    Ult. Visita: 15/05/2015
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.259 seconds