Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: problema com meu gps BK-GPS4803

problema com meu gps BK-GPS4803 14 Fev 2011 15:03 #50907

OLA PESSOAL/ADMINISTRADOR, COMPREI ESTA SEMANA UM GPS BK4803, FUNCIONOU TUDO, DE REPENTE UM MULEKE MEXEU E AGORA NAO APARECE MAIS MAPAS, JOGOS, NEM TV, OLHEI E VI QUE ESTAVA FALTANDO UM CARTAO DE MEMORIA. ESTE GPS VEM COM UM CHIP DE 4G DE MEMORIA? NA CAPA DELE DIZ QUE SIM, POREM O LOCAL ONDE A COLOCA ENCONTRA-SE VAZIO. O QUE FAÇO AGORA? COMO CONSIGO OS PROGRAMAS QUE SUPOSTAMENTE PODEM TER SE PERDIDO? MUITO OBRIGADO.
  • JUNIORNET
  • Iniciante
  • JUNIORNET's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 14/02/2011
    Ult. Visita: 17/02/2011
O administrador desabilitou o acesso público de escrita.

Re:problema com meu gps BK-GPS4803 14 Fev 2011 16:40 #50920

JUNIORNET ,

acho que se você fizesse um Boletim de Ocorrência e pedisse reposição do conteúdo original do seu aparelho é provável que você fosse atendido, não?

www.bakinternational.com/

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:problema com meu gps BK-GPS4803 30 Mai 2011 11:47 #71661

bom dia junior olha eu estou com o mesmo poblema,como vc solucionou o seu,obrigado.
  • ney menega
  • Iniciante
  • ney menega's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 23/05/2011
    Ult. Visita: 01/06/2011
Última Edição: 30 Mai 2011 11:48 por ney menega.
O administrador desabilitou o acesso público de escrita.

Re:problema com meu gps BK-GPS4803 26 Fev 2012 23:51 #129113

Boa noite pessoal.

Tenho um BAK - BK-GPS4803, e ele não vem com cartão SD/Micro SD de 4GB, esses 4GB que vc se referiu é a memória interna dele (memoria flash) , o que pode ter ocorrido é que as vezes acontece de corromper algum arquivo .ini, o melhor a se fazer agora é reinstalar o navegador ou tentar dar um reset no aparelho pra ver se ele volta na configuração de fabrica...

Quanto ao aparelho em si, ele é o melhor que ja tive até agora, ja tive Infoscape que não durou 3 meses e abriu o bico, um foston que era bonzinho, e um multilaser 3.5 que dava muitos problemas.....

O que eu fiz foi arrumar um cartão micro sd de 2gb e instalei nele os 3 navegadores IGO, MayWay, Amigo e Primo, sendo que o Myway esta com mapa teleatlas e amigo e primo com navteq, não tem como me peder, hehe
e mantive o navegador o original dele que por sinal é bem antigo, 2009
espero ter ajudado!!!
  • AzmodaN
  • Iniciante
  • AzmodaN's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 27/12/2010
    Ult. Visita: 23/01/2014
Última Edição: 26 Fev 2012 23:56 por AzmodaN.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.266 seconds