Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Instalar o navegador no Roadstar 8002

Instalar o navegador no Roadstar 8002 11 Fev 2011 11:58 #50289

Amigo, boa tarde.

Comprei um Roadstar 8002 e gostaria de saber como faço para instalar o navegador no mesmo? Já tenho o cartão SD em branco. É só baixar o arquivo e pronto, ou tem algum macete pra instalá-lo? Att...
  • fjolivei
  • Iniciante
  • fjolivei's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 27/01/2011
    Ult. Visita: 17/02/2011
O administrador desabilitou o acesso público de escrita.

Re: Instalar o navegador no Roadstar 8002 12 Fev 2011 11:15 #50451

Fjolivei, acho que o primeiro passo seria você assistir a video-aula aqui do fórum, nela serão encontradas várias explicações, que irão sanar as suas dúvidas.

Woody
  • Woodstock
  • Intermediário
  • Woodstock's Avatar
  • OFFLINE
  • Postagens: 50
  • Registro em: 04/02/2011
    Ult. Visita: 08/06/2011
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 13 Fev 2011 08:52 #50624

Obrigado, baixei o IGO, instalei e ele está rodando 1/2 boka..

Quando vc escolhe em procurar rota, vc entra com a cidade, depois entra com o nome da rua e quando entra com o nº ele não te da a opção para confirmar o nº, ou seja, ele para na tela e não tem como ir pra frente e nem pra trás, entendeu???

Parece ser um problema na configuração do tamanho da tela, pois quando eu entro no navegador onde fica escrito IGO a letra fica pela metade, na parte de baixo da tela, a tela come uma parte da letra....

Me falaram pra entrar na pagina SISTEM e alterar o valor do "rawdisplay", porém quando altero esse valor ele não roda..... como pode ver abaixo o RAWDISPLAY está assim: [rawdisplay] class="wide"


segue os valores do SISTEM.

[gps]
baud="9600"

[keyboard]
panel_numeric="Numbers"
panel_geo="Geocoord"
panel_alpha="US English (ABCD)"

[local]
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\Lang_Portuguese-bra_Pna.zip"
voice_key="Por_BRA_f2"
voice_path_hint="voice\Voice_Por-bra-f2.zip"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" follow_gps="0" rotation="0" map_mode="3D" 3d_buildings="1" [navigation] autoreplan_action="AUTO" gps_pos_to_road="1" [b][rawdisplay] class="wide" [/b] [route] allow_uturn="1" allow_unpaved="1" route_type="FAST" [screen] nightmode="0" menu_animation="1" current_background="ui_igo8\480_272\background\dog.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] auto_follow_time="30" overview="0" auto_follow_on="1" restore_smartzoom_on="0" auto_smartzoom_time="30" enabled="1" overview_zoomlevel="3000" enabled2d="1" [sound] os_volume="255" dynamic_volume_voicemaxspeed="0" dynamic_volume_minspeed="50" dynamic_volume_maxspeed="120" os_muted="0" [timezone] index="29" tzdbias="0" auto_index="98" tzbias="180" [tmc] auto_tuning="1" [warning] speedcam_warning="1" speedcam_enabled="1" speedlimit_warning="1" speedwarn_tolerance="120" Tem alguma coisa errada no rawdisplay? como posso mudar essa configuração? Grato !![map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
follow_gps="0"
rotation="0"
map_mode="3D"
3d_buildings="1"

[navigation]
autoreplan_action="AUTO"
gps_pos_to_road="1"

[rawdisplay]
class="wide"

[route]
allow_uturn="1"
allow_unpaved="1"
route_type="FAST"

[screen]
nightmode="0"
menu_animation="1"
current_background="ui_igo8\480_272\background\dog.bmp"

[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"

[smartzoom]
auto_follow_time="30"
overview="0"
auto_follow_on="1"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
enabled="1"
overview_zoomlevel="3000"
enabled2d="1"

[sound]
os_volume="255"
dynamic_volume_voicemaxspeed="0"
dynamic_volume_minspeed="50"
dynamic_volume_maxspeed="120"
os_muted="0"

[timezone]
index="29"
tzdbias="0"
auto_index="98"
tzbias="180"

[tmc]
auto_tuning="1"

[warning]
speedcam_warning="1"
speedcam_enabled="1"
speedlimit_warning="1"
speedwarn_tolerance="120"

Tem alguma coisa errada no rawdisplay? como posso mudar essa configuração?

Grato !!
  • fjolivei
  • Iniciante
  • fjolivei's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 27/01/2011
    Ult. Visita: 17/02/2011
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 13 Fev 2011 10:11 #50639

ola amigo
seu rawdisplay tem que ter a relosucao de seu a parelho tipo o meu eh de 4,3 pol reloluçao de 480X272 porisso meu rawdisplay fica assim:

[rawdisplay]
highres=0
screen_x=480
screen_y=272
driver="GDI"

tem topicos que te esplica melhor usa a caixa verde
se te ajudei em algo wlw
:huh:
  • gutho
  • Usuário Platinum
  • gutho's Avatar
  • OFFLINE
  • Postagens: 205
  • Agradecimentos: 9
  • Registro em: 31/12/2010
    Ult. Visita: 19/01/2014
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 13 Fev 2011 10:23 #50645

Olá amigo, ajudou sim.. minha tela é de 7", eu baixei o IGO com a resolução pra 7" já, veio com a resolução de 480x272, porém ele fica grande na tela..

A pergunta é:
Será que estou usando a resolução certa?

Vc tem uma lista com as resoluções para as respectivas telas?

Agradecido !!
  • fjolivei
  • Iniciante
  • fjolivei's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 27/01/2011
    Ult. Visita: 17/02/2011
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 13 Fev 2011 14:52 #50686

esse a o bloco de notas SYS.txt de tela 7 pol
da uma olha ve se o seu ta parecido foi baixado de um link aki no site

[3d_config]
disable_roadsign_navigation_mode=0

[debug]
reserve_memory="1835008"
cache="262144"
skip_eula="1"
enable_roadshadow="1"
show_performance="0"
reserve_memory="1572864"
cache="131072"

[gps]
protocol=NMEA
port=auto
baud=auto

[interface]
resolution_dir="480_234"
laneinfo_signpost_enabled=1
shutdown_time=0
shutdown_time=10
maxzoom2d=3000000
minzoom2d=050
show_exit=1

[local]
dateformat="6"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\portuguese_bra.zip"

2dheadup=1 speedwarn_icon="$MySpeedcams.spr" [sound] queue_length=200 use_method="1" os_volume="255" sound_volume="255" voice_volume="255" dynamic_volume_type="0" [rawdisplay] screen_x=480 screen_y=234 highres=0 [tts] announce_exit_directions="1" always_say_road_names="3" announce_street_name="1" skip_exit_numbers="0" [timezone] use_auto="0" sync_time="0" reset_os_timezone=0 sync_os_timezone=0 [power] powermgm_state="0" [warning] speedcam_warning="1" speedcam_soundtype="2" speedcam_visualtype="1" speedlimit_warning_voice="0" [warning] warn_distances=130:850,110:650,90:500,60:400,40:300 B)[map]
2dheadup=1
speedwarn_icon="$MySpeedcams.spr"

[sound]
queue_length=200
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"

[rawdisplay]
screen_x=480
screen_y=234
highres=0

[tts]
announce_exit_directions="1"
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="0"

[timezone]
use_auto="0"
sync_time="0"
reset_os_timezone=0
sync_os_timezone=0

[power]
powermgm_state="0"

[warning]
speedcam_warning="1"
speedcam_soundtype="2"
speedcam_visualtype="1"
speedlimit_warning_voice="0"


[warning]
warn_distances=130:850,110:650,90:500,60:400,40:300




B)
  • gutho
  • Usuário Platinum
  • gutho's Avatar
  • OFFLINE
  • Postagens: 205
  • Agradecimentos: 9
  • Registro em: 31/12/2010
    Ult. Visita: 19/01/2014
Última Edição: 13 Fev 2011 14:59 por gutho.
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 16 Fev 2011 16:49 #51372

Baixe o navegador IGO AMIGO do capuleto,ele vem com a resoluçao (480x234).
porque esta é a ressoluçao pra tela de 7 pl.da roadstar8002.
  • GIANCAMARGO
  • Iniciante
  • GIANCAMARGO's Avatar
  • OFFLINE
  • Postagens: 21
  • Registro em: 06/12/2010
    Ult. Visita: 14/08/2014
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 16 Fev 2011 16:51 #51376

E só baixar,e passar para o cartao SD e pronto.
  • GIANCAMARGO
  • Iniciante
  • GIANCAMARGO's Avatar
  • OFFLINE
  • Postagens: 21
  • Registro em: 06/12/2010
    Ult. Visita: 14/08/2014
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 16 Fev 2011 17:05 #51380

Copie e cole este endereço no seu navegador (capulleto.sites.uol.com.br/menu.html)e baixe o nav IGO AMIGO com resoluçao 480x234, este sim funciona na tela de 7 polegadas da roadstar. DVD AUTOMOTIVO RS-8002GBTS. grande abraços.
  • GIANCAMARGO
  • Iniciante
  • GIANCAMARGO's Avatar
  • OFFLINE
  • Postagens: 21
  • Registro em: 06/12/2010
    Ult. Visita: 14/08/2014
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 16 Fev 2011 17:14 #51383

Mto obrigado pela ajuda !!

O site não está funcionando !! Tem outro site que eu possa baixar?

Obrigado
  • fjolivei
  • Iniciante
  • fjolivei's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 27/01/2011
    Ult. Visita: 17/02/2011
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 16 Fev 2011 17:17 #51386

tente mas tarde
  • GIANCAMARGO
  • Iniciante
  • GIANCAMARGO's Avatar
  • OFFLINE
  • Postagens: 21
  • Registro em: 06/12/2010
    Ult. Visita: 14/08/2014
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 17 Fev 2011 13:22 #51529

Boa tarde,estou postando un novo endereço pra baixar o IGO AMIGO do capuleto.
com resoluçao de 480x234,pra tela de 7 polegadas.
Roadstar 8002 .É só baixar e passar p/ o microSD.
Ah se ter problemas com o sinal de satelite.Eu te ajudo.

www.megaupload.com/?d=BA637F6F
  • GIANCAMARGO
  • Iniciante
  • GIANCAMARGO's Avatar
  • OFFLINE
  • Postagens: 21
  • Registro em: 06/12/2010
    Ult. Visita: 14/08/2014
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 02 Mar 2011 18:22 #53985

:cheer: Boa noite para os colegas que teve o prazer de escolher o dvd automotivo da ROADSTAR 8002.
Un belo aparelho,com varias funçoes e pratico de se manipular.
vou postar daqui uns dias mais un navegador IGO, IGO PRIMO GREEN com resoluçao 480X234 pra tela de 7 PL.

AGUARDEM.
  • GIANCAMARGO
  • Iniciante
  • GIANCAMARGO's Avatar
  • OFFLINE
  • Postagens: 21
  • Registro em: 06/12/2010
    Ult. Visita: 14/08/2014
O administrador desabilitou o acesso público de escrita.

Re:Instalar o navegador no Roadstar 8002 02 Mar 2011 18:33 #53990

:cheer: Oiiiiiiiii gente como disse, aqui está o endereço pra baixar o IGO PRIMO GREEN.
www.megaupload.com/?d=2VN9IDAK
Do jeito que esta o pacote no filzip descompacte e coloque no cartao sd e pronto,
nao precisa mudar nada.
ah ele tem muitas funçoes do que o IGO AMIGO que é legal.
pois o ROADSTAR 8002 merece .
  • GIANCAMARGO
  • Iniciante
  • GIANCAMARGO's Avatar
  • OFFLINE
  • Postagens: 21
  • Registro em: 06/12/2010
    Ult. Visita: 14/08/2014
Última Edição: 27 Abr 2011 15:42 por GIANCAMARGO.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.447 seconds