Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Ajuda com meu GPS

Ajuda com meu GPS 31 Jan 2011 14:47 #47514

Olá amigos do fórum, primeiro gostaria de agradecer por esse excelente fórum,

Enfim, estou com um problema que tenho certeza que alguém poderá me ajudar, eu tinha um GPS Ndrive Touch de 3,5” que com a ajuda do fórum deixei com minha cara e funciona perfeitamente, mas recentemente adquiri um Ndrive TouchXL SE de 4,3" ai começou a dor de cabeça, comprei um cartão de 2 Gb copiei todos os arquivos do outro GPS tomando o cuidado de mudar a resolução como ensinado aqui mesmo em outro tópico, funcionou beleza até eu fazer uma rota ai a Gabriela ficou gaga, ai veio um radar e puf... desligou sem nem se despedir... religuei e veio uma mensagem de erro de memória ai segui outro tópico e arrumei as configurações no arquivo sys.txt que ficou assim:


[interface]
skin="ui_igo8"
resolution_dir="480_272"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="wide"
screen_x=480
screen_y=272

[power]
backlight_events= 1, 2
backlight_manage_values = 1
backlight_manage_keys = 1
backlight_min = 10
backlight_max = 100
backlight_methods = 61

[sound]
os_volume="255"
use_method=1
queue_length=200

[warning]
speedlimit_warning="0"
speedcam_warning="1"
speedwarn_alt_builtup_based=1
warn_distances=130:450,110:400,90:250,60:180,40:100

[3d]
guidancearrow_first_size=1.1
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12
show_guidance_arrows=0
show_guidance_strip=1
guidancestrip_stretch=20

[3d_config]
roadsign_lines_per_screen=18
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[debug]
skip_eula=1
enable_roadshadow=1
show_performance=0
reserve_memory=2097152

[loading]
show_statustext=1
show_progressbar=1
;progressbar_x=142
;progressbar_y=206
;progressbar_bmp="loading_progressbar.bmp"
loading_bmp="loading.jpg"

3d_scale_carmodel=1 3dcarsizemin=3000 3dcarsizemax=6000 3dcarsizemul=8000 3d_buildings_distance=3 3d_dem=1 3d_dem_detail=3 building_render_distance_far_front=6.0 building_render_distance_far_back=3.0 building_render_distance_medium_front=3.0 building_render_distance_medium_back=2.0 building_render_distance_near_front=2.0 building_render_distance_near_back=2.0 2dheadup=1 popup_info=0 tiltmaxcount=3 terrain_in_2d=1 auto_nightmode=1 [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] ;msnd.start=0 enabled=0 [oasis] clock0_tz_index="22" clock1_tz_index="22" [route] strap_waypoint_to_entry=1 zip_resolve_max_length=0 [timezone] index="22" use_auto="1" tzbias="180" tzdbias="-60" tzdst="1" e mesmo assim ele trava quando ela vai orientar e avisar sobre uma radar já tentei com o primo e tb deu as mesmas coisas, me ajudem por favor. Obrigado RRR206[map]
3d_scale_carmodel=1
3dcarsizemin=3000
3dcarsizemax=6000
3dcarsizemul=8000
3d_buildings_distance=3
3d_dem=1
3d_dem_detail=3
building_render_distance_far_front=6.0
building_render_distance_far_back=3.0
building_render_distance_medium_front=3.0
building_render_distance_medium_back=2.0
building_render_distance_near_front=2.0
building_render_distance_near_back=2.0
2dheadup=1
popup_info=0
tiltmaxcount=3
terrain_in_2d=1
auto_nightmode=1

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
;msnd.start=0
enabled=0

[oasis]
clock0_tz_index="22"
clock1_tz_index="22"

[route]
strap_waypoint_to_entry=1
zip_resolve_max_length=0

[timezone]
index="22"
use_auto="1"
tzbias="180"
tzdbias="-60"
tzdst="1"


e mesmo assim ele trava quando ela vai orientar e avisar sobre uma radar

já tentei com o primo e tb deu as mesmas coisas, me ajudem por favor.

Obrigado


RRR206
  • rrr206
  • Iniciante
  • rrr206's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 06/07/2010
    Ult. Visita: 14/07/2014
O administrador desabilitou o acesso público de escrita.

Re: Ajuda com meu GPS 31 Jan 2011 14:56 #47515

Boa tarde rrr206.

O problema que eu vejo, é que este modelo de GPS tem um processador bastante lento
372 Mhz e memória RAM de 64 Mb, acredito que se você eliminar a Gabriela o desempenho dele irà melhorar muito. se você não usar o DEM também ajudará bastante.

MTX
  • Mistter X
  • Usuário Platinum
  • Mistter X's Avatar
  • OFFLINE
  • Postagens: 707
  • Agradecimentos: 12
  • Registro em: 23/01/2011
    Ult. Visita: 24/03/2011
Última Edição: 31 Jan 2011 14:58 por Mistter X.
O administrador desabilitou o acesso público de escrita.

Re:Ajuda com meu GPS 31 Jan 2011 15:10 #47518

Mistter X

Obrigado pela pronta resposta, mas me tira uma duvida pra que é q serve esse arquivo DEM? e eu eliminando a Gabriela ainda receberei os avisos referente aos radares? Obrigado
  • rrr206
  • Iniciante
  • rrr206's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 06/07/2010
    Ult. Visita: 14/07/2014
O administrador desabilitou o acesso público de escrita.

Re:Ajuda com meu GPS 31 Jan 2011 15:17 #47521

OK rrr206.

O arquivo DEM mostra as elevações do terreno em 3D, e você pode optar por receber os avisos de radar por bips ou sons sintéticos disponíveis no próprio navegador, ressaltando que informações básicas a Gabriela poderá continuar falando, entre no Menu do navegador>Opções>Idioma e mude a Gabriela TTS para Gabriela somente.

MTX
  • Mistter X
  • Usuário Platinum
  • Mistter X's Avatar
  • OFFLINE
  • Postagens: 707
  • Agradecimentos: 12
  • Registro em: 23/01/2011
    Ult. Visita: 24/03/2011
O administrador desabilitou o acesso público de escrita.

Re:Ajuda com meu GPS 31 Jan 2011 16:10 #47532

Pelo que eu vi na pasta \content\dem já não tem arquivo nenhum, vou tirar a gabriela TTs e ver o resultado depois eu posto aqui.

Valeu Mister x

obrigado.
  • rrr206
  • Iniciante
  • rrr206's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 06/07/2010
    Ult. Visita: 14/07/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.855 seconds