Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Perde configuracao de hora toda vez

Perde configuracao de hora toda vez 30 Jan 2011 06:09 #47040

Tenho um Foston FS-700 DT e toda vez ele me mostra uma data errada. Eu entro nos ajustes, faco a re-configuracao colocando a hora correta e alterando o fuso horario para o de Brasilia, e salvo a alteracao. Depois de um tempo, eu olho e a hora estah errada, volto pra conferir o fuso e ele mostra um que eh +12h que nao tem nada a ver com o que eu tinha setado! Se alguém tiver sugestão, me avisem. Não queria devolver pro mercado livre pq eu sei que pós venda eh sempre complicado, e nao quero ficar sem meu brinquedo novo por sei lá qto tempo :P
  • joliveira
  • Iniciante
  • joliveira's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 29/01/2011
    Ult. Visita: 12/07/2013
O administrador desabilitou o acesso público de escrita.

Re:Perde configuracao de hora toda vez 30 Jan 2011 08:57 #47068

joliveira ,

Bom dia!!!

Vá no seu sys e substitua ou inclua caso não tenha, este comando abaixo:

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

Copie e cole do jeito que está, quando terminar o horário de verão é só trocar o " ; " que está na frente da linha de horário normal e colocar na frente da linha "horário de verão". O ponto e vírgula na frente da linha é sinal de desativado!!!

Abs,
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Perde configuracao de hora toda vez 30 Jan 2011 09:03 #47071

cara acabei de comprar um gps tbm e aconteceu a mesma coisa eu fui até a config de hora e fuso horario e coloquei hora de brasilia e dasabilitei a autocorreção e fuso horario automatico, acho q qdo o horario de verão acabar vou ter q arrumar de novo mas e melhor do q sair com 6 horas de diferença do q a hora certa
  • Sonic
  • Iniciante
  • Sonic's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 29/01/2011
    Ult. Visita: 11/06/2016
O administrador desabilitou o acesso público de escrita.

Re:Perde configuracao de hora toda vez 30 Jan 2011 09:09 #47076

Bom dia a todos.

As instruções do companheiro Wbjiu estão corretas, mas em alguns casos que não sabemos o porque, não funciona, abaixo tem um outro procedimento que deu ótimo resultado no navegador iGO8, não testei em outros.;

Caso vocês estejam usando o navegador iGO8 o procedimento é o seguinte:

Entrem em Menu>Opções>Idiomas/Unidades>Opções de Hora e Fuso Horário, desabilitem Auto Correção e Utilizar Fuso Horário Automático, em definir fuso horário pelo sim pelo não deixem em GMT -02:00 Mid - Atlantic.

No arquivo sys.txt incluam o conjunto de instruções como abaixo:

[timezone]
use_auto="0"
sync_time="0"
reset_os_timezone=0
sync_os_timezone=0
GMT-2 Mid-Atlantic

Se for iGO8 vai funcionar com certeza.

MTX
  • Mistter X
  • Usuário Platinum
  • Mistter X's Avatar
  • OFFLINE
  • Postagens: 707
  • Agradecimentos: 12
  • Registro em: 23/01/2011
    Ult. Visita: 24/03/2011
Última Edição: 30 Jan 2011 09:10 por Mistter X.
O administrador desabilitou o acesso público de escrita.

Re:Perde configuracao de hora toda vez 30 Jan 2011 09:32 #47084

Resolvi o problema de horario atrasado do meu GPS seguinte forma:

1- Coloquei no sys o prcedimento do post d o wbjiu.

No IGO8 configurei:
2- Opções de hora e fuso Horario como Autocorreção e (GTM-03:00 Brasilia)
Não utilizei Fuso Horario Automatico

3- Acertei o relogio do winCE, que estava atrasado. (Acho que este era o problema de voltar seis horas depois de ser desligado.

Agora esta BLZ
  • manreis
  • Colaborador
  • Leia - Releia - Pense e Tente
  • manreis's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 122
  • Registro em: 06/01/2011
    Ult. Visita: 20/05/2011
O administrador desabilitou o acesso público de escrita.

Re:Perde configuracao de hora toda vez 30 Jan 2011 09:41 #47086

manreis ,

Parabéns!!!

Fico feliz em poder ter ajudado!!!

Navegue à vontade e volte sempre que puder, pois a cada dia temos muitas novidades para deixar seu brinquedinho 100% funcionando!!!

Abraços,
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Perde configuracao de hora toda vez 31 Jan 2011 04:23 #47317

Perfeito!!! Fiz as alteracoes e agora parece que estabilizou!!!! brigadao!!!!!
  • joliveira
  • Iniciante
  • joliveira's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 29/01/2011
    Ult. Visita: 12/07/2013
O administrador desabilitou o acesso público de escrita.

Re:Perde configuracao de hora toda vez 26 Ago 2011 16:29 #88515

Ta dificil rapaziada, no meu way 30, ja testei tudo isso e nada, altero a configuraçao do horario na tela principal, e quando entro no navegador a hora ja esta errada, nao sei mais o q fazer, se alguem puder ajudar agradeço, valeu pessoal!!
  • JUNIORMCO
  • Iniciante
  • JUNIORMCO's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 30/04/2011
    Ult. Visita: 23/10/2012
O administrador desabilitou o acesso público de escrita.

Re: Perde configuracao de hora toda vez 26 Ago 2011 16:36 #88517

JUNIORMCO,

Experimente esses comandos no sys.txt (assegure-se de que não haja outras seções [timezone] nele):

[timezone]
use_auto="0"
sync_time="0"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.364 seconds