Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Por favor, me ajudem!!!

Por favor, me ajudem!!! 12 Jan 2011 07:18 #41704

Olá amigos,

Venho por meio desta solicitar ajuda de vocês. Estou usando o iGO Amigo versão 02-01-2011 num cartão de memória de 1GB. Sendo que o navegador ocupou 825MB de espaço restando apenas 111MB de espaço livre, no entanto, o meu GPS está lento demais... todas as vezes em que reinicio o mesmo ele demora uns 10 segundos para que suas funções funcionem normalmente... mesmo assim, quando vou procurar algum endereço e tal... eu clico num letra e demora muito para aparecer... Gostaria de saber, se esta lentidão é devido ao cartão de memória está quase cheio, por favor, me ajudem... estou pra fazer uma viajem para testá-lo e preciso resolver este problema.

O meu GPS é o Apontador Slimway 2.0... nele tenho o navegador padrão (que veio nele) e estou usando o Amigo no cartão de memória de 1GB.

O que poderia fazer para resolver este problema???

Abraços e obrigado
  • edumocidade
  • Intermediário
  • edumocidade's Avatar
  • OFFLINE
  • Postagens: 60
  • Agradecimentos: 1
  • Registro em: 16/12/2010
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Por favor, me ajudem!!! 12 Jan 2011 09:07 #41715

Alguém? Por favor.....
  • edumocidade
  • Intermediário
  • edumocidade's Avatar
  • OFFLINE
  • Postagens: 60
  • Agradecimentos: 1
  • Registro em: 16/12/2010
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 12 Jan 2011 09:11 #41716

edumocidade ,

O espaço livre no cartão não influencia o desempenho do seu navegador. O que influencia, isso sim, é o espaço de memória RAM que te sobra.

Nosso moderador wbjiu tem um aparelho igual ao seu e que roda o Amigo perfeitamente. Vamos esperar que ele te oriente sobre essa lentidão.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 12 Jan 2011 09:23 #41719

Fico no aguardo então...

Abraços
  • edumocidade
  • Intermediário
  • edumocidade's Avatar
  • OFFLINE
  • Postagens: 60
  • Agradecimentos: 1
  • Registro em: 16/12/2010
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 12 Jan 2011 10:20 #41729

edumocidade ,

Boa tarde!!!

Como também tenho um apontador slimway 2.0 ficaria fácil responder sua dúvida, caso o meu aparelho estivesse lento.

Na memória interna do meu aparelho tenho o iGO 8.3 "original", coloquei entre aspas pq instalei Gaby TTS, Skin Gj 6.18, pasta AUDIO, com modificações arquivo Branding e DATA, com postos de combustíveis e bancos mostrados na tela do mapa. A única coisa que não instalei foi o Mapchanger por ocorrer uma incompatibilidade com o software original.

No cartão de memória tenho o IGO AMIGO Capulleto que é um espetáculo de navegador e é o que uso diariamente.

Tanto o iGO8.3 como o IGO AMIGO é rápido, motivo pelo qual é difícil tecer qualquer comentário em relação a lentidão do seu GPS. Como disse o Plot_aqa, o que influenciaria é o espaço de memória RAM, mas o nosso aparelho tem 128 de memória RAM.

Pergunto: A lentidão que você diz, é só quando usa o IGO que está no cartão de memória??? Ocorre também com o IGO 8.3 da memória interna???
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 12 Jan 2011 10:50 #41735

wbjiu,

Boa tarde, a lentidão só ocorre no iGO Amigo que está instalado no cartão de memória. Pois o iGO da memória interna, está funcionando normalmente... a dúvida seria o espaço do cartão quase ocupado.

Abraços
  • edumocidade
  • Intermediário
  • edumocidade's Avatar
  • OFFLINE
  • Postagens: 60
  • Agradecimentos: 1
  • Registro em: 16/12/2010
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 12 Jan 2011 11:14 #41740

edumocidade,

Boa tarde!!!

No meu entender, o espaço do cartão de memória quase ocupado não influencia na lentidão do navegador, que seja 70 ou 75% ocupado não deveria influenciar na lentidão. Se vc pesquisar aqui no fórum, a maioria compra cartão de memória de 4GB e instala menu e três navegadores, ocupando praticamente os 4GB!!!

A única coisa que posso acreditar é que o cartão de memória que está usando está com problemas. Faça o seguinte: Troque o cartão de memória e faça o teste!!!
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 12 Jan 2011 11:54 #41748

wbjiu,

Fiz o seguinte, baixei a versão do capulleto 02-01-2011 só que desta vez light... daí instalei no cartão de memória de 1GB e agora está aparentemente mais rápido, estou usando o mesmo cartão de memória.
  • edumocidade
  • Intermediário
  • edumocidade's Avatar
  • OFFLINE
  • Postagens: 60
  • Agradecimentos: 1
  • Registro em: 16/12/2010
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 12 Jan 2011 11:57 #41749

edumocidade ,

O light não tem o arquivo DEM. Instale agora o arquivo DEM e veja se muda em alguma coisa!!!
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 12 Jan 2011 20:28 #41917

wbjiu,

Baixei a "dem" e instalei no Amigo... até aí tudo bem, ele continuou normal... só que eu instalei também os pois que o Adailton JR. nos brindou e não habilitei nenhum poi e ficou pesado novamente... ou seja, ao jogar os pois para a pasta content-user data-poi ... ele voltou a ficar pesado.

E aí, alguma dica??

Abraços
  • edumocidade
  • Intermediário
  • edumocidade's Avatar
  • OFFLINE
  • Postagens: 60
  • Agradecimentos: 1
  • Registro em: 16/12/2010
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 12 Jan 2011 20:33 #41921

edumocidade ,

Como o navegador ficou bom ao instalar o igo amigo novamente com o DEM, vc deveria desinstalar estes POIs.
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 12 Jan 2011 20:37 #41923

Cara, mas estes POis são de grande serventia... pow... conseguiu localizar várias praias que procurava pelo o mapa e não conseguia achar...

Poxa, se tivesse uma outra maneira....
  • edumocidade
  • Intermediário
  • edumocidade's Avatar
  • OFFLINE
  • Postagens: 60
  • Agradecimentos: 1
  • Registro em: 16/12/2010
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 12 Jan 2011 22:18 #41941

boa noite pessoal...

nao sei se estou no lugar certo para pedir ajuda de vcs.

Comprei um GPS FOSTOM 460 DT e gostaria de saber se é normal ele demorar para recarregar? Aluz está vermelha e estou carregando ele no not

sou TOTALMENTE LEIGO no assunto GPS.

obrigado
  • Leandro_Bixo
  • Iniciante
  • Leandro_Bixo's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 13/01/2011
    Ult. Visita: 19/01/2011
O administrador desabilitou o acesso público de escrita.

Re:Por favor, me ajudem!!! 13 Jan 2011 19:39 #42147

edumocidade escreveu:
Cara, mas estes POis são de grande serventia... pow... conseguiu localizar várias praias que procurava pelo o mapa e não conseguia achar...

Poxa, se tivesse uma outra maneira....

Uma dica que eu te dou é manter somente os POIs que achar realmente fundamental, porque se colocar muitos vai ficar lento mesmo pois é muita informação para o navegador...
  • Adailton Jr.
  • Moderador
  • "Leia e tente que você consegue!!!"
  • Adailton Jr.'s Avatar
  • OFFLINE
  • Postagens: 743
  • Agradecimentos: 1457
  • Registro em: 24/09/2010
    Ult. Visita: 09/12/2016
"Feliz aquele que transfere o que sabe e aprende o que ensina"

:!Clique aqui, faça sua doação de qualquer valor, e ajude a manter o GPSPoint no ar !!!:!
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.264 seconds