Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: igo não carrega no meu gps

igo não carrega no meu gps 01 Jan 2011 22:40 #39649

ola! tenho um gps fs 430 n instalei o igo 8.3 , mas não carrega o igo, so fica no menu do próprio gps, quando eclo em navegação trava e não carrega o programa igo!! se alguem puder me ajudar agradeço!!
  • BAI1200
  • Iniciante
  • BAI1200's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 09/08/2010
    Ult. Visita: 09/02/2012
O administrador desabilitou o acesso público de escrita.

Re:igo não carrega no meu gps 02 Jan 2011 05:10 #39654

BAI1200

Quando instalou, chegou a ajustar o atalho para o navegador?

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8100
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 02 Jan 2011 05:52 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Re:igo não carrega no meu gps 02 Jan 2011 08:19 #39667

Olá BAI 1200 !!

Por acaso você está tentando executar o navegador com o GPS conectado ao PC?
Caso afirmativo, experimente desligar o cabo lógico.

Coiotte
  • Coiotte
  • Usuário Platinum
  • Coiotte's Avatar
  • OFFLINE
  • Postagens: 582
  • Agradecimentos: 39
  • Registro em: 19/09/2010
    Ult. Visita: 30/03/2011
O administrador desabilitou o acesso público de escrita.

Re:igo não carrega no meu gps 02 Jan 2011 09:55 #39683

vi o video aula, mas não tem essaopção no foston fs 430 , acho que estou com problemas no caminho para mcarregar o igo!!
  • BAI1200
  • Iniciante
  • BAI1200's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 09/08/2010
    Ult. Visita: 09/02/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.255 seconds