Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: DOR DE CABEÇA

DOR DE CABEÇA 31 Dez 2010 05:42 #39455

Amigos, devo ter feito merda, pois o AMIGO não estava detectando o sinal GPS, fiz o que manda o fórum o deu tudo ok, porém agora está dando

OUT OF MEMORY
REQUESTED: 4068
CACHE: 0


E aí ele trava, tanto o iGO 8.3 como o Amigo.

segue o sys do Amigo atual (no iGO8.3 não mexi em nada, mas no Amigo mexi no GPS.INI, o estranho e que ontem ele não deu erro de memória mas também não detectou o satelite, fiz o que manda o fórum, deu certo porém agora tá assim...)

[project]
name="igo_easy"

[interface]
show_pictureviewer=1
resolution_dir="480_272"

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

[tts]
announce_exit_directions=3
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=1

na pasta SAVE tem esse system.ini:

[debug]
skip_eula="1"
enable_roadshadow="1"
show_performance="0"
reserve_memory="1572864"
cache="131072"

[gps]
port="0"
baud="38400"
last_gps_date="2010.08.18"
last_gps_time="21:58:47.000"
gpstime="1293790692"

[interface]
theme_day="skin\DJ.Amigo_v3.0_day.gro"
theme="skin\DJ.Amigo_v3.0_day.gro"
theme_night="skin\DJ.Amigo_v3.0_night.gro"
day_color_zip="scheme\NNG_Pistachia_day_d.zip"
default_day_color="Pistachia_D"

[keyboard]
panel_numeric="Numbers"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" 3d_dem="3" 3d_landmarks="1" 3d_buildings_distance="3" auto_nightmode="1" follow_gps="1" rotation="0" [map.car_display] car="Hot_Rod_Red/car" [navigation] autoreplan_action="AUTO" [oasis.pictures] slideshow_time="5" [oasis.travel] clothing_category="1" [other] last_activation_warning="2010.12.31" [power] powermgm_state="0" [regional] language_lcid="1046" language_key="Português_BR" lang_path_hint="lang\Lang_Portuguese_BRA.gro" voice_key="tts_loq_por_bra_f1" voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip" [route] route_type="ECO" allow_uturn="0" allow_unpaved="1" [screen] nightmode="0" [smartzoom] auto_follow_time="1" auto_follow_on="1" [sound] queue_length="200" os_volume="255" sound_volume="255" voice_volume="255" dynamic_volume_voicemaxspeed="150" [timezone] index="30" auto_index="98" [warning] speedcam_soundtype="2" speedcam_visualtype="1" speedcam_warning="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" speedlimit_warning="0" e na raiz tem esse GPS.INI: [MAP]COUNT=3 [PATH]1=amigo\amigo.exe [PATH]2=igo8.3\igo8.exe (esse eu alterei o count de 1 para 3 e acrescentei o path 2=igo[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
3d_dem="3"
3d_landmarks="1"
3d_buildings_distance="3"
auto_nightmode="1"
follow_gps="1"
rotation="0"

[map.car_display]
car="Hot_Rod_Red/car"

[navigation]
autoreplan_action="AUTO"

[oasis.pictures]
slideshow_time="5"

[oasis.travel]
clothing_category="1"

[other]
last_activation_warning="2010.12.31"

[power]
powermgm_state="0"

[regional]
language_lcid="1046"
language_key="Português_BR"
lang_path_hint="lang\Lang_Portuguese_BRA.gro"
voice_key="tts_loq_por_bra_f1"
voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip"

[route]
route_type="ECO"
allow_uturn="0"
allow_unpaved="1"

[screen]
nightmode="0"

[smartzoom]
auto_follow_time="1"
auto_follow_on="1"

[sound]
queue_length="200"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_voicemaxspeed="150"

[timezone]
index="30"
auto_index="98"

[warning]
speedcam_soundtype="2"
speedcam_visualtype="1"
speedcam_warning="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedlimit_warning="0"

e na raiz tem esse GPS.INI:

COUNT=3 [PATH]1=amigo\amigo.exe [PATH]2=igo8.3\igo8.exe (esse eu alterei o count de 1 para 3 e acrescentei o path 2=igo[MAP]COUNT=3
[PATH]1=amigo\amigo.exe
[PATH]2=igo8.3\igo8.exe

(esse eu alterei o count de 1 para 3 e acrescentei o path 2=igo
  • chronus
  • Iniciante
  • chronus's Avatar
  • OFFLINE
  • Postagens: 17
  • Registro em: 06/12/2010
    Ult. Visita: 24/07/2014
O administrador desabilitou o acesso público de escrita.

Re: DOR DE CABEÇA 31 Dez 2010 07:55 #39462

  • MuraskiGO
  • Usuário Platinum
  • MuraskiGO's Avatar
  • OFFLINE
  • Postagens: 489
  • Agradecimentos: 25
  • Registro em: 26/10/2010
    Ult. Visita: 29/03/2011
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.296 seconds