Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Aquarius Ipiranga - fui atualizar e travou

Aquarius Ipiranga - fui atualizar e travou 05 Dez 2010 16:06 #33621

Gente, socorro....
Tentei atualizar o mapa super antigo do meu GPS Aquarius/Ipiranga somente trocando o basemap.fbl e Brazil.fbl da pasta Maps - não funcionou, parou de carregar o software indicando problema ao carregar o mapa. Como neste aparelho usa memória interna (e é LENTO PRA CARAMBA para alterar arquivos), tentei montar o SDCard de recuperação (tópico gpspoint.com.br/foru...ps-ipiranga-35#24538), mas quando liguei o GPS com o botão Power apertado, nada aconteceu.....e não acontece mais nada....dá pra ver que a tela acende mas continua preta, não conecta mais no PC, não dá sinal de vida!!!! :(

Alguém sabe como resolver????
Grato :(
  • marioruffino
  • Iniciante
  • marioruffino's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 03/12/2010
    Ult. Visita: 17/08/2012
O tópico foi trancado.

Re:Aquarius Ipiranga - fui atualizar e travou 07 Dez 2010 10:26 #34020

Boa tarde marioruffino,

Seja bem-vindo ao fórum!

Qual era o navegador instalado em seu Aquarius? Sendo algum muito antigo, talvez o mais indicado seja atualizar não só o mapa, mas o próprio navegador.

Conecte seu GPS ao PC usando o Microsoft ActiveSync (você acha no baixaqui.com.br) e faça o seguinte:

- Faça uma cópia de segurança de seu GPS;
- Exclua a pasta MobileNAvigator;
- Baixe e instale um navegador para seu GPS (por exemplo, o iGO 8.3, cujo link está disponível aqui no site). O nome padrão de pasta onde ele será gravado é "iGO8.3", e o nome padrão do programa executável é "iGO8.exe";
- Renomeie a pasta recém copiada para MobileNavigator;
- Renomeie o programa executável do navegador (agora na pasta MobileNavigator) para MobileNavigator.exe.

Reinicie o GPS. O navegador deve rodar, e continuamos daí, OK?

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 07 Dez 2010 10:30 por BrunoBL.
O tópico foi trancado.

Re:Aquarius Ipiranga - fui atualizar e travou 07 Dez 2010 11:29 #34032

Olá Bruno, muito obrigado pela atenção
Mas o que acontece é que depois que eu fiz o boot com o cartão de memória seguindo as instruções do tópico que citei com a intenção de restaurar o sistema, o aparelho não liga mais, não faz nada, (liga mas a tela fica preta) se coloca na USB aparece uma msg que o dispositivo teve um problema e não pode ser inicializado....
Eu tinha feito um backup de tudo do aparelho antes, mas não consigo nem conectar nele pra voltar atrás....
Se souber alguma dica de reset mais "power" que o botão de reset ou o de liga/desliga me passa, por favor....to quse desmontando o aparelho pra ver se tem alguma bateria interna de relógio ou outro reset que eu possa fazer...
Obrigado
  • marioruffino
  • Iniciante
  • marioruffino's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 03/12/2010
    Ult. Visita: 17/08/2012
O tópico foi trancado.

Re:Aquarius Ipiranga - fui atualizar e travou 07 Dez 2010 14:28 #34060

"se coloca na USB aparece uma msg que o dispositivo teve um problema e não pode ser inicializado...."

Tentou com o Microsoft ActiveSync?

Não é garantia de funcionar, mas às vezes acontece de o GPS não falar mais com o PC via USB no modo "normal" (modo mass storage, como pendrive) mas conseguir conectar via ActiveSync.

É uma ideia.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

Re:Aquarius Ipiranga - fui atualizar e travou 07 Dez 2010 14:32 #34061

Tentei sim! Usava o ActiveSync para conectar com ele.....mas não funciona....agora tentei na empresa com o WIn7 que não precisava do AS e aí fala que o Windows não reconhece o dispositivo...
  • marioruffino
  • Iniciante
  • marioruffino's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 03/12/2010
    Ult. Visita: 17/08/2012
O tópico foi trancado.

Re:Aquarius Ipiranga - fui atualizar e travou 07 Dez 2010 19:13 #34117

Tentou outro cabo USB? Este é um motivo frequente de impossibilidade de conexão.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

Re:Aquarius Ipiranga - fui atualizar e travou 08 Dez 2010 14:48 #34275

Tentei....nada...entrei em contato com o fabricante e vou mandar o aparelho pra lá....
Valeu o esforço!!
:)
  • marioruffino
  • Iniciante
  • marioruffino's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 03/12/2010
    Ult. Visita: 17/08/2012
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.262 seconds