Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO 8.3

IGO 8.3 14 Nov 2010 18:32 #27952

Instalei em meu GPS FOSTON FS 700DT o IGO 8.3 conforme orientado pelo vídeo, observando também os procedimentos recomendados por " xarropinho" no tópico "iGO 8.3 funcionando com foston fs-700DT" no que concerne ao arquivo "sys". Embora inicialmente tenha operado de forma normal, ao desligar o aparelho e religá-lo não foi mostrada na tela a função de "menu" e sim o "menu de navegação" com ícones maiores e sem a possibilidade de retorno ao menu anterior/principal, sendo obrigado a resetar o GPS. Dada a minha inexperiência no assunto, solicito o obséquio de informações sobre como proceder para correção do problema.
  • DUARTE
  • Iniciante
  • DUARTE's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 12/11/2010
    Ult. Visita: 31/01/2015
O administrador desabilitou o acesso público de escrita.

Re:IGO 8.3 14 Nov 2010 19:04 #27956

Boa noite, DUARTE,

Talvez você tenha inadvertidamente posto o GPS para hibernar, e quando ligou novamente, ele tenha voltado para onde estava, no Menu de Navegação do iGO.

Já reparou nas variações de funcionamento do botão liga/desliga ao se desligar o FS-700DT?

Toque longo: Abre o diálogo desligar/hibernar. Se optar por hibernar, o estado atual é salvo e é restaurado quando voltar a ligar o GPS.

Toque curto: O programa que estiver em primeiro plano é minimizado. No caso de navegadores, podem ser restaurados clicando no ícone "Navegação " do menu inicial do GPS.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 09/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:IGO 8.3 14 Nov 2010 20:44 #27965

Não é o caso, brunobl. Pelo menos essa parte sei como funciona. Quando ligo o GPS, o visor mostra um menu contendo informações para navegação, tv, ajustes, etc. Quando pressiono "navegação", aparece uma tela azul do IGO e em seguida o "menu de navegação", contendo os ícones de "buscar", "rota", "meus dados" e "opções". Pressionado qualquer um desses ícones, ele abre a tela seguinte mas não há como voltar para um ícone anterior pois não existe uma seta de retorno. A única solução é desligar ou resetar o aparelho. O problema persiste.
  • DUARTE
  • Iniciante
  • DUARTE's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 12/11/2010
    Ult. Visita: 31/01/2015
O administrador desabilitou o acesso público de escrita.

Re:IGO 8.3 17 Nov 2010 18:38 #28784

Olá, Bruno. Baixei novamente os arquivos e agora deu certo. De qualquer forma, obrigado pela atenção.

Duarte
  • DUARTE
  • Iniciante
  • DUARTE's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 12/11/2010
    Ult. Visita: 31/01/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.268 seconds