Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Socorrro!!

Socorrro!! 12 Nov 2010 12:13 #27367

Meu Mapa começa a carregar e desliga sozinho

eu estava pondo a voz da Gabriela para falar meu nome ai quando fui ver se estava funcionando acontece isso...

help!!
  • thiagolopeslhp
  • Intermediário
  • thiagolopeslhp's Avatar
  • OFFLINE
  • Postagens: 98
  • Registro em: 05/11/2010
    Ult. Visita: 17/06/2011
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 12 Nov 2010 12:24 #27370

e as veses antes de entrar no IGO aparece

Warning
The Application failed to start last time. DO you want to reset to factory defauts and lose all your POIs, tracks and settings?
Yes No

e nao e sempre que aparece essa mensagem ele desliga sozinho quando esta carregando o Igo na hora de carregar Languages desliga sozinho
  • thiagolopeslhp
  • Intermediário
  • thiagolopeslhp's Avatar
  • OFFLINE
  • Postagens: 98
  • Registro em: 05/11/2010
    Ult. Visita: 17/06/2011
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 12 Nov 2010 19:56 #27494

sobe pelo amor de Deus estou o dia todo tentando resolver, nao consegui, ate formatei instalei outro Igo não esta nem lendo... o que eu puxei...

Plot haha Brunobl... Sherlock,,,,
ajude-me haha ta osso

valeu
  • thiagolopeslhp
  • Intermediário
  • thiagolopeslhp's Avatar
  • OFFLINE
  • Postagens: 98
  • Registro em: 05/11/2010
    Ult. Visita: 17/06/2011
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 12 Nov 2010 20:07 #27501

Thiago,

vamos por partes... inicialmente aparecia a msg de erro de falha de inicialização... daí vc formatou e instalou outro Igo, certo?

O que está acontecendo agora? A mesma falha ou o Igo não inicia?

Qual o seu aparelho? Qual Igo está iinstalando? Na memória ou no cartão?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 12 Nov 2010 20:25 #27514

Bohemia...
aqui me tens de regresso...
ôÔôÔôÔ
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 13 Nov 2010 11:20 #27627

Então estava mechendo no debug na memoria la para ver qual era a melhor pra mim, ai eu sempre testava o gps, desconectava o gps ligava e via como estava... aí quando fui mecher no content voice para por a Gabriela falando meu nome quando eu coloquei tudo certinho pelo win zip fui testar, e quando fui ligar o iGo no GPS começa entrar o iGO e desliga quando esta carregando a Languagem na tela azul de carregamento ai ele apaga desliga sozinho, ai eu tento denovo quando vou clicar no iGO para abrir ele aparece a seguinte mensagem
Warning
The Application failed to start last time. DO you want to reset to factory defauts and lose all your POIs, tracks and settings?
Yes No
aí ja puis yes e no, quando vou iniciar o iGO novamente apaga no carregamento da Languagem e fica nesse processo uma vez cada um " FIca tudo preto e desliga sozinho e uma vez aparece a mensagem"

Ja tirei tudo do GPS do iGO inclusive o que nao esta na pasta iGo que faz parte do iGO que são o Shell, 3D navigator, Device.NNG e o Device
coloquei tudo do iGO que eu baixei para meu GPS quando reiniciei meu GPS para entrar no iGO consta como se nada tivesse instalado, ai tirei o instalado e voltei tudo do que veio no aparelho e continua mesma coisa.... desliga sozinho e aparece a mensagem....


-Fui aonde comprei o GPS que ainda esta na garantia meti o loco rs e falei que o mapa nao esta entrando, a mulher tbm meteu a loca e disse vc entrou com o cabo usb com o aparelho ligado eu disse que fui jogar uns videos....e ela disse vc excluiu o mapa sem querer, traz na terça que eu mando pra vc nao sei pra onde para instalar denovo....
só que eu preciso na Terça do GPS vou para um lugar onde nao sei nem se chegou encanamento e energia la hahahahahaha, mas tbm se eu for pelo GPS tbm, vou andar + 100 km a mais rss


valeu amigao
  • thiagolopeslhp
  • Intermediário
  • thiagolopeslhp's Avatar
  • OFFLINE
  • Postagens: 98
  • Registro em: 05/11/2010
    Ult. Visita: 17/06/2011
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 13 Nov 2010 11:53 #27640

Thiago,

As alterações a serem feitas na voz da Gaby são feitas com o WinRAR e não com o WinZIP.

Provavelmente qdo o Igo está na fase de carregamento, ao tentar usar o arquivo da GFaby, encontrou um arquivo não compatível e por isso reiniciava. Tudo o que tinha que fazer era retirar esse arquivo que modificou. Daí ele entraria normalmente e vc poderia escolher outra voz.

Agora que já está tudo ferrado, sugiro que formate o cartão de memória (já que tem o backup do original) e instale de novo. Se tiver instalado na memória interna, NÂO formate!!!! Nesse caso, apenas apague TUDO o que tenha a ver com o navegador (e apenas com o navegador) e reinsrtale.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 13 Nov 2010 21:16 #27759

Então não tenho o backup do original.... =( não fiz...
por isso que puxei um novo iGO só que instalei tudo e nao leu no GPS
fiz como fala pra fazer no video de demonstração...
vacilei de nao fazer o backup do original...
não era pra ler no GPS o dowload que eu fiz do iGO?

que faço agora?
abraços valeu Plot
  • thiagolopeslhp
  • Intermediário
  • thiagolopeslhp's Avatar
  • OFFLINE
  • Postagens: 98
  • Registro em: 05/11/2010
    Ult. Visita: 17/06/2011
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 13 Nov 2010 21:30 #27761

vc chegou a criar um arquivo chamado shell.ini com uma linha parecida com essa?

\SDMMC\Igo8.3\Igo.exe
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 13 Nov 2010 21:38 #27767

amigao consegui resolver o problema aqui....
o que eu fiz
como eu estava mechendo no voicer quando deu o pau... o iGO que eu puxei peguei a pasta voicer e troquei pela outra e deu certo abriu....
agora nao entendi o win zip pq nao pode abrir com o win zip?

eu fiz o win zip no iGo que eu puxei sera que foi por isso que nao deu certo? e nao leu no gps

agora amigao fiz tanta coisa de passar de um lugar para o outro pra tentar arrumar, sera que eu nao modifiquei alguma outra configuração rs

junto com a pasta do iGO que eu puxei veio "1 arquivo BMT com foto do igo / 1 device.nng/ 1 shell e um gps parametro de configuração" descarta o manual.... e colei tudo no gps e nao rodou

e no meu igo original veio 2 arquivos de Device um de configuração e um nng, um Shell e 1 3dNavigator

esse 3dNavigator de diferança e o tamanho dos arquivos nao eram iguais, você sabe me dizer se foi por isso que nao leu?


Valeu Plot
  • thiagolopeslhp
  • Intermediário
  • thiagolopeslhp's Avatar
  • OFFLINE
  • Postagens: 98
  • Registro em: 05/11/2010
    Ult. Visita: 17/06/2011
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 13 Nov 2010 21:40 #27769

entao nao criei mais verifiquei se tava corredo

com o original e estava correto e fechei
tinha que criar?
  • thiagolopeslhp
  • Intermediário
  • thiagolopeslhp's Avatar
  • OFFLINE
  • Postagens: 98
  • Registro em: 05/11/2010
    Ult. Visita: 17/06/2011
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 13 Nov 2010 21:46 #27770

Sim, tinha que criar pra poder rodar a atualização....

É esse arquivo que diz pro GPS onde fica o arquivo executável do navegador
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 13 Nov 2010 21:52 #27771

Valeu Plot
uma coisa ainda me permanece uma duvida é o que vc ja ciotou em outro topico la do sys
da memoria Ram

que vc disse para eu colocar o melhor valor pra mim, mais como isso? vou chutando? pq é numeros muito grandes 400000 200000 vou subindo os numeros? tem tbm o cache ja vi sistema com cache e sem cache...
  • thiagolopeslhp
  • Intermediário
  • thiagolopeslhp's Avatar
  • OFFLINE
  • Postagens: 98
  • Registro em: 05/11/2010
    Ult. Visita: 17/06/2011
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 13 Nov 2010 21:56 #27773

thiagolopeslhp,

Pra que serve o comando reseve_memory? e o cache? Pq colocamos?

basicamente, sentimos a necessidade de usar esses comandos qdo vc começa a receber avisos de falta de memória ou se seu GPS fica lento.

Então, qual o melhor? O melhor é aquele que resolve seu problema! Uma vez resolvido, pronto! Não precisa ficar tentando vários valores diferentes pra ver o que acontece no seu navegador... provavelmente, se houver alguma diferença em termos de velocidade de processamento, será tão pequena que vc náo perceberá.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 13 Nov 2010 22:09 #27780

eu entendi dim perfeitamente, para mim achar um valor para mim tenho que ficar tentando ate achar o melhor... com numeros aleatorios... posso jogar la encima?

e em questao do win zip amigao vou excluir do meu pc rs
vou pegar o win rar rs
  • thiagolopeslhp
  • Intermediário
  • thiagolopeslhp's Avatar
  • OFFLINE
  • Postagens: 98
  • Registro em: 05/11/2010
    Ult. Visita: 17/06/2011
O administrador desabilitou o acesso público de escrita.

Re:Socorrro!! 18 Nov 2010 10:32 #28965

como cria o navegador no GPS?

eu estou reinstalando o iGO e tem a pasta la para criar... que ate inclusive passa no video mais nao mostra como cria?
nao estou conseguindo criar...

se alguem puder ajudar valeu..!
  • thiagolopeslhp
  • Intermediário
  • thiagolopeslhp's Avatar
  • OFFLINE
  • Postagens: 98
  • Registro em: 05/11/2010
    Ult. Visita: 17/06/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.271 seconds