Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: nao sei o que estou fazendo e acho que estraguei o que tinha

nao sei o que estou fazendo e acho que estraguei o que tinha 11 Nov 2010 10:17 #27070

bom vamos la .....meu gps é um midi 3509...tinha uma versao igo 2006.....ao inves de fazer backup eu apaguei tudo......baixei o amigo 8.4 e nao rodou ..mostra que ele esta no cartao de memoria mas nao funciona no aparelho......apaguei tudo denovo ..e baixei o 8.3.....e e´a mesma coisa .....ponho o cartao de memoria no meu aparelho...e ele mostra o menu antigo que eu tinha ....e quando aperto pra navegar.....nao acontece nada.....o unico icone que funciona é o de sistema e quando eu aperto aparece .....iluminaçao....volume.....idioma....date....energia...info sist......quando aperto info sist ...aparece.....rom version 3.3.005........application version 1.0.3.0.......id 4a5747503444556-35080801db8410003508ce081027.....mais nada ......sera que meu caso tem soluçao ....desde ja agradeço ..e peço encarecidamente que me ajudem ....obrigado
  • saulo.fonseca
  • Iniciante
  • saulo.fonseca's Avatar
  • OFFLINE
  • Postagens: 37
  • Registro em: 10/11/2010
    Ult. Visita: 13/03/2015
O administrador desabilitou o acesso público de escrita.

Re: nao sei o que estou fazendo e acho que estraguei o que tinha 11 Nov 2010 18:25 #27235

Saulo, boa noite!
Seu problema tem solução sim.
Com certeza é só configurar o caminho do navegador.
Tem algumas formas diferentes de fazer isso, mas em seu modelo o arquivo em questão é o gps.ini.
Este precisa estar na raiz do cartão SD.
Dentro do gps.ini tem que haver algo como:
[MAP]
COUNT=1
 
[PATH]
1=iGO8.3\iGO8.exe

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
Última Edição: 11 Nov 2010 18:26 por GPSPoint.
O administrador desabilitou o acesso público de escrita.

Re: nao sei o que estou fazendo e acho que estraguei o que tinha 11 Nov 2010 18:52 #27248

tem uma pasta escrito isso ai mas com amigo \amigoexe.e a pasta chama gps sem o ini
  • saulo.fonseca
  • Iniciante
  • saulo.fonseca's Avatar
  • OFFLINE
  • Postagens: 37
  • Registro em: 10/11/2010
    Ult. Visita: 13/03/2015
O administrador desabilitou o acesso público de escrita.

Re: nao sei o que estou fazendo e acho que estraguei o que tinha 11 Nov 2010 18:55 #27251

Saulo, me equivoquei a respeito do nome do navegador.
No seu caso é "amigo\amigo.exe" mesmo.
Em seu PC pode não estar aparecendo a extensão dos arquivos, por este motivo não aparece o .ini.
Voce tem o gps.ini anterior que devia ter em seu GPS? Como ta o arquivo? Cole aqui o conteudo por favor.
Tente deixar como abaixo:
[MAP]
COUNT=1
 
[PATH]
1=SDMMC\amigo\amigo.exe

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
Última Edição: 11 Nov 2010 18:56 por GPSPoint.
O administrador desabilitou o acesso público de escrita.

Re: nao sei o que estou fazendo e acho que estraguei o que tinha 11 Nov 2010 19:04 #27252

o maior problema é esse eu apaguei tudo quetinha sem fazer backup ....agora a unica coisa que aparece é menu principal do antigo....e no balao escrito navegaçao quando clico nao aparece nada.....o unico balo que consigo clicar é sisteme e nesse tem mais 6 baloes ...iluminaçao ...volume....data....energia.....info sist..neste info ..tem: rom veersion 3.3.005 application version 1.0.3.0 id 4a57475053444556-35080801db8410003508ce081027 ...so isso que eu consigo ver ah e o aparelho é um midi 3509......sera vque é isso que vc queria saber?
  • saulo.fonseca
  • Iniciante
  • saulo.fonseca's Avatar
  • OFFLINE
  • Postagens: 37
  • Registro em: 10/11/2010
    Ult. Visita: 13/03/2015
O administrador desabilitou o acesso público de escrita.

Re:nao sei o que estou fazendo e acho que estraguei o que tinha 11 Nov 2010 19:11 #27258

name="igo_easy"

[interface]
show_pictureviewer=1
resolution_dir="480_272"

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

[tts]
announce_exit_directions=3
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=1
achei isso num bloco de notas dentro arquivo amigo no cartao de memorio serve pra alguma coisa?
  • saulo.fonseca
  • Iniciante
  • saulo.fonseca's Avatar
  • OFFLINE
  • Postagens: 37
  • Registro em: 10/11/2010
    Ult. Visita: 13/03/2015
O administrador desabilitou o acesso público de escrita.

Re:nao sei o que estou fazendo e acho que estraguei o que tinha 11 Nov 2010 19:14 #27260

um colaborador falou pra eu criar uma pasta chamada shell.ini e dentro colocar sdmmc\amigo\amigo.exe e eu fiz ...mas nao aconteceu nada
  • saulo.fonseca
  • Iniciante
  • saulo.fonseca's Avatar
  • OFFLINE
  • Postagens: 37
  • Registro em: 10/11/2010
    Ult. Visita: 13/03/2015
O administrador desabilitou o acesso público de escrita.

Re:nao sei o que estou fazendo e acho que estraguei o que tinha 11 Nov 2010 19:35 #27270

saulo.fonseca ,

tive que dar uma saída mas já estou de volta!!!

Você está sendo bem assessorado pelo GPSPOINT , muito obrigado Alan, pois fui tentando fazer o que imaginava para tentar ajudar nosso amigo.

Estarei por aqui acompanhando!!!
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 839
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re:nao sei o que estou fazendo e acho que estraguei o que tinha 11 Nov 2010 19:37 #27272

valeu obrigado
  • saulo.fonseca
  • Iniciante
  • saulo.fonseca's Avatar
  • OFFLINE
  • Postagens: 37
  • Registro em: 10/11/2010
    Ult. Visita: 13/03/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.376 seconds