Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: O GPS parou de emitir sons

O GPS parou de emitir sons 06 Nov 2010 23:14 #25763

Atualizei o meu GPS Foston FS430N colocando o iGo 8.4 porém o GPS parou de emitir sons. seja qualquer o tipo do som. A mulher e ou o homem não falam mais durante as rotas e nem sons de avisos e ou mudança de tela aparece.... como q posso fazer para voltar os efeitos sonoros?

Agradecido...

Thiago Sangoi
  • tsangoi
  • Iniciante
  • tsangoi's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 18/06/2010
    Ult. Visita: 06/01/2014
O administrador desabilitou o acesso público de escrita.

Re:O GPS parou de emitir sons 07 Nov 2010 07:07 #25774

Bom dia, Thiago,

Uma possível causa é o som estar muito baixo e/ou desabilitado. Vá em MENU +MAIS... - OPÇÕES - SOM E AVISOS e veja se o controle deslizante de volume não está muito baixo, e/ou se o ícone do alto-falante não está marcado com um " X ", que suprime a saída de som. Se for o caso, basta desmarcar e /ou ajustar o volume como desejado.

Outra possibilidade é você ter usado a função de transmissor de FM para o rádio do carro. A maioria dos (senão todos os) GPS's suprimem a saída de áudio durante este procedimento, e você precisa lembrar de desligar o transmissor de FM quando não for mais usa-lo (até para economizar um pouco a bateria, que é mais solicitada com o FM funcionando).

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 07 Nov 2010 07:10 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re:O GPS parou de emitir sons 07 Nov 2010 09:51 #25802

Olá Bruno.... quando liguei ele esta manha saiu o som caracteristico de quando seleciona uma opção... porém depois não saiu mais som algum... eu olhei nas opções q tu me falo e não tem nada q tire o som... até aumentei o som do auto falante.... e o auto falante não ta com o X.... mas se tiveres alguma dica... e eu vou mexendo aki... abraço

Thiago
  • tsangoi
  • Iniciante
  • tsangoi's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 18/06/2010
    Ult. Visita: 06/01/2014
O administrador desabilitou o acesso público de escrita.

Re:O GPS parou de emitir sons 07 Nov 2010 10:21 #25813

OK. Faça o seguinte então: Pegue fones de ouvido que comprovadamente funcionem e conecte-os ao GPS. Há som nos fones?

1. Sim, há som normal nos fones de ouvido.
O problema pode então ser:

- Defeito no alto-falante;
- Defeito no plugue do fone, cortando o som do alto-falante mesmo sem fone plugado;
- Transmissor de FM ligado (seu GPS tem? já testou se está ligado?).


2. Não há som nem mesmo nos fones de ouvido.
O Problema pode então ser:

- Driver de som pode não ter sido carregado corretamente (um hard reset pode resolver);
- Configurações de som no iGO (que vc já checou)
- Arquivo relativo ao áudio corrompido (reinstalação do iGO resolveria).

Para tirar a dúvida se o problema é localizado no iGO:

Experimente tocar músicas com o mediaplayer do próprio GPS (antes de executar o iGO). Tem som no alto-falante? Tem som nos fones de ouvido?

Abraços,
bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 07 Nov 2010 10:23 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re:O GPS parou de emitir sons 07 Nov 2010 12:07 #25845

E ai Bruno... blz... consegui... era o transmissor de FM q tava ligado... agora q axei e mexi nele volto o som normal.... qualquer coisa entro em contato... abraçao

Thiago
  • tsangoi
  • Iniciante
  • tsangoi's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 18/06/2010
    Ult. Visita: 06/01/2014
O administrador desabilitou o acesso público de escrita.

Re:O GPS parou de emitir sons 07 Nov 2010 13:15 #25860

Olá Thiago,

Que bom que não era defeito algum, mas o FM ligado, mesmo!

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.302 seconds