Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Resolução Midi 7039

Resolução Midi 7039 31 Out 2010 13:34 #24313

Após várias pesquisas no forum, não conseguí resolver a resolução de tela para o meu aparelho. Fiz a atualização do IGO8 aqui pelo site.


Segue Arquivos:

E:\SHELL
\SDMMC\iGO8\iGO8.exe


E:\GPS
COUNT=1 [PATH]1=igo8\igo8.exe E:\iGO8\shell \SDMMC\iGO8\iGO8.exe E:\iGO8\sys [interface] skin="ui_igo8" resolution_dir="800_480" vga=0 shutdown_time=0 exit_on_restart=0 maxzoom2d=6000000 minzoom2d=150 show_exit=1 [rawdisplay] class="wide" screen_x=800 screen_y=480 [debug] skip_eula=1 enable_roadshadow=1 show_performance=0 reserve_memory=2097152 [map] auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0 E:\iGO8\save\system [gps] baud="38400" port="0" [interface] maxzoom2d="6000000" show_exit="1" resolution_dir="400_240" theme="" [keyboard] panel_numeric="Numbers" [local] voice_key="tts_loq_por_bra_f1" voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip" language_lcid="1046" language_key="portuguese BRA" lang_path_hint="lang\portuguese_bra.zip" [map] rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" follow_gps="0" rotation="426" popup_info="0" map_mode="3D" show_labels="1" nightmode_dependent_backlight="0" auto_nightmode="0" [navigation] autoreplan_action="AUTO" [poi] inherit_visibility="0" [rawdisplay] class="wide" [route] route_type="SHORT" allow_unpaved="0" allow_uturn="1" correctness="88" [screen] menu_animation="1" nightmode="0" current_background="default.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] auto_follow_time="30" overview="1" auto_follow_on="0" overview_zoomlevel="3000" restore_smartzoom_on="0" zoom_after_find="0" enabled="1" [sound] sound_volume="64" os_volume="235" os_muted="0" [timezone] index="23" tzdbias="0" use_auto="1" sync_time="0" tzdst="0" tzbias="180" auto_index="98" [warning] pedestrian_warning="1" speedcam_warning="0" speedcam_soundtype="0" speedwarn_alt_tolerance="100" [img]http://gpspoint.com.br/media/kunena/attachments/legacy/images/mido_7039_Configurao_de_Tela.jpg[/img][MAP]COUNT=1
[PATH]1=igo8\igo8.exe

E:\iGO8\shell
\SDMMC\iGO8\iGO8.exe


E:\iGO8\sys
[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="wide"
screen_x=800
screen_y=480

[debug]
skip_eula=1
enable_roadshadow=1
show_performance=0
reserve_memory=2097152

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0 E:\iGO8\save\system [gps] baud="38400" port="0" [interface] maxzoom2d="6000000" show_exit="1" resolution_dir="400_240" theme="" [keyboard] panel_numeric="Numbers" [local] voice_key="tts_loq_por_bra_f1" voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip" language_lcid="1046" language_key="portuguese BRA" lang_path_hint="lang\portuguese_bra.zip" [map] rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" follow_gps="0" rotation="426" popup_info="0" map_mode="3D" show_labels="1" nightmode_dependent_backlight="0" auto_nightmode="0" [navigation] autoreplan_action="AUTO" [poi] inherit_visibility="0" [rawdisplay] class="wide" [route] route_type="SHORT" allow_unpaved="0" allow_uturn="1" correctness="88" [screen] menu_animation="1" nightmode="0" current_background="default.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] auto_follow_time="30" overview="1" auto_follow_on="0" overview_zoomlevel="3000" restore_smartzoom_on="0" zoom_after_find="0" enabled="1" [sound] sound_volume="64" os_volume="235" os_muted="0" [timezone] index="23" tzdbias="0" use_auto="1" sync_time="0" tzdst="0" tzbias="180" auto_index="98" [warning] pedestrian_warning="1" speedcam_warning="0" speedcam_soundtype="0" speedwarn_alt_tolerance="100" [img]http://gpspoint.com.br/media/kunena/attachments/legacy/images/mido_7039_Configurao_de_Tela.jpg[/img][map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0




E:\iGO8\save\system

[gps]
baud="38400"
port="0"

[interface]
maxzoom2d="6000000"
show_exit="1"
resolution_dir="400_240"
theme=""

[keyboard]
panel_numeric="Numbers"

[local]
voice_key="tts_loq_por_bra_f1"
voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\portuguese_bra.zip"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" follow_gps="0" rotation="426" popup_info="0" map_mode="3D" show_labels="1" nightmode_dependent_backlight="0" auto_nightmode="0" [navigation] autoreplan_action="AUTO" [poi] inherit_visibility="0" [rawdisplay] class="wide" [route] route_type="SHORT" allow_unpaved="0" allow_uturn="1" correctness="88" [screen] menu_animation="1" nightmode="0" current_background="default.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] auto_follow_time="30" overview="1" auto_follow_on="0" overview_zoomlevel="3000" restore_smartzoom_on="0" zoom_after_find="0" enabled="1" [sound] sound_volume="64" os_volume="235" os_muted="0" [timezone] index="23" tzdbias="0" use_auto="1" sync_time="0" tzdst="0" tzbias="180" auto_index="98" [warning] pedestrian_warning="1" speedcam_warning="0" speedcam_soundtype="0" speedwarn_alt_tolerance="100" [img]http://gpspoint.com.br/media/kunena/attachments/legacy/images/mido_7039_Configurao_de_Tela.jpg[/img][map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
follow_gps="0"
rotation="426"
popup_info="0"
map_mode="3D"
show_labels="1"
nightmode_dependent_backlight="0"
auto_nightmode="0"

[navigation]
autoreplan_action="AUTO"

[poi]
inherit_visibility="0"

[rawdisplay]
class="wide"

[route]
route_type="SHORT"
allow_unpaved="0"
allow_uturn="1"
correctness="88"

[screen]
menu_animation="1"
nightmode="0"
current_background="default.bmp"

[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"

[smartzoom]
auto_follow_time="30"
overview="1"
auto_follow_on="0"
overview_zoomlevel="3000"
restore_smartzoom_on="0"
zoom_after_find="0"
enabled="1"

[sound]
sound_volume="64"
os_volume="235"
os_muted="0"

[timezone]
index="23"
tzdbias="0"
use_auto="1"
sync_time="0"
tzdst="0"
tzbias="180"
auto_index="98"

[warning]
pedestrian_warning="1"
speedcam_warning="0"
speedcam_soundtype="0"
speedwarn_alt_tolerance="100"
  • Spotgreen
  • Iniciante
  • Spotgreen's Avatar
  • OFFLINE
  • Postagens: 24
  • Registro em: 30/10/2010
    Ult. Visita: 13/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Resolução Midi 7039 31 Out 2010 13:37 #24315

tenho o mesmo aparelho e o mesmo problema ,. uhauhauh ta dificil
parece que a versão 8.5.11 "primo" tem suporte para 800x480
  • luiz fabiano
  • Iniciante
  • luiz fabiano's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 31/10/2010
    Ult. Visita: 28/06/2013
O administrador desabilitou o acesso público de escrita.

Re:Resolução Midi 7039 31 Out 2010 13:40 #24317

Mude a parte de [rawdisplay] para ficar assim:

[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480

dentro do seu sys.txt

E tb veja aqui:

gpspoint.com.br/foru...-q7q-polegadas#24314
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
Última Edição: 31 Out 2010 13:41 por plot_aqa.
O administrador desabilitou o acesso público de escrita.

Re:Resolução Midi 7039 31 Out 2010 13:57 #24325

Ah, plot_aqa...

funfou na primeira aqui...

Agora vou ver o sinal q tá em off ok

abçs por enquanto
  • Spotgreen
  • Iniciante
  • Spotgreen's Avatar
  • OFFLINE
  • Postagens: 24
  • Registro em: 30/10/2010
    Ult. Visita: 13/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Resolução Midi 7039 31 Out 2010 13:58 #24326

Spotgreen, que bom que deu certo.

Para resolver a questão do sinal de satélite, veja aqui:

gpspoint.com.br/foru...xei-o-programa#21481
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Resolução Midi 7039 31 Out 2010 14:01 #24327

Vlw plt rápido bagarai, hehehehe

vou vero sinal agora

abçs novamente
  • Spotgreen
  • Iniciante
  • Spotgreen's Avatar
  • OFFLINE
  • Postagens: 24
  • Registro em: 30/10/2010
    Ult. Visita: 13/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Resolução Midi 7039 31 Out 2010 14:47 #24343

O sinal ainda não funfou aqui não....
  • Spotgreen
  • Iniciante
  • Spotgreen's Avatar
  • OFFLINE
  • Postagens: 24
  • Registro em: 30/10/2010
    Ult. Visita: 13/11/2016
O administrador desabilitou o acesso público de escrita.

Re:Resolução Midi 7039 31 Out 2010 14:53 #24344

mas ainda esta na vatagem eu inda não consegui fazer funfar o igo primo na resolução de 800x480 ( o meu é um md 7079)

qual versão do igo vc esta usando ???
  • luiz fabiano
  • Iniciante
  • luiz fabiano's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 31/10/2010
    Ult. Visita: 28/06/2013
O administrador desabilitou o acesso público de escrita.

Re:Resolução Midi 7039 31 Out 2010 15:00 #24348

luiz fabiano....

O IGO que eu baixei aqui no site é o Nav N Go iGO 8
8.3.4.117940 Nov 3 2009

Mapas Basemap 2009,02 090602

Brazil 9.1 2006-2009 090528

Abçs

Aqui só funfou depois que fui a céu aberto....
  • Spotgreen
  • Iniciante
  • Spotgreen's Avatar
  • OFFLINE
  • Postagens: 24
  • Registro em: 30/10/2010
    Ult. Visita: 13/11/2016
Última Edição: 31 Out 2010 15:19 por Spotgreen. Razão: Funcionou a céu aberto
O administrador desabilitou o acesso público de escrita.

Re:Resolução Midi 7039 07 Fev 2011 05:44 #49208

olá Pessoal,

alguem que ja tenha o primo instalado no midi japan 7039 com resolução de 800x480 poderia disponibilizar um link para download,venho tentando com todas as ajudas possiveis no forum configurar o meu sem sucesso,agradeço a todos,abraços
  • arleymendes
  • Iniciante
  • arleymendes's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 15/09/2010
    Ult. Visita: 19/11/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.391 seconds