Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Icones de logomarcar

Icones de logomarcar 30 Out 2010 12:26 #24106

Apos atualizar o iGo8.3, não consigo personalizar os poi's com aquelas logomarcas (exemplo posto BR.) e desenhos, toda vez que tento, aparece o aviso de erro e o aparelho trava.
Alguem sabe como resolver esse problema?





Obrigado
  • Alexgps68
  • Iniciante
  • Alexgps68's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 18/10/2010
    Ult. Visita: 23/03/2014
O administrador desabilitou o acesso público de escrita.

Re:Icones de logomarcar 30 Out 2010 14:01 #24126

Estou com esse mesmo problema!!!

Engraçado que utilizei o mesmo mapa num GPS de 4.3 e não deu erro nenhum só ocorreu esse erro no "Foston FS-700DT 7.0"

Acho que logo irá aparecer uma resposta!!!

Grato
Analicio
  • analicio
  • Iniciante
  • analicio's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 30/10/2010
    Ult. Visita: 18/04/2014
O administrador desabilitou o acesso público de escrita.

Re:Icones de logomarcar 16 Mar 2011 08:17 #56760

Pessoal nos ajudem. Obrigado.
  • efsmatos
  • Iniciante
  • efsmatos's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 16/12/2010
    Ult. Visita: 14/01/2013
O administrador desabilitou o acesso público de escrita.

Re:Icones de logomarcar 16 Mar 2011 08:25 #56763

Pessoal,

Esclarecendo: Os POI's personalizados não fazem parte do mapa, mas sim do arquivo zipado Branding, e ficam dentro da pasta ui_igo8_da/icon, lembrando também que o arquivo Branding é diferente para cada navegador da família iGO8.x.x

MTX
  • Mistter X
  • Usuário Platinum
  • Mistter X's Avatar
  • OFFLINE
  • Postagens: 707
  • Agradecimentos: 12
  • Registro em: 23/01/2011
    Ult. Visita: 24/03/2011
Última Edição: 16 Mar 2011 08:26 por Mistter X.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.350 seconds