Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: "Problemas Comuns"

"Problemas Comuns" 20 Out 2010 08:21 #21122

Alguem sabe o que signigica esta mensagem:

FFVIERROR: Unknown layer reference
Identifier = [d_AutoKartaLayer]

Obrigado
Alexandre

  • Alexgps68
  • Iniciante
  • Alexgps68's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 18/10/2010
    Ult. Visita: 23/03/2014
O tópico foi trancado.

Re:"Problemas Comuns" 20 Out 2010 08:35 #21127

tente reinstalar a skin que vc está tentando usar. Deu algum problema na execução dela.
Qual o navegador sendo usado?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O tópico foi trancado.

Re:"Problemas Comuns" 20 Out 2010 08:41 #21132

Olá Alexandre,

Já vi casos com exatamente esse erro, onde o usuário conseguiu contornar ao selecionar outra voz, Não-TTS (sem locução de nome de rua). Experimente fazer essa troca, para ao menos sabermos se é ou não o mesmo caso.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

Re:"Problemas Comuns" 20 Out 2010 08:45 #21135

O que me parece tb é que o navegador está usando apenas 1/4 da tela do seu GPS... é isso mesmo? se sim, terá que alterar a configuiração dele ou instalar um arquivo DATA.ZIP novo pra corrigir...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O tópico foi trancado.

Re:"Problemas Comuns" 20 Out 2010 09:35 #21146

Realmente é isso, atualizei o iGo8.3 porem estou tendo dificuldades com a resolução tentei 320x240 mas ficou em miniatura na parte esquerda superior da tela e quando configurei para 800x480 deu nisso
Qual seria a configuração correta, lembrado que o aparelho é um midi 7029 7 polegada
Obrigado pela atenção
  • Alexgps68
  • Iniciante
  • Alexgps68's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 18/10/2010
    Ult. Visita: 23/03/2014
O tópico foi trancado.

Re:"Problemas Comuns" 20 Out 2010 11:06 #21162

Tem que baixar um novo arquivo DATA.ZIP.

Proceda como eu coloquei neste outro post:

gpspoint.com.br/inde...t=30&start=270#21049
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O tópico foi trancado.

Re:"Problemas Comuns" 20 Out 2010 11:48 #21169

Eu tinha o mesmo problema.
Tenho um Midi 7079

Ai eu pensei um pouco e decidi copiar a mesma configuração do IGO8 para o IGO 8.3

Abaixo a configuração que rodava o meu IGO 8

[interface]
skin="ui_igo8"
resolution_dir="800_480"
maxzoom2d=6000000
defaulttilt3d=9000
show_zoombar=1
show_exit=1
screen_x=800
screen_y=480
vga=0
shutdown_time=0

[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480
driver="GDI"

E agora o que veio com a atualização IGO 8.3

[interface]
skin="ui_igo8"
resolution_dir="480_272"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

Copiei e reiniciei o GPS. Copiei tudo mesmo. coloquei a todas as linhas que estavam no IGO 8 no IGO 8.3

E para a minha surpresa funcionou.

Estou super feliz. Agora fica aqui a solução.
  • fbsantos
  • Iniciante
  • fbsantos's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 19/10/2010
    Ult. Visita: 08/11/2011
O tópico foi trancado.

Re:"Problemas Comuns" 20 Out 2010 12:15 #21176

Obrigado pelas dicas.

Enquanto espero baixar o arquivo, indicado por plot_aqa, vou tetar a dica do fbsantos e deixo vcs saber assim que puder

Valeu
  • Alexgps68
  • Iniciante
  • Alexgps68's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 18/10/2010
    Ult. Visita: 23/03/2014
O tópico foi trancado.

Re:"Problemas Comuns" 20 Out 2010 12:44 #21182

fbsantos, voce é um genio, deu certo mesmo, porem no menu está faltando os skins Gurjon e diMka
Vou fazer o backup do que tenho e tentar a dica plot_aqa para ver se completo.
Obrigado
  • Alexgps68
  • Iniciante
  • Alexgps68's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 18/10/2010
    Ult. Visita: 23/03/2014
O tópico foi trancado.

Re: 21 Out 2010 14:31 #21454

Alexgps68 escreveu:
fbsantos, voce é um genio, deu certo mesmo, porem no menu está faltando os skins Gurjon e diMka
Vou fazer o backup do que tenho e tentar a dica plot_aqa para ver se completo.
Obrigado

Alex,

isso está acontecendo pois possivelmente os SKINS não são compatíveis com a resolução do seu GPS (800X480).
Para mim os skins Gurjon tb não aparecem e alguns diMka tb não.

Tem um post que eu pedi por skins compatíveis com a resolução 800X480. Ja me passaram algumas dicas, mas ainda não consegui testar.

Acesse por esse link:

Tópico pedindo skin para resolução 800X480. Clique aqui
  • fbsantos
  • Iniciante
  • fbsantos's Avatar
  • OFFLINE
  • Postagens: 19
  • Registro em: 19/10/2010
    Ult. Visita: 08/11/2011
Última Edição: 21 Out 2010 14:35 por fbsantos.
O tópico foi trancado.

Re:"Problemas Comuns" 21 Out 2010 15:25 #21476

olá boa tarde!!!! me chamo eddy , e, eu tenho um how h1000, e quando eu tento iniciar o navegador ele da erro, nem se quer inicia!!!!!!

não tenho como postar uma imagem do erro no momento, mas a mensagem de erro diz o seguinte:
''Application Erro

Aplication MobilieNavigator.exe
encountered a serious erro and
must shut down.''


será que existe solução?!!!
se tiver eu agradeço muito!!
  • eddy
  • Iniciante
  • eddy's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 20/10/2010
    Ult. Visita: 21/10/2010
O tópico foi trancado.

Re:"Problemas Comuns" 23 Out 2010 07:11 #21964

Serious error pode ser incompatibilidade entre o executável e o ambiente, agora eu envio a resposta e você manda outra pergunta, qual executável ?
Nesses casos eu costumo refazer o processo desde o "download" do pacote. No mundo do software, as vezes leva mais tempo analisar o que está errado em um programa antigo do que estabelecer um novo
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.306 seconds