Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Igo Amigo no GPS MOOV R403

Igo Amigo no GPS MOOV R403 17 Ago 2016 08:37 #263443

Bom dia, sou novo por aqui e tenho pouco conhecimento.
Instalei o Igo Amigo Light, ele está no GPS, porém não consigo colocar o icone no Desktop e quando acesso o Igo ele não conecta ao satelite, fica sem conexão.
Peço humildemente ajuda a todos do forum, para me ajudar a configurar, colocar o ícone na área de trabalho(desktop) e fazer funcionar.

Grato,
  • Boomer67
  • Iniciante
  • Boomer67's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 17/08/2016
    Ult. Visita: 17/08/2016
Última Edição: 17 Ago 2016 08:40 por Boomer67.
O administrador desabilitou o acesso público de escrita.

Igo Amigo no GPS MOOV R403 17 Ago 2016 12:25 #263449

Não conheço especificamente seu aparelho, mas a maioria dos aparelhos, configura-se o caminho do navegador (no setup do aparelho) e já tem o ícone específico pra abrir o navegador.

Quanto ao satélite, no arquivo SYS.TXT tem a linha de comando:

[gps]
port="auto"
baud="auto"


Ou com valores tipo:

[gps]
port="1"
baud="9600"


Alguns aparelhos NÃO aceitam colocar "AUTO", precisam dos valores, que são ESPECÍFICOS para cada fabricante/modelo de aparelho.
Veja no navegador anterior que veio nele, se constam estes valores de PORT e BAUD do seu aparelho. Os números acima são só um exemplo... eles são do Foston de 7" que tive.

Aqui no forum, já vi tabela de PORT e BAUD de vários aparelhos, tem um tópico só sobre isso. Dá uma pesquisada.

Boa sorte
  • luisresende1961
  • Usuário Platinum
  • luisresende1961's Avatar
  • OFFLINE
  • Postagens: 632
  • Agradecimentos: 322
  • Registro em: 13/09/2011
    Ult. Visita: 02/12/2016
Última Edição: 17 Ago 2016 13:15 por luisresende1961.
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.290 seconds