Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: gps aquarius com i go

gps aquarius com i go 05 Ago 2016 13:19 #263016

pessoal ganhei recentemente o gps aquarius discovery de 7.0 polegadas,instalei o igo 8.3 mas ta dando problema,ele não inicia, ou seja coloco pra rodar ele apaga aparece a tela da discovery e volta a tela inicial
primeiramente fiz a resolução tanto no interface como no raw (800x480)
[interface]
skin="ui_igo8"
vga=0
resolution_dir="800x480
show_exit=1

[rawdisplay]
class="landscape"
highres=0
screen_x=800
screen_y=480
mas não iniciou


em segundo
descompactei com o win 3.63 o data e o branding,coloquei todos os aquivos descompactados no gps,e coloquei o TARTA nas pastas antigas(as que estavam compactadas) mesmoa ssim não inicia


consegui fazer rodar quando coloquei resolução 480x272,mas apos eu ter tentado trocar ele n iniciou mais

o arquivo que baixei do igo uma pessoa conseguiu colocar tambem numa de 4.3 e rodou certinho
mas o meu não vai

alguem poderia me ajudar ?
  • lucianosavi
  • Iniciante
  • lucianosavi's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 05/08/2016
    Ult. Visita: 11/09/2016
O administrador desabilitou o acesso público de escrita.

gps aquarius com i go 07 Ago 2016 09:20 #263071

luciano

o que pode estar acontecendo é o seu "pacote" do iGO 8.3 não conter os arquivos para a resolução de 7"

faça um back-up e depois tente iniciar novamente só que apague antes a pasta "\Save"

se não funcionar experimente baixar um novo pacote de 7" aqui do Fórum

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.287 seconds