Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Usar Foston em caminhão

Usar Foston em caminhão 15 Mar 2016 13:46 #256652

Bom dia pessoal. Não entendo mto de GPS e gostaria de uma ajuda. Meu colega que normalmente trabalha com GPS esta de ferias. Um cliente trouxe um GPS Foston FS-460dt que trava ao abrir navegação.
Segundo o cliente alguem configurou ele para caminhão, para que ele não fosse mandado em ruas normais para carros. Ele gostaria que eu fizesse isso, porém eu pesquiso e não acho nada relacionado.
Eu até baixei um mapa, que vou colocar, mas não sei se é na navegação que configura a parte do caminhão.

Bem, qualquer tipo de ajuda é bem vinda. Não sei se eu teria que trocar o sistema inteiro. Caso for, gostaria de uma dica quanto a isso tbm.

Obrigado.
  • _GD_
  • Iniciante
  • _GD_'s Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 02/08/2014
    Ult. Visita: 15/03/2016
O administrador desabilitou o acesso público de escrita.

Usar Foston em caminhão 15 Mar 2016 17:02 #256663

Vai em

MENU>MAIS>CONFIGURAÇÕES>CONFIGURAÇÕES DA ROTA

Altera o Veículo de "Padrão Carro" para "Padrão Caminhão"
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5973
  • Agradecimentos: 8260
  • Registro em: 04/09/2010
    Ult. Visita: 22/05/2017
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Usar Foston em caminhão 08 Set 2016 00:08 #264301

Quando faço essa alteração no Igo Primo Infinity, toda vez que liga o GPS aparece a janela de Perfil de veículo com vários dados de velocidade dimensões tudo certo e o botão de concluir. Mas sempre aparece essa mesma janela não importa o que se altera nesta janela. Se volto a configurar o Padrão Carro, a janela não aparece mais. Testei com outro GPS PowerPack e ocorreu o mesmo. Acho que está acontecendo com todos Infinity, Já tentei criar os 6 profile na pasta save mas não resolveu. Tentei várias coisas aqui mas sem sucesso.

Quem puder ajudar agradeço.


EDIT:

Aparentemente já consegui resolver editando o arquivo system.ini na pasta save.
  • dmatrix
  • Iniciante
  • dmatrix's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 04/01/2011
    Ult. Visita: 07/04/2017
Última Edição: 30 Mar 2017 15:15 por Fábio M.. Razão: Retirada de citação
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.281 seconds