Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Configuração do Sys no iGo Primo

Configuração do Sys no iGo Primo 29 Set 2015 17:13 #249093

Boa tarde,

Gostaria de um esclarecimento sobre os comandos adicionado no "sys.txt". Estes comando substituem os comandos do "project config>igo9.ini no data.zip?
Pergunto porque ao inserir um comando no sys.txt ele já pode estar no igo9.ini e, estar desabilitado, e ser colocado no sys habilitado. Qual funcionará? Ou não funcionarão por estarem repetidos os comandos? Obrigado

Outra dúvida é sobre o "signoposts_without_laneinfo=1 ou 0? Diz-se que o "1" ele busca as informações do JV's no arquivo fjv do Here, e "0" ele busca informações JV's no interior do mapa Here.fbl. Outros que o "1" é para grandes capitais (São Paulo, Belo Horizonte...) e "0" para as demais. Qual usar? Obrigado
  • Asaucard
  • Iniciante
  • Asaucard's Avatar
  • OFFLINE
  • Postagens: 13
  • Agradecimentos: 1
  • Registro em: 21/07/2014
    Ult. Visita: 19/08/2016
O administrador desabilitou o acesso público de escrita.

Configuração do Sys no iGo Primo 30 Set 2015 07:44 #249119

Asaucard
A primeira pergunta não entendi muito bem.
A segunda pergunta:- Para estarem Habilitadas, laneinfo_signposts_enabled=1
signposts_Without_laneinfo=0 ( 0= placas de indicação com as setas ) e ( 1= placas sem as setas)
Obs:- se colocar 1 as junções NNG não aparecem. Somente vai aparecer no Here.
As junções aparecem nas capitais e nas cidades maiores e em algumas saídas ou entradas de rodovias.
Então dependendo do mapa que usar você fica sem algumas coisas. No meu caso que uso o mapa TT
que por aqui é melhor, digo em SP, interior, litoral e sul de minas deixo em = 0 ai então tenho as Junções
que já vem no mapa TT.
Se caso eu for usar o mapa Here para eu ver as Junções tenho que deixar em =1.
Eduardo
  • eduardo.x
  • Usuário Platinum
  • eduardo.x's Avatar
  • OFFLINE
  • Postagens: 419
  • Agradecimentos: 110
  • Registro em: 30/11/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Asaucard

Configuração do Sys no iGo Primo 30 Set 2015 08:18 #249121

Asaucard,

Eu tenho percebido que os valores definidos no data.zip no caso específico do igo9.ini servem como um valor padrão caso não esteja definido no sys.txt
Isto significa, até onde eu pude notar, que os valores no sys.txt se sobrepõem ao indicado no igo9.ini na inicialização do iGO Primo.

Porém, existe ainda um outro arquivo que é uma incógnita para mim que é o system.ini existente na pasta save>profiles que contem várias entradas, algumas coincidentes com as do sys.txt, como por exemplo [power] e [sound].
Não sei qual dois dois realmente "manda", mas procuro fazer com que os valores em sys.txt sejam iguais ao do system.ini quando existem em ambos :-)
Ao que parece, as skins o utilizam (system.ini), mas não tenho certeza.
  • ernesto.rodrigues
  • Intermediário
  • ernesto.rodrigues's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 23
  • Registro em: 06/03/2011
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Asaucard

Configuração do Sys no iGo Primo 30 Set 2015 08:49 #249125

Agradeço a resposta Eduardo,

Sou do Sul, aqui funciona melhor o Here e é o que uso, pelo que vejo em suas colocações para o Here é melhor habilitar( colocar=1)

A primeira pergunta resumindo é para saber qual o comando predomina a configuração, o sys.txt ou o igo9.ini, por notar que alguns comandos estão presente nos dois, podendo estar habilitado em um e no outro não. Obrigado
  • Asaucard
  • Iniciante
  • Asaucard's Avatar
  • OFFLINE
  • Postagens: 13
  • Agradecimentos: 1
  • Registro em: 21/07/2014
    Ult. Visita: 19/08/2016
O administrador desabilitou o acesso público de escrita.

Configuração do Sys no iGo Primo 30 Set 2015 09:09 #249127

Agradeço pela resposta Ernesto,

Sobre o sys.txt é o que acho também, creio que ele atue como um resumo ou complemento dos comandos mais objetivos para facilitar a configuração, e a teoria é não deixar o sys.txt muito grande, e não teria porque se os comandos estão no igo9.ini.

A pasta "save" na minha opinião é tipo um backup das configurações que é feita durante o uso do navegador, quando você desligar e voltar a ligar novamente ele terá guardado as suas configurações feitas na última vez que usou. Se você excluir a pasta "save", ao ligar o navegador ele criará novamente, mas você terá que refazer suas configurações. Obrigado
  • Asaucard
  • Iniciante
  • Asaucard's Avatar
  • OFFLINE
  • Postagens: 13
  • Agradecimentos: 1
  • Registro em: 21/07/2014
    Ult. Visita: 19/08/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: ernesto.rodrigues

Configuração do Sys no iGo Primo 01 Out 2015 17:17 #249210

São 3 maneiras de vc ativar um comando no iGO.

Pelo SYS.TXT (raiz da pasta iGO), pelo IGO9.INI (do data.zip) e pelo SYSTEM.INI (da pasta SAVE), sendo que 2 são estáticos e o 1 dinâmico.

Digo estático e dinâmico, pois SYS.TXT e IGO9.INI você só modifica com um editor, no PC. E o SYSTEM.INI é alterado ao mudar algo nas configurações do iGO, no próprio aparelho.

O SYS.TXT tem prioridade sobre os demais... e o IGO9.INI sobre o SYSTEM.INI, uma vez que pelo igo9.ini você pode bloquear algumas configurações que poderiam ser mudadas pelo menu de configuração do navegador.
  • luisresende1961
  • Usuário Platinum
  • luisresende1961's Avatar
  • OFFLINE
  • Postagens: 651
  • Agradecimentos: 355
  • Registro em: 13/09/2011
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Asaucard

Configuração do Sys no iGo Primo 02 Out 2015 08:20 #249243

Obrigado Luisresende,

Me corrija se eu estiver errado por favor.
Pelo sys.txt eu posso "habilitar" um comando mesmo ele esteja "desabilitado" no igo9.ini, só não vai funcionar se ele estiver "bloqueado", isto é: colocando um ";" ponto e virgula na frente do comando. Obrigado
  • Asaucard
  • Iniciante
  • Asaucard's Avatar
  • OFFLINE
  • Postagens: 13
  • Agradecimentos: 1
  • Registro em: 21/07/2014
    Ult. Visita: 19/08/2016
O administrador desabilitou o acesso público de escrita.

Configuração do Sys no iGo Primo 02 Out 2015 12:24 #249254

A linha começada com um ";" ou após ele (caso o ";" esteja no meio do comando), NÃO será lida a linha de comando a partir desse ";".
  • luisresende1961
  • Usuário Platinum
  • luisresende1961's Avatar
  • OFFLINE
  • Postagens: 651
  • Agradecimentos: 355
  • Registro em: 13/09/2011
    Ult. Visita: 07/12/2016
Última Edição: 02 Out 2015 12:29 por luisresende1961.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Asaucard
  • Página:
  • 1
Time to create page: 0.250 seconds