Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Atualização dos mapas

Atualização dos mapas 27 Jun 2015 01:03 #244912

Pessoal, deixa eu ver se consigo explicar a situação:
Resolvi atualizar o mapa do meu gps que, atualmente, está rodando o IGO Primo My Way versão Primo 9.2.1.178658 - 9 Fev 2011 - 20.07.2011
Na pasta primo\content\map tenho os arquivos: Basemap_NNG_2012.03_150413, Here_2014Q4 e Brazil*
Na pasta mapa_ot, tenho apenas o arquivo "!mapa_ot.txt", dentro dele escrito OT e nenhum arquivo de mapa;
Na pasta mapa_ta tenho o arquivo "!mapa_ta.txt", dentro dele escrito TA; e o arquivo Brazil_TomTom_2015.03_150331.fbl
* único mapa não atualizado.

No arquivo SYS.txt, a parte do Mapchanger está assim:
[mapchanger]
map_ta="TT 11.03"
map_nt="NQ 11.Q4"
map_ot=" TA 9.1"

[map_update_checker]
enabled="0"

Das pastas que são referidas embaixo do [mapchanger], a "map_nt" não existe, e a "map_ot" não tem mapa. Algo errado nisso?
Levando em consideração o mapa contido nela, a referência da "map_ta" está correta? Se não, qual deve ser?
O gps está funcionando. Mas, algo me diz que não está utilizando todas as atualizações.
Alguém pode me ajudar, por favor.

Obrigado, Luiz Fernando
  • LuizFernando1969
  • Iniciante
  • LuizFernando1969's Avatar
  • OFFLINE
  • Postagens: 15
  • Agradecimentos: 2
  • Registro em: 02/08/2014
    Ult. Visita: 21/07/2015
Última Edição: 28 Jun 2015 02:34 por LuizFernando1969.
O administrador desabilitou o acesso público de escrita.

Atualização dos mapas 01 Jul 2015 17:03 #245137

Das pastas que são referidas embaixo do [mapchanger], a "map_nt" não existe [...] Algo errado nisso?
:seta isto significa significa que o conteúdo em uso é o "map_nt"
então duas coisas:
1. o que está no mapchanger ("NQ 11.Q4") não bate com o o que está na pasta ("Here_2014Q4")
2. há conteúdo Here mais novo no Fórum
:seta procure por Here 2015.Q1
:seta edite o sys.txt e corrija o que está sob o [mapchanger]

"map_ot" não tem mapa. Algo errado nisso?
:seta se tentar usar o Mapchanger no Primo e escolher a opção "OT" o navegador não carregará
sugestão: coloque seu Here 2014.Q4 na pasta \content\map_ot e altere o [mapchager] para "map_ot="HR 14.Q4""

Levando em consideração o mapa contido nela, a referência da "map_ta" está correta? Se não, qual deve ser?
:seta Não
Que tal "map_ta="TT 15.03""

Espero que dê para entender
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.288 seconds