Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Não abre o navegador iGO Primo Truck

Não abre o navegador iGO Primo Truck 10 Mai 2015 22:59 #242524

boa noite ,estou tento um problema com meu gps pois o mesmo nao abre o navegador , acabo de baixar o IGO Primo Truck mas nao estou tento susseso em sua instalaçao epresciso de ajuda se possivel .Meu gps é um multilaser ,tela de 5 polegadas ,funcionava muito bem com igo 3 que esta intalado em sua memoria ,o atual (igo primo truck) esta em um cartao ,bom o sys.esta assim...




[3d_config]
disable_roadsign_navigation_mode="0"
roadsign_lines_per_screen="16"

[navigation]
env_zone_warning_distance=250 ;(ou outro valor de sua preferência)
junction_view_at_maneuver=1
junction_view_type="mixed"

[warning.driveralert.settings]
max_display_count=3
show_timeout=3
show_vehicle_pictograms=1
preactivate_distance=100
preshow_distance_cat0="250"
preshow_distance_cat1="250"
preshow_distance_cat2="250"
warn_method=2 ; (0,1,2)

[warning]
speedcam_max_angle=40
speedcam_max_lookahead=2000
speedcam_maxdistance_from_road=40

[speedcam_category:12]
warn_distances=0:2000

[debug]
skip_eula=1
screenshotsavecameraini=0
screenshotfilename="\captures\Screenshot_%05d.jpg"
show_junction_view=1
experimental_features="1"
raster_quality="1"
no_file_cache=1
show_performance=0
hnr_silent_startup=1
show_hnr=1


[loading]
text_align=1
show_statustext=1

[dynamiccompressor]
compressor="1"
a0="56806"
thrs="24703"
ratio="9" ; min=0 max=9 (para aumentar ou diminuir o volume)
gain="12"

[mapchanger]
map_ta=2015.02 [150209]
map_nt=2014.Q2 [141012]

[folders]
"\SDMMC\Application Data\iGOPrimoTruck\content"


[gps]
delay=100
port=auto
baud=auto
set_messages=0
background_navigation=1

[oasis]
exclude_directories="PICTURE::%SDCARD%/,IMAGENS/,MUSIC::%SDCARD%/,MUSIC::%myflashdisk%/"
include_directories="PICTURE::%SDCARD%/Infinity_2.4/CAPTURES/,PICTURE::%SDCARD%/IMAGENS/,MUSIC::%SDCARD%/MP3/"

[poi]
multipoi="1"
use_multi_poi_icon="0"

[route]
planned_route_weight=8
cross_border_routes = 1

[route.histspeed]
enabled=1
show=1
use_timeslice=1

[route]
hnr_ignored_missing_country_ids=*
Allow_save_route=0
save_route_after_auto_recalc=0

[http]
enabled=0 ; (0 ou 1, des/habilita o acesso à rede - necessário para TMC 3G/Wi-Fi)

[interface]
show_exit=1
show_minimize=1
shutdown_time="5"
laneinfo_signpost_enabled=1
signposts_without_laneinfo=0 ; (0 = placas de indicação COM setas; 1 = placas SEM as setas)

[map_update_checker]
enabled=0

[network]
avaliable=0

[tmc]
announce_total_route=1
auto_detour_calc=0
auto_tuning=1
check_ltn_support=1
enable_flow_events=1
flow_stripe_width=6 ;(6)
flow_stripe_offset=2 ;(0)
flow_stripe_blinking_time=1000 ;(0)
hold_station_time=60
ignore_all_events=0
ignore_sid=1
internal_tmc_name="gnse"; ("gnse" para Magellan; "avanteq" para Airis; "amaryllodyn" para Delco)
port="/dev/gnstmc,0" ; ("COM,1" para Magellan, ou "COM,5" para Airis)
skip_loading_built_in_provider_list=1
source="gnse" ; ("avanteq" para Airis; "amaryllodyn" para Delco; "gnse" ou "GNSPORT" para Magellan)
test_fixedstation_time=2
test_station_time=60
tmcprovider_freeze_on_tunnel=1
tmcprovider_ignore_altfreq=1
tmcprovider_max_freeze_timeout=300
tmc_provider_name=1 ; (0, GetSysEntry)
tmcprovider_rssi_stability=4 ; (0 em alguns casos)
tmcprovider_rssi_average=3 ; (0 em alguns casos)
tmcprovider_simple_model_use=1
tmcprovider_tuner_scanlevel=1
tuneralg_8a_packet_timeout=6500
tuneralg_3a_packet_timeout=20000
tuneralg_last_8a_packet_timeout=30000
tuner_model="TMC_GPSTMC_TUNER" ; ("AVQ_GPSTMC_TUNER"para Airis)
zoom_limit=75000 ;(74752)
saved_config_available="1"
saved_config_classname="NMEA_GPSTMC_GNSPORT"
saved_config_portname="COM"
saved_config_port="4"
auto_tuning="0"
saved_last_frequency="905"
saved_last_tuning_mode="0"
show_all_provider_list=1
ignore_all_events="0"

[tmc-http]
enabled=0 ; (habilita TMC via 3G/Wi-Fi)
start=0

[tmc.src.http]
enabled=0 ; (necessário para TMC 3G/Wi-Fi)

[traffic.settings]
traffic_enabled=0 ; (habilita tráfego via TMC)

show_signpost=1 3d_scale_carmodel=1 3dcarsizemin=9000 3dcarsizemax=15000 3dcarsizemul=80000 speedcam_visibility=2500 raster_2d_high_quality=1 raster_3d_high_quality=1 3d_max_tiltlevel = 8900 3d_max_zoomlevel = 500 fake2d_max_zoomlevel = 3000 3d_zfar_horizon_ratio = 200 roadblockicon_maxzoom = 2000 3d_max_zfar = 500 [roundaboutcam] enabled=0 centery=20 [camera.roundabout] enabled="0" [rawdisplay] highres=0 stretch=0 ; - "1" class="landscape" screen_xy="auto" [sound] csv_voice_enabled=1 queue_length=200 mute_os_key=1 os_muted="0" dev_channels=2 dev_bits=16 dev_smp_rate=48000 dev_buffer_size=9216 [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal) [tts] announce_exit_directions="1" always_say_road_names="3" announce_street_name="1" skip_exit_numbers="0" automatic_direction_conversion=1 priority="HIGH" tts_buffer=43008 ;(131072) tts_gc_size=524288 tts_logics=6 ;(3) ttspro_da_voice_enabled=1 use_tts_lang=1 [navigation.tunnel_view] always_enabled=1 distance=1000 fallback_at_complex_junction=0 disable_static_tunnel_near_maneuver=0 [navigation.tunnel_view.overview] maximum_length=0 [utility] calibratefix=0 [other] asr_enabled=1 ; (habilita o VR -- Reconhecimento de Voz) [vmc_voice] enter_script=sc_volmanager_voice vmc_effect=100 vmc_media=20 [vmc_vr] vmc_voice=100 vmc_media=-1 vmc_alarmeffect=100 vmc_effect=0 [vr] after_ding_delay=600 disabled=0 ; (0 habilita e 1 desabilita o VR) ding_file_name="!msgbox" microphone_early_delay=300 ; (microphone scratch) open_microphone_early=1 timeout_trailing_silence_ovde=2000 use_low_conf_question=0 vde_accuracy=2000 desde de ja agradeço a quem puder me ajuda[map]
show_signpost=1
3d_scale_carmodel=1
3dcarsizemin=9000
3dcarsizemax=15000
3dcarsizemul=80000
speedcam_visibility=2500
raster_2d_high_quality=1
raster_3d_high_quality=1
3d_max_tiltlevel = 8900
3d_max_zoomlevel = 500
fake2d_max_zoomlevel = 3000
3d_zfar_horizon_ratio = 200
roadblockicon_maxzoom = 2000
3d_max_zfar = 500

[roundaboutcam]
enabled=0
centery=20

[camera.roundabout]
enabled="0"

[rawdisplay]
highres=0
stretch=0 ; - "1"
class="landscape"
screen_xy="auto"

[sound]
csv_voice_enabled=1
queue_length=200
mute_os_key=1
os_muted="0"
dev_channels=2
dev_bits=16
dev_smp_rate=48000
dev_buffer_size=9216

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

[tts]
announce_exit_directions="1"
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="0"
automatic_direction_conversion=1
priority="HIGH"
tts_buffer=43008 ;(131072)
tts_gc_size=524288
tts_logics=6 ;(3)
ttspro_da_voice_enabled=1
use_tts_lang=1

[navigation.tunnel_view]
always_enabled=1
distance=1000
fallback_at_complex_junction=0
disable_static_tunnel_near_maneuver=0

[navigation.tunnel_view.overview]
maximum_length=0

[utility]
calibratefix=0

[other]
asr_enabled=1 ; (habilita o VR -- Reconhecimento de Voz)

[vmc_voice]
enter_script=sc_volmanager_voice
vmc_effect=100
vmc_media=20

[vmc_vr]
vmc_voice=100
vmc_media=-1
vmc_alarmeffect=100
vmc_effect=0

[vr]
after_ding_delay=600
disabled=0 ; (0 habilita e 1 desabilita o VR)
ding_file_name="!msgbox"
microphone_early_delay=300 ; (microphone scratch)
open_microphone_early=1
timeout_trailing_silence_ovde=2000
use_low_conf_question=0
vde_accuracy=2000


desde de ja agradeço a quem puder me ajuda
  • kalljr
  • Iniciante
  • kalljr's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 11/05/2015
    Ult. Visita: 19/05/2015
O administrador desabilitou o acesso público de escrita.

Não abre o navegador iGO Primo Truck 13 Jun 2015 21:00 #244257

Já configurou o novo caminho de navegação?

Se o seu rodava pela memória interna, vai precisar configurar no aparelho o caminho pro navegador no cartão.

Se couber tudo na memória INTERNA, faça backup do seu navegador original (pro seu PC) e coloque o novo navegador com o mesmo nome da pasta do anterior e com o mesmo nome do EXECUTÁVEL, que resolve.
Clicando com o botão direito do mouse sobre a letra correspondente do GPS no windows explorer, dá pra saber o tamanho da memória interna, acionando: "Propriedades". Aparelhos mais novos costumam vir com 4gb, o que caberia qualquer navegador da família iGO.

Se nem está abrindo o iGO, o problema não é no SYS.TXT.
  • luisresende1961
  • Usuário Platinum
  • luisresende1961's Avatar
  • OFFLINE
  • Postagens: 653
  • Agradecimentos: 364
  • Registro em: 13/09/2011
    Ult. Visita: 10/12/2016
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.357 seconds