Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema no GPS Magellan RoadMate 5240

Problema no GPS Magellan RoadMate 5240 05 Jun 2015 16:39 #243894

Olá amigos do Forum,
Estou com um problema no meu GPS Magellan RoadMate 5240 de 5 polegadas.
De posse do GPS, mudei seu navegador para o iGO Primo, jogando dentro da memoria interna e retirando o navegador da magellan.
Sempre fazendo atualizações pelo cartão SD pois com a retirada do navegador da Magellan, não consigo sincronização com o PC.
Mas na ultima atualização ocorreu o problema. Ao ligar o aparelho ele roda para abrir o navegador e em determinado momento aparece essa informação:
"Failed to open file!
ui_iGO9\480x272\ui\memory.ui
exiting application"
e o aparelho trava.
Sempre estou visitando o Forum.As atualizações faço por aqui, inclusive quero dar meus parabéns pelo ótimo trabalho que todos vocês
fazem, pois GPS passou a ser uma peça importante no dia a dia de quem tem.
Uma dessas visitas, pesquizando para obter alguma informação no sentido de corrigir o problema, percebi que cometi um grande erro em retirar o navegador original, bastava simplismente usar o cartão SD. Verifiquei também que o companheira "Artur_" postou um programa que talvez possa corrigir meu erro, mas ele não esta mais ativo, se poderem ativa-lo ou se alguem puder me auxiliar, ficarei eternamente grato.
Um forte abraço a todos.
Larama
  • Larama
  • Doador
  • Larama's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 10/09/2010
    Ult. Visita: 26/04/2016
O administrador desabilitou o acesso público de escrita.

Problema no GPS Magellan RoadMate 5240 06 Jun 2015 13:32 #243926

percebi que cometi um grande erro em retirar o navegador original, bastava simplesmente usar o cartão SD.

Larama,

De fato, não precisava ter mexido no navegador original na memória interna. Baixe o arquivo Documento.rar, descompacte-o, copie o conteúdo da pasta documento e cole na raiz do cartão SD. Contém um navegador e um menu; é preciso completar em Content as subpastas building, dem, global_cfg, map, phoneme, poi.

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Mapa Here:



Mapa TomTom:

Clique aqui! [ Click to expand ]


Onde colocar arquivos:

www.gpspoint.com.br/...para-o-padrao#203268

O que significa cada arquivo:

www.gpspoint.com.br/...3338-arquivos#216000

Ambos os mapas: Here e TomTom ficam na mesma pasta map. A subpasta speedcam já está atualizada. Funciona o TMC (configurado).

O cartão está prontinho, completando as subpastas mencionadas o navegador Primo 2.4 funcionará assim: desconectando-se da fonte de energia ele entra em contagem regressiva e hiberna, voltando a ligá-lo à fonte (acendedor de cigarros) ele volta diretamente ao mapa.

Menu: Crédito (MachadoCampista), apenas improvisei um botão para hibernar.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
Última Edição: 06 Jun 2015 13:42 por NNunes.
O administrador desabilitou o acesso público de escrita.

Problema no GPS Magellan RoadMate 5240 06 Jun 2015 16:05 #243934

amigo se vc necessitar do programa original pode abaixar neste link

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
  • micoleaodourado
  • Usuário Prata
  • micoleaodourado's Avatar
  • OFFLINE
  • Postagens: 142
  • Agradecimentos: 80
  • Registro em: 19/09/2014
    Ult. Visita: 09/07/2015
Última Edição: 07 Jun 2015 01:18 por Fábio M.. Razão: Ocultar o link
O administrador desabilitou o acesso público de escrita.

Problema no GPS Magellan RoadMate 5240 06 Jun 2015 23:43 #243951

NNunes.
Obrigado pela sua atenção,mas não consegui destravar.Fiz tudo conforme você relatou mas não deu certo.Se houver outra forma te agradeço.
Um forte abraço.
Larama

--

micoleaodourado,
Agradeço a você também, mas eu tinha feito backup do navegador original.
Um abraço.
Larama
  • Larama
  • Doador
  • Larama's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 10/09/2010
    Ult. Visita: 26/04/2016
Última Edição: 07 Jun 2015 01:16 por Fábio M.. Razão: Junção de 2 posts
O administrador desabilitou o acesso público de escrita.

Problema no GPS Magellan RoadMate 5240 07 Jun 2015 00:28 #243954

Bem amigo se vc tem o backup basta apagar tudo da memoria interna e colocar o backup inteiro , depois pegar um cartão e fazer igual ao nunes explicou, não coloque nada de estranho na memoria interna ou vai acontecer isso que vc relatou, tudo deve ser feito em um cartão sd eu tenho um aparelho igual ao seu e funciona desta forma sem problemas , se vc não conseguir eu zip meu cartão inteiro sem os mapas e coloco para vc baixar , mas e necessário o programa original estar funcionando perfeitamente na memoria interna.
  • micoleaodourado
  • Usuário Prata
  • micoleaodourado's Avatar
  • OFFLINE
  • Postagens: 142
  • Agradecimentos: 80
  • Registro em: 19/09/2014
    Ult. Visita: 09/07/2015
O administrador desabilitou o acesso público de escrita.

Problema no GPS Magellan RoadMate 5240 07 Jun 2015 15:19 #243972

micoleaodourado,
Quando retirei o navegador original da memoria interna não há mais sincronismo com o PC, por isso não posso apagar o que tem na memoria do aparelho.
Um abraço.
Larama.
  • Larama
  • Doador
  • Larama's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 10/09/2010
    Ult. Visita: 26/04/2016
O administrador desabilitou o acesso público de escrita.

Problema no GPS Magellan RoadMate 5240 08 Jun 2015 15:54 #244028

Comigo isso nunca aconteceu e ja fiz o procedimento 2 x , espero que vc não tenha formatado o aparelho, vai ter de pedir ajuda aos universitários.
  • micoleaodourado
  • Usuário Prata
  • micoleaodourado's Avatar
  • OFFLINE
  • Postagens: 142
  • Agradecimentos: 80
  • Registro em: 19/09/2014
    Ult. Visita: 09/07/2015
O administrador desabilitou o acesso público de escrita.

Problema no GPS Magellan RoadMate 5240 09 Jun 2015 20:43 #244069

micoleaodourado,
Se eu tivesse formatado meu aparelho, ele não iniciava, só que no meio da abertura do navegador, ele trava, mostrando uma informação que já descrevi.
Volta a dizer que retirei o navegador original e coloquei o iGO primo renomeando para iboot.
Por esse motivo não consigo visualizar a memoria interna do aparelho.
Peço sim a sua ajuda para que possamos resolver este problema, pois se trata de um ótimo aparelho.
Um abraço,
Larama.
  • Larama
  • Doador
  • Larama's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 10/09/2010
    Ult. Visita: 26/04/2016
O administrador desabilitou o acesso público de escrita.

Problema no GPS Magellan RoadMate 5240 11 Jun 2015 19:41 #244145

Então amigo se vc colocou certo os arquivos no SD , era para funcionar ja quem ele procura antes o iboot.exe no cartão , outro pequeno erro que vc cometeu foi colocar o nome iboot no primo , o correto seria renomear o navegado original e colocar o nome dele no primo, se vc não conseguir acessar pelo pc não vejo nenhuma solução , tente usar outro computador.
  • micoleaodourado
  • Usuário Prata
  • micoleaodourado's Avatar
  • OFFLINE
  • Postagens: 142
  • Agradecimentos: 80
  • Registro em: 19/09/2014
    Ult. Visita: 09/07/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.253 seconds