Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Meu gps Apontador T-501 travou

Meu gps Apontador T-501 travou 25 Fev 2015 22:14 #238376

Boa noite.

Tenho um GPS da marca Apontador, modelo T 501, 5 polegadas, que utiliza cartao SD com o navegador Primo. Ocorreu esta semana de eu reiniciar o GPS e o mesmo ficar travado na tela atual. Tentei reiniciar varias vezes, apertando com uma ponta fina no aparelho, ele reiniciou varias vezes e sempre cai na tela inicial, aonde tem o simbolo e nao sai desta tela.

Me disseram que existe um outro tipo de "reset" que voce faz, que acerta o meu problema.

Alguem sabe me dizer como fazer ??
  • Juniorjau
  • Usuário Gold
  • Juniorjau's Avatar
  • OFFLINE
  • Postagens: 157
  • Agradecimentos: 15
  • Registro em: 21/04/2010
    Ult. Visita: 29/11/2016
Última Edição: 25 Fev 2015 22:23 por Juniorjau. Razão: excluir esta postagem duplicada
O administrador desabilitou o acesso público de escrita.

Meu gps Apontador T-501 travou 26 Fev 2015 21:16 #238440

Meu caro Junior, acredita que a quase um mês achei que tinha danificado meu Apontador T503 comprado em março do ano passado. Ocorre que estava manipulando o mesmo (atualizando mapas e outros complementos), conectado através da USB, ao computador e acabei esquecendo o mesmo ligado durante pelo menos umas quatro horas. Sabe como é, vc senta em frente a TV e dependendo do que está passando vc acaba nem percebendo o tempo passar. Pois bem, acabou que quando me dei conta, o aparelho estava travado na tela inicial e travado, desliguei e liguei-o mas nada aconteceu! Pus para carregá-lo (normalmente este acende uma "luzinha" vermelha quando está carregando e se apaga ao completar a carga), tudo certo até aí mas o aparelho, nem sinal de vida, Dei mais uma carga nos moldes acima e nada. Ao começar a pensar em enviá-lo para a assistência através da garantia, tentei dar mais uma carga, só que de 24 horas independente se a indicação da "luzinha" (apagada). No dia seguinte liguei o aparelho e "EUREKA!!!" voltou a funcionar normalmente. Creio que o tempo que o GPS ficou ligado ao computador esgotou totalmente sua carga, carecendo de uma carga completa (igual aquela primeira carga que se dá quando o aparelho é novo). Então te aconselho antes de pensar em enviar a uma autorizada, execute uma carga longa como eu fiz, talvez resolva, se não, temos muitos colegas aqui no fórum com boa vontade e disposição em ajudá-lo.
  • MARCOS JPEREIRA
  • Iniciante
  • MARCOS JPEREIRA's Avatar
  • OFFLINE
  • Postagens: 16
  • Agradecimentos: 2
  • Registro em: 13/03/2012
    Ult. Visita: 03/12/2016
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.242 seconds