Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS Aquarius Discovery Channel com Câmera de ré não liga

GPS Aquarius Discovery Channel com Câmera de ré não liga 04 Fev 2015 21:12 #237077

Boa noite à todos!
Adquiri recentemente meu 2 gps da aquarius com câmera de ré, já uso um há quase 2 anos sem problema algum. No entanto esse novo não está ligando, fica aceso o vermelho na lateral, ele esquenta um pouco mas não liga, como é novo pensei em ser bateria, então deixei ele com o carregador veicular ligado a uma fonte dando carga por umas 4 horas e nada, resetei, segurei o liga desliga, nada, entrei em contato com o suporte após umas 5 horas carregando, quando estava para ser atendido, o mesmo ligou, começou a carregar, achou sinal gps, tudo, liguei no carro funcionou a câmera tudo certo, porém não chegou a completar a carga, e no dia seguinte voltou a não ligar novamente, e está assim desde domingo, já deixei carregando e nada. Teria alguma maneira de resetar ele, pois no dia que ligou havia, apertado reset, power, os dois juntos, um depois o outro, reset por 1 min, etc varias tentativas, e depois ele ligou. Então alguem sabe ou tem alguma dica de um reset mais forte algo assim, ou como abrir ele para verificar a bateria. O modelo é o 4.3 datado de novembro de 2014. Obrigado, qualquer dica será valida.
image.jpg
  • lfwatanabe
  • Iniciante
  • lfwatanabe's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 13/01/2011
    Ult. Visita: 10/03/2015
O administrador desabilitou o acesso público de escrita.

GPS Aquarius Discovery Channel com Câmera de ré não liga 04 Fev 2015 22:06 #237081

Tive o mesmo problema. Tentei de tudo e não funcionou. Até que tirei o cartão de memória e tcharam. Ligou.
Meu gps não funciona se estiver com o cartão sd.
Não cheguei a levar na assistência. Coube o Igo sem tirar o que veio.
Tenta isso e me conta. Comigo funcionou.
  • cvsobrinho
  • Iniciante
  • cvsobrinho's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 01/01/2015
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

GPS Aquarius Discovery Channel com Câmera de ré não liga 04 Fev 2015 22:18 #237082

Então, ele não veio com o cartão, tentei ligar do jeito que veio de fábrica, e só fica assim, com esse led vermelho e não sai disso, no dia que resolveu ligar ficou verde, e quando desligado aparecia imagem da bateria ganhando carga, porém voltou a ficar assim, funcionou um dia. Obrigado pela dica, e mesmo não sendo meu caso, talvez sirva a outros usuários..
  • lfwatanabe
  • Iniciante
  • lfwatanabe's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 13/01/2011
    Ult. Visita: 10/03/2015
O administrador desabilitou o acesso público de escrita.

GPS Aquarius Discovery Channel com Câmera de ré não liga 17 Fev 2015 23:30 #237827

Pelo visto ninguém tem algum problema parecido, além do amigo cvsobrinho que prontamente respondeu com sua dica. Obrigado a todos, procurarei solução em outro local. Att.
  • lfwatanabe
  • Iniciante
  • lfwatanabe's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 13/01/2011
    Ult. Visita: 10/03/2015
O administrador desabilitou o acesso público de escrita.

GPS Aquarius Discovery Channel com Câmera de ré não liga 27 Nov 2015 15:05 #252242

Ifeatanabe qual a solução que vc teve para o seu GPS, estou com um de 7.0 sem camera de ré que esta com este mesmo problema e o gps é novo estou com ele a 2 dias.
  • mcremonesi
  • Iniciante
  • mcremonesi's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 15/11/2015
    Ult. Visita: 29/10/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.282 seconds