Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema ao Atualizar GPS Aquarius no Toolbox

Problema ao Atualizar GPS Aquarius no Toolbox 29 Dez 2014 19:39 #235467

Boa noite Pessoal,

estou colocando uma situação que ainda não havia acontecido comigo, comprei um GPS Aquarius Discovery 7" TV, que em seu Conteúdo só veio o Mapa Base e os arquivos *.fbl e *.poi versão TomTom 2012.09 e também a Base de Alertas contendo somente Radar Fixo, Radar Móvel, Semáforo com Câmera e Câmera no Semáforo, ao fazer a primeira atualização é que foi estranho pois foi atualizado os arquivos existentes e também acrescentou novos conteúdos ao Navegador Primo, neste pacote não consta Vozes TTS e a voz comum veio somente o Fabio para Brasil, abaixo segue a lista dos arquivos atualizados e acrescentado ao pacote:

Edifícios 3D:
Argentina 2013.03.3dc
Brasil 2013.03.3dc

Elevações: estes já constavam no pacote atual.
Brasil Premium 2006.06
Mapa basíco (América do Norte) 2006.06
Mapa basíco (América do Sul) 2006.06
Mapa basíco (África) 2006.06
Mapa basíco (Eurásia) 2006.06
Mapa basíco (Oceânia) 2006.06

Locais: POI
Argentina Premium 2013.03
Chile Premium 2013.03
Uruguai Premium 2013.03
Brasil Premium 2012.09 (este não atualizou e agora está inativo),

Mapas:
Argentina 2013.03
Brasil 2012.09
Chile 2013.03
Uruguai 2013.03
Mapa ba´sico 2012.03

Marcos 3D:
Argentina 2012.03

Perfis de Rota inteligente:
Brasil 2013.03 (esta inativo)

Ponto de Alerta:
Brasil 2012.Q3 Maptec (iGO)

Visualização de Junção:
NNG


versão do Primo 9.6.5.257584 Sep 11 2012
eu desconectei no Toolbox iniciei depois reconectei ao Toolbox e me informa que está atualizado, mas na verdade não está pois estão com as versões acima citadas, alguém já teve este problema? conseguiu contornar?
será que devo entrar em contato com o fornecedor ou com NaviExtras?
se alguém tiver uma luz fico muito agradecido.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 06/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
Última Edição: 29 Dez 2014 19:40 por Amoriello.
O administrador desabilitou o acesso público de escrita.

Problema ao Atualizar GPS Aquarius no Toolbox 29 Dez 2014 21:36 #235471

se alguém tiver uma luz fico muito agradecido.

Amoriello,

Atualizei um de 4.3" em 10/12/2014. Veja:

Clique aqui! [ Click to expand ]


Neste não houve atualização:

Clique aqui! [ Click to expand ]


Que tal restaurar para configuração de fábrica e tentar nova atualização? Poderá colocar de volta o backup feito no Toolbox; mas, acredito que a primeira sugestão dê certo.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
Última Edição: 29 Dez 2014 21:37 por NNunes.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Amoriello

Problema ao Atualizar GPS Aquarius no Toolbox 01 Jan 2015 20:54 #235595

Boa noite NNunes,

refis a atualização mas continua não atualizando o Mapa Brasil 2012.09, então parti para substituição para o Primo 2.4, porém ao desligar está resetando o GPS, por acaso você conhece algum comando para o SYS.txt que evite o reset ao desligar o Primo? eu instalei na Memória interna, tenho o mesmo navegador em 480_272 no SD Card e não reseta.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 06/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Problema ao Atualizar GPS Aquarius no Toolbox 01 Jan 2015 21:50 #235599

então parti para substituição para o Primo 2.4, porém ao desligar está resetando o GPS

Amoriello,

Experimente substituir o branding.zip; para fins de teste instale o branding do Primo 2.4Light ou do Infinity (Cozzi). Acredito que o problema deva estar aí.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.

Problema ao Atualizar GPS Aquarius no Toolbox 02 Jan 2015 12:08 #235619

Boa tarde NNunes,

fiz o teste trocando o Branding.zip, até porque eu estava usando o mesmo do meu pacote 480_272 só trocando o nome da resolução, mas mesmo assim ainda continua resetando, quando ligado o Primo funciona corretamente, é só quando desliga que reseta, será que o comando do Primo em desligar está dando o comando de resetar o GPS?
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 06/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Problema ao Atualizar GPS Aquarius no Toolbox 02 Jan 2015 17:04 #235634

tenho o mesmo navegador em 480_272 no SD Card e não reseta.


Amoriello,

O navegador que está instalado no cartão SD, resolução 480_272, e não reseta está instalado no aparelho de 7", certo? Experimente instalar esse mesmo navegador na resolução 800_480, no cartão SD, ao invés de instalar na memória interna pra ver o que acontece. Se não resetar, então o problema (configuração) está relacionado à memória interna.

Não estou com o meu de 4,3 ", mas notei que instalado o Primo que entra em contagem regressiva ao ser desconectado da fonte de energia, o aparelho entrava na contagem de 20 segundos e não na de 10 segundos colocada no sys.txt do Primo. Quando entrava na contagem de 10 s e hibernava, ao recolocar à energia o aparelho ficava travado na barra de progresso e a locutora continuava falando sem a visualização do mapa.

Acrescentei além dos 10 segundos em [interface] shutdown_time=10, também estas linhas parágrafo [power]

power_off_mode=0
powermgm_state=0
skip_suspend_process=1
skip_resume_process=1
skip_suspend_process_all=1
skip_resume_process_all=1

indicadas nesta postagem:

www.gpspoint.com.br/...o?limitstart=0#94709

Agora, não me lembro se mexi mais em alguma coisa mas ficou hibernando na contagem regressiva e voltando ao mapa ao clicar no botão ligar.

Você não está usando a contagem regressiva ao desconectar a fonte, não é? Está desligando no navegador e o aparelho reseta, certo?

Se continuar resetando mesmo instalado no cartão, experimente também copiar o conteúdo do Primo 2.4 e colar na pasta Mobilenavigator e renomear o executável do Primo para Mobilenavigator.exe. Também experimente instalar outros Primos 2.4, por exemplo, o StarWars.

Está certo de que o Primo 2.4 que está usando não apresenta aquele problema de Scheme não apropriada ao Primo 2.4, relatado aqui?

www.gpspoint.com.br/...guintes-casos#209179

Faça os testes e vamos acabar descobrindo.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
Última Edição: 02 Jan 2015 17:07 por NNunes.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Amoriello

Problema ao Atualizar GPS Aquarius no Toolbox 03 Jan 2015 10:19 #235686

Bom dia NNunes,

na verdade não uso o botão "Hibernar" e nem desligar pela chave de ignição, mandei fazer uma ligação direta no acendedor para não ficar desligando toda vez que desligo o carro, até por que ligo e desligo o carro varias vezes por dia, mas como você citou as SCHEMES fez eu lembrar que ao configurar no início tinha duas opções da ULTIMATE, então fui verificar estavam duplicadas, não exatamente duplicadas, é que gosto das schemes ULTIMATE então tenho elas na pasta GFX na raiz e as schemes na pasta scheme dos Primos que tenho, e a SKIN também as tem, foi só apagar a scheme e a pasta GFX da Skin que resolveu o problema de resetar.

Obrigado novamente pela ajuda, as vezes o problema esta na cara e a gente não vê, precisa de uma LUZ de fora para clarear.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 06/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: NNunes
  • Página:
  • 1
Time to create page: 0.239 seconds