Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS Discovery Channel 5.0” Slim MTC3383 não encontra o sinal de satélite

GPS Discovery Channel 5.0” Slim MTC3383 não encontra o sinal de satélite 08 Nov 2014 19:32 #232796

Olá, boa noite!

Comprei o GPS Discovery Channel 5.0” Slim MTC3383 e ele fica eternamente "procurando pelo sinal do gps" e não acha nada. Li que a primeira vez que ele é usado pode ser que demore até 30 minutos pra localizar o sinal, porém andei de carro uns 40 minutos direto com ele procurando pelo sinal e nada. Será que é o caso de trocar o aparelho? Pode ser alguma coisa de configuração? Help!! rs
  • AnaLu.
  • Iniciante
  • AnaLu.'s Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 12/10/2014
    Ult. Visita: 11/11/2014
O administrador desabilitou o acesso público de escrita.

GPS Discovery Channel 5.0” Slim MTC3383 não encontra o sinal de satélite 09 Nov 2014 07:24 #232805

AnaLu...

Vamos dar um passo atrás...
Vc está tentando localizar satélite já com o Navegador carregado..
Antes de carregar o navegador, procure ali nos menus do GPS que tem um ícone, (Status do GPS ou Gpsinfo) Clicando ali
vai aparecer um menu com barras que seria o número de satélites que ele está encontrando...
Nesta tela em céu aberto, se achar ali mais que 4 satélites quer dizer que ele está se comunicando...
Feito isso, tente acessa o navegador, e vê se ele sincroniza...
Não sincronizando ali,precisa ser feito algum ajuste nas cofig dele pra ajustar as portas....
Faça este teste primeiro... :oks
  • anor
  • Usuário Platinum
  • anor's Avatar
  • OFFLINE
  • Postagens: 534
  • Agradecimentos: 188
  • Registro em: 28/05/2010
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: AnaLu.

GPS Discovery Channel 5.0” Slim MTC3383 não encontra o sinal de satélite 09 Nov 2014 17:58 #232826

Analu

O teste descrito pelo Anor vai servir para testar se o hardware (receptor de gps) está OK.

Qto a configuração, cada navegador precisa estar configurado (porta de comunicação COM e velocidade da referida porta em Bauld).

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 07/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: AnaLu.

GPS Discovery Channel 5.0” Slim MTC3383 não encontra o sinal de satélite 09 Nov 2014 22:17 #232836

Analu

A primeira recepção deve ser feita com o GPS parado, a céu aberto.

Maiores informações aqui:

www.gpspoint.com.br/...r-sinal-satelite-igo
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3369
  • Agradecimentos: 1241
  • Registro em: 20/10/2011
    Ult. Visita: 08/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: AnaLu.

GPS Discovery Channel 5.0” Slim MTC3383 não encontra o sinal de satélite 10 Nov 2014 01:59 #232843

Obrigado Anor

Eu já tinha feito esse procedimento. Em configurações, fui em teste GPS. Como não aparecia nada na barra eu cliquei em Reset GPS. Nada feito.
Como faz essa configuração de portas??

--

Luiz

Meu amigo, você falou Grego comigo...rs Não entendo nada de portas. Bauld então, nunca ouvi falar!!
Eu tive um Garmin, que foi furtado, que foi tão fácil a primeira vez que usei que tô quase me arrependendo de ter comprado esse Aquarius. É que ele tem muitas outras funções interessantes. Pra ficar bom, só falta funcionar o principal....kkk
Me expliquem por favor essa configuração de porta?
Obrigada

--

Oi Fábio!

Isso eu não fiz. Eu tentei andando de carro mesmo. Com o GPS parado não. Vou tentar amanhã.
  • AnaLu.
  • Iniciante
  • AnaLu.'s Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 12/10/2014
    Ult. Visita: 11/11/2014
Última Edição: 11 Nov 2014 02:41 por Fábio M.. Razão: Junção de 3 posts
O administrador desabilitou o acesso público de escrita.

GPS Discovery Channel 5.0” Slim MTC3383 não encontra o sinal de satélite 10 Nov 2014 08:28 #232849

AnaLu

Clique aqui! [ Click to expand ]


Aparelhos não usados diariamente podem demorar até 30 minutos ... Como disse o Fábio M., experimente com o aparelho parado. Com relação à port e baud o aparelho é novo, com navegador original, então acredito que o problema não está aí. Provavelmente a demora está relacionada ao não uso diário.

A título de teste instalei este navegador desbloqueado no aparelho T502 (Apontador) e em menos de 1 minuto conectou os satélites. Telas:

Clique aqui! [ Click to expand ]


www.gpspoint.com.br/...s-11-sep-2012#199872

Neste tópico aqui o usuário Mauro o instalou com sucesso. Veja como foi feito lendo as postagens:

www.gpspoint.com.br/...ado-resolvido#222202

AnaLu, experimente aí. Instale o navegador num cartão e, em Content/Map, atualize com novo mapa, indique o caminho da navegação em configurações no aparelho. Se obtiver êxito na instalação do navegador e na conexão com satélites e o aparelho possuir 128 MB de memória RAM, aí recomendo que instale este outro navegador Primo 2.4 com tudo atualizado. O melhor de tudo isso é que não precisa mexer no seu navegador original na memória interna.

www.gpspoint.com.br/...o-21-05112014#218369

NNunes
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 08/12/2016
Última Edição: 11 Nov 2014 10:54 por NNunes. Razão: Acrescentar spoiler
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: AnaLu.

GPS Discovery Channel 5.0” Slim MTC3383 não encontra o sinal de satélite 11 Nov 2014 00:49 #232894

Caramba, é bem complexo pra quem é leigo nessas coisas como eu! Sinceramente não sei se consigo.
Fiz o teste de deixar o gps procurando sinal por 40 minutos hoje a céu aberto e nada.
É possível que seja problema no aparelho também não?
Tenho até quarta-feira pra solicitar a troca do aparelho pelo site da Americanas. Acho que vou solicitar a troca.
  • AnaLu.
  • Iniciante
  • AnaLu.'s Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 12/10/2014
    Ult. Visita: 11/11/2014
Última Edição: 11 Nov 2014 02:38 por Fábio M.. Razão: Retirada de citação
O administrador desabilitou o acesso público de escrita.

GPS Discovery Channel 5.0” Slim MTC3383 não encontra o sinal de satélite 11 Nov 2014 02:52 #232898

Oi Ana!

Vamos ser práticos, o seu GPS é novo e o navegador original já está configurado, tem que funcionar.

Lembre-se que o sétimo dia pra troca é o dia anterior da semana que comprou. Ou seja, se comprou numa quinta, o sétimo dia é na quarta. Se comprou numa quarta, o dia máximo para solicitação de troca/devolução é terça (hoje).
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3369
  • Agradecimentos: 1241
  • Registro em: 20/10/2011
    Ult. Visita: 08/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
Última Edição: 11 Nov 2014 02:55 por Fábio M..
O administrador desabilitou o acesso público de escrita.

GPS Discovery Channel 5.0” Slim MTC3383 não encontra o sinal de satélite 11 Nov 2014 07:55 #232904

É possível que seja problema no aparelho também não?
Tenho até quarta-feira pra solicitar a troca do aparelho pelo site da Americanas. Acho que vou solicitar a troca.


Faça um teste simples antes de optar pela troca. Conecte o aparelho ao computador, abra o navegador dando duplo clique na pasta que o contém, procure pela pasta save e clique, profiles e clique, 01 e clique, system.ini e clique, vai abrir o aquivo e visualizará isto:

[gps]
baud="57600"
gpstime="1415700927"
last_gps_date="2014.11.11."
last_gps_time="10:20:43.000"
port="1"

apague todas as linhas que tiver embaixo de [gps] deixando simplesmente assim: [gps]. Ao sair salve a mudança efetuada.

Clique em navegação e aguarde até o tempo mínimo de 30 minutos recomendado pelo fabricante; não conectando, bem ... é melhor trocá-lo.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 08/12/2016
Última Edição: 11 Nov 2014 08:13 por NNunes.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fábio M.
  • Página:
  • 1
Time to create page: 0.314 seconds