Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Navegador não abre

Navegador não abre 05 Nov 2014 09:29 #232599

Olá a todos! Recentemente adquiri um GPS Fostom FS-3D710DT de 7", 128MB de ram, enfim, um daqueles que vem com câmera de ré. Ele veio sem cartão SD e com 2 programas de navegadores na raiz: Ndrive e IGO MY WAY. Veio pra mim funcionando o IGOMYWAY. Ótimo. Ai, eu fui inventar de experimentar outro navegador(IGO8.3) que eu tinha num cartão SD. Funcionou, mas preferi ficar com o MY WAY. Eis o problema: após desligar e retirar o SD e reconfigurar o GPS para o MY WAY, o navegador não abre mais. Já, com o navegador NDrive, o GPS funciona perfeitamente, mas eu acho ele um programa mto ruim e complicado de mexer e o IGO 8.3 que eu tenho, está demasiadamente desatualizado(tanto o mapa, qto radares). Oque eu devo fazer para restaurar o IGO MY WAY e fazê-lo voltar a funcionar? Seria alguma alteração no arquivo sys? Antecipo agradecimentos.
  • mmorais2010
  • Iniciante
  • mmorais2010's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 25/09/2013
    Ult. Visita: 17/11/2014
O administrador desabilitou o acesso público de escrita.

Navegador não abre 05 Nov 2014 13:44 #232605

Pessoal, resolvi meu problema sozinho, então eu mesmo vou responder minha própria questão, pois pode servir de adianto para outras pessoas que venham a passar ou estejam passando pelo mesmo problema. Antes de inserir o cartão SD, eu já havia feito uma cópia dos arquivos contidos na raiz do GPS(qdo se abria através do PC o GPS, aparecia apenas as 2 pastas: a do NDrive e a do Mobilenavigator). Mesmo tendo excluído os arquivos originais do GPS e colado a cópia, ele não funcionou. O detalhe era o seguinte: qdo vc clicava em mobilenavigator, apareciam somente 2 subpastas(extension e utility) qq uma das duas podia ser habilitada, mas qdo eu o fazia, o navegador não abria. As 2 subpastas ocupavam todo espaço na janela de "Espec. de origem de navegação". Confesso que não sei de onde tirei a ideia de tentar rolar a pagina, mas o fiz e para minha surpresa, havia o arquivo executável, o NNGNAVI.EXE. Selecionei-o e confirmei. Fiquei surpreso ao ver que meu programa estava de volta e que eu havia esquentado a cabeça por falta de experiência. Um detalhe: este ultimo arquivo citado, não aparece no PC, nem mesmo como arquivo oculto. Aparecem somente as 2 pastas citadas no inicio. Como eu disse, eu havia feito uma cópia dessas 2 pastas ainda no dia em que recebi o aparelho, com ele funcionando e antes de dar o problema. Disse também que apaguei os arquivos originais do GPS e colei a copia e mesmo assim, o arquivo exe estava lá. Fica então a dica. Um forte abraço a todos.
  • mmorais2010
  • Iniciante
  • mmorais2010's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 25/09/2013
    Ult. Visita: 17/11/2014
O administrador desabilitou o acesso público de escrita.

Navegador não abre 05 Nov 2014 14:38 #232607

MMorais,

Por que não instalar um navegador Primo já com tudo atualizado?

www.gpspoint.com.br/...o-21-10102014#218369

Se quiser experimentar proceda assim:

a) primeiramente fazer cópia da pasta NDrive para o computador. Feito isso, apague todo o conteúdo dessa pasta (NDrive);
b) baixar o navegador acima, descompactar com o WinRar, vai obter a pasta Infinity_2.4, abrir a pasta, copiar todo o seu conteúdo (subpastas e arquivos) e colar pra dentro da pasta NDrive, tomando o cuidado de renomear o executável de Infinity.exe para NDrive.exe.

Pronto, agora ao clicar no botão (ícone) NDrive vai abrir com o navegador recém-instalado.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1836
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 03/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: mmorais2010
  • Página:
  • 1
Time to create page: 0.234 seconds