Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Trava ao entrar no navegador

Trava ao entrar no navegador 28 Set 2014 08:17 #230445

Bom dia a todos. Caros amigos, tenho um GPS Foston FS470DC-4.3, tentei instalar o iGO8(Amigo,Primo,Myway), todos 480x272. Após seguir todos os procedimentos, quando entro na Navegação o GPS trava e não instala nenhum dos navegadores. Demais funções, funcionam perfeitamente. Gostaria de saber se isso é um problema de placa, firmware ou qual seria o problema e qual solução (se é que há solução para isso). Se possível, informar qual o firmware original, como baixa-lo e onde encontra-lo para download. Informo que todos os procedimentos efetuados neste GPS, foram precisamente identicos ao que fiz em outro GPS Foston FS460DT, e o mesmo encontra-se funcionando perfeitamente.Grato pela atenção e aguardando resposta para solução do meu problema.


Boa tarde amigos, até agora (30/09/14) o meu problema continua sem solução. Por favor peço atenção especial a esse problema, que ao que parece, é bem comum dentre as postagens que já li aqui. :duv :blush: :( :?
  • Arnaldo Campos
  • Iniciante
  • Arnaldo Campos's Avatar
  • OFFLINE
  • Postagens: 21
  • Agradecimentos: 2
  • Registro em: 10/04/2014
    Ult. Visita: 30/04/2015
Última Edição: 30 Set 2014 13:25 por Arnaldo Campos. Razão: Reforçar pedido de ajuda aos membros.
O administrador desabilitou o acesso público de escrita.

Trava ao entrar no navegador 30 Abr 2015 09:30 #242012

Arnaldo, quando vc clica em navegação trava, é isso? Vc instalou o navegador num cartão de memoria? Me explique qual seu problema. Seu 470 dc nao está travado na tela do carrinho não ne? Todas as funçoes funcionam pelo que entendi. Abraço
  • pineto
  • Usuário Prata
  • pineto's Avatar
  • OFFLINE
  • Postagens: 133
  • Agradecimentos: 16
  • Registro em: 13/10/2010
    Ult. Visita: 23/09/2016
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.231 seconds