Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: RESOLVIDO - Clarion-Primo 9.6.5.299 falha som na CM RoadRover

RESOLVIDO - Clarion-Primo 9.6.5.299 falha som na CM RoadRover 05 Set 2014 08:22 #229204

Parabéns, aos responsáveis pelo site e todo seu material. Trago um problema que estou passando:
Minha CM uma RoadRover 128Mb, rodando WinCe 6.0, coloquei o Clarion-Primo 9.6.5.299, funciona perfeito sem travas, ocorre que programa percurso no GPS, o som que estou ouvindo, seja DVD ou Rádio, qualquer fonte, é "Muted" e só fica o som GPS, e vice_versa, se desligo e religo o som (rádio, dvd, etc) o GPS fica "muted",ou seja, fica apenas uma fonte de som.
Se eu subir o GPS pelas pastas UX, o botão VOLUME na interface do GPS fica inoperante, aperta ele e volta a tela GPS mapa.
Se eu subir o GPS pela pasta data.zip, o volume fica acessível, porém ainda persiste o problema.
Com outros versões de GPS e Clarion-Primo outra versão, o som rola normalmente.
Voz usada: Raquel TTS Pro Nuance v4.5
Já fiz upgrades downgrades na CM e não resolvi.
O device que está subindo é Clarion_nx702e, já tentei alterar vários, até mesmo generic, percebo que na interface do botão volume muda, mas o problema principal continua.
Alguém já passou por isso? Continuo pesquisando, se eu resolver, colocarei aqui.

VersaoCM.JPG


VersaoGPS.JPG



EDIT:

Então, pesquisando descobri, que a CM possui no seu processador de som duas entradas stereo e 3 mono.
Rádio, TV, DVD e Bluetooth, estão conectadas na entrada 1.
GPS, Mp3, mp4video (via USB) estão conectados na entrada 2.
O processador sempre emudece o stereo na entrada 1 se detectar som na entrada 2.
Como o GPS e MP3 estão na mesma entrada, explica porque consigo ouvir MP3 e navegar/percurso com GPS, ouvindo os dois simultaneamente.
Então deve haver algo, nos arquivos do GPS-Clarion-Primo 9.6.5.299 (tipo *.ini ou outro, sou leigo), algo que define a porta a ser usada.
Pois quando uso outro GPS, eu consigo escutar o som do rádio, dvd e GPS, só que ocorre o "mute" porém ao finalizar o aviso/instrução do GPS, não volta a fonte de áudio que eu estava ouvindo,ficando o port dedicado ao GPS (apenas nessa versão 9.6.5.299).
Bom continuo pesquisando.

Boas novas... de tanto mexer, pesquisar, alterar, entre erros e acertos, consegui resolver.
Desnecessário falar que é necessário ter o backup total do navegador, ou o download disponível.
Atuei em sys.txt, device, sound e em data.zip\project_config\clarion_foryou.ini.
Sempre atento nas config de som, depois de muito "apanhar", o caminho foi comparar uma versão que funcionava OK o TTS sound
  • Benzao
  • Iniciante
  • Benzao's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 10/01/2014
    Ult. Visita: 09/07/2016
Última Edição: 13 Set 2014 22:10 por Benzao.
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.318 seconds