Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema com brilho da tela e erro ao sair IGO Primo 2.4

Problema com brilho da tela e erro ao sair IGO Primo 2.4 19 Ago 2014 20:35 #228188

Olá Amigos!

Estou com um problema muito peculiar!

Estou com um GPS e quando eu fecho o IGO Primo 2.4 acontece dois problemas:

1. O brilho da tela reduz para o minimo ficando muito escuro, porém ao executar o IGO novamente o brilho volta a aumentar.
2. Exibe um mensagem de erro, em ingles, dizendo que foi encontrado um erro ao executar o executavel,

Se alguém conseguir me ajudar eu agradeço.

Abs.
  • kleber.mec
  • Intermediário
  • kleber.mec's Avatar
  • OFFLINE
  • Postagens: 90
  • Agradecimentos: 14
  • Registro em: 26/01/2012
    Ult. Visita: 13/10/2016
O administrador desabilitou o acesso público de escrita.

Problema com brilho da tela e erro ao sair IGO Primo 2.4 20 Ago 2014 16:24 #228248

se você der um ok, ele vai entrar no programa e rodar normalmente, porem quando você sair vai dar o erro de novo.
já fiz isso em alguns gps e ocorreu este problema, se você colocar o igo 8 normal, não vai ocorrer este erro.
  • jucilaine de jesus
  • Iniciante
  • jucilaine de jesus's Avatar
  • OFFLINE
  • Postagens: 15
  • Agradecimentos: 3
  • Registro em: 18/01/2013
    Ult. Visita: 03/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: kleber.mec

Problema com brilho da tela e erro ao sair IGO Primo 2.4 20 Ago 2014 19:38 #228258

Obrigado pela dica.

Mas o estranho é que esse problema ocorre apenas em alguns aparelhos, estranhao né.

E o problema de quando sair o IGO ele diminuir a iluminação da teça, já pegou?

Abraços.
  • kleber.mec
  • Intermediário
  • kleber.mec's Avatar
  • OFFLINE
  • Postagens: 90
  • Agradecimentos: 14
  • Registro em: 26/01/2012
    Ult. Visita: 13/10/2016
O administrador desabilitou o acesso público de escrita.

Problema com brilho da tela e erro ao sair IGO Primo 2.4 21 Ago 2014 11:26 #228305

sim!
ja atulizei varios, e quando da este problema acabo trocando o programa, pois sinceramente nao sei o motivo pra reverter o erro. no foston 7", sempre ocorre isso.
deve ser alguma incompatibilidade de arquivos.
quando tiver um gps destes pra atualizar e der este erro, vou dar uma mechida no sys dele pra ver se resolve.
  • jucilaine de jesus
  • Iniciante
  • jucilaine de jesus's Avatar
  • OFFLINE
  • Postagens: 15
  • Agradecimentos: 3
  • Registro em: 18/01/2013
    Ult. Visita: 03/12/2016
O administrador desabilitou o acesso público de escrita.

Problema com brilho da tela e erro ao sair IGO Primo 2.4 21 Ago 2014 14:41 #228331

Opa, legal.

Vamos nos ajudando e com certeza resolveremos este erro.

Abs.
  • kleber.mec
  • Intermediário
  • kleber.mec's Avatar
  • OFFLINE
  • Postagens: 90
  • Agradecimentos: 14
  • Registro em: 26/01/2012
    Ult. Visita: 13/10/2016
O administrador desabilitou o acesso público de escrita.

Problema com brilho da tela e erro ao sair IGO Primo 2.4 02 Jan 2015 17:04 #235635

já notaram que esse problema do erro ao sair no 2.4 não acontece se houver um SDCard espetado.
ao instalar o primo 2.4 pela 1 vez deu o erro fucei e não achei nada dai coloquei o meu SDCard com minhas musicas no slot para não perder o dito cujo e para minha surpresa ao iniciar e sair do primo o erro não mais apareceu tirei o cartão e e o erro de novo porque eu não sei mas com um cartão espetado funciona sem erro.
  • madmax_120
  • Usuário Prata
  • madmax_120's Avatar
  • OFFLINE
  • Postagens: 124
  • Agradecimentos: 12
  • Registro em: 26/07/2010
    Ult. Visita: 31/10/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.356 seconds