Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Central multimidia Booster Honda FIT não reconhece cartão SD

Central multimidia Booster Honda FIT não reconhece cartão SD 05 Ago 2014 18:31 #227008

Pessoal, minha central multimídia Booster Honda Fit não reconhecer o cartão SD e está dando a mensagem "favor inserir cartão SD" após atualização para o IGO.9.

Como deve ficar a estrutura da pasta? pois, infelizmente, quem fez a atualização não fez o backup da estrutura anterior.
Devo renomear e/ou transferir algum arquivo?

Obrigado
  • rogerio2015
  • Iniciante
  • rogerio2015's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 05/08/2014
    Ult. Visita: 08/08/2014
O administrador desabilitou o acesso público de escrita.

Central multimidia Booster Honda FIT não reconhece cartão SD 05 Ago 2014 19:10 #227012

Rogério,

existem centrais multimídias da marca Booster (como você escreveu) e H-Buster; às vezes isso gera confusão. Confirme a sua, por gentileza. ;)

Nas CM's da H-Buster (na verdade, Caska renomeada sob licença) não existe uma maneira de indicar o caminho do navegador (o executável), é preciso usar um arquivo do tipo shell.ini (que nestas CM's recebe o nome de maplaunch.ini). Nas CM's da Booster, apenas aquelas que conheço, é da mesma maneira.

Resumindo: se o sistema não encontrar este arquivo de inicialização do navegador, simplesmente irá acusar ausência do cartão (na verdade, ausência do navegador e que fica em tal cartão apenas para uso do GPS). Talvez este seja o seu caso.

Outra questão e talvez mais importante: nas centrais multimídias destas duas marcas, ao menos nos modelos conhecidos por mim, a quantidade de memória RAM máxima disponível é de 64 MB. Esta quantidade é, em geral, insuficiente para rodar "com conforto" o iGO Primo (que é o iGO 9 dito por você). Atente-se a isso.

Pacotes baseados em Primo 2.4 não rodam em aparelhos com menos de 128 MB de RAM, nem por reza brava! Havendo boa vontade e paciência, é possível rodar Primo 2.0.1 com certa estabilidade, mas é preciso abrir mão de algumas coisas. Tempos atrás o SK postou aqui um pacote baseado em Primo 1.2 (ou 1.1, não me recordo) e que funcionou com estabilidade em CM's com 64 MB. Cabe consultar o fórum para mais detalhes.

Em suma, acho que você não tem problema com o cartão, mas sim com a falta de um arquivo de inicialização do navegador (tipo shell.ini).


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1872
  • Registro em: 05/02/2013
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.377 seconds