Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS Navcity Nav 400 travado na tela do logo

GPS Navcity Nav 400 travado na tela do logo 21 Jul 2014 11:02 #226016

Bom dia pessoal, após ficar umas 2 semanas sem utilizar meu GPS, um Navcity NAV 400 que tenho há uns 2 anos. Com o iGO Primo 2.4 instalado...

Quando levei para casa para atualizar a lista de radares, percebi que o computador não conhecia o GPS, quando eu conectava, ficava tentando reconhecer

e o Windows informava que o dispositivo USB não tinha sido reconhecido.

Tentei ligar ele, conectado ao computador e sem estar conectado, e desde então fica travado na primeira tela, da Navcity...



Alguém faz idéia do que pode ter acontecido e como arrumar?

Obrigado!
  • gans192000
  • Iniciante
  • gans192000's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 28/02/2014
    Ult. Visita: 22/07/2014
O administrador desabilitou o acesso público de escrita.

GPS Navcity Nav 400 travado na tela do logo 22 Jul 2014 06:54 #226075

Bom dia gans

Já tentou dar um RESET no aparelho ?
Em geral se faz isso através de um furinho na carcaça onde você espeta um alfinete ...

:)
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8099
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

GPS Navcity Nav 400 travado na tela do logo 22 Jul 2014 09:58 #226084

Já tentei... nada :(
  • gans192000
  • Iniciante
  • gans192000's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 28/02/2014
    Ult. Visita: 22/07/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 1.019 seconds