Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: meu gps não tem cartão

meu gps não tem cartão 28 Fev 2014 15:49 #216362

oi gente preciso de ajuda comprei um dvd de carro marca:bak modelo:bk4990 usado mas ele não tem o cartão do gps e o gps não fonciona alguem pode me ajudar a fazer ele funcionar eu não entendo nada dele
  • leandroalba
  • Iniciante
  • leandroalba's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 28/02/2014
    Ult. Visita: 01/04/2014
O administrador desabilitou o acesso público de escrita.

meu gps não tem cartão 28 Fev 2014 19:41 #216384

Leandroalba!


Pode fazer um teste?
1) Adquira um cartão de memória;
2) Coloca apenas o Menu para teste, ou seja, baixa um Menu aqui do GPSPoint e faça assim:
3) Copia a Pasta do Menu para a raiz do seu cartão de tal forma que os arquivos ficam soltos na raiz (sem a Pasta Menu);
4) Renomeia o executável Menu.exe para igo.exe;
5) Conecta no seu dispositivo e veja se o Menu é ativado.
6) Caso positivo, sabemos que o Navegador é reconhecido pelo nome de iGo e, assim, é só baixar uma versão atualizada aqui e instalar no cartão.
Veja se entendeu.


Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

meu gps não tem cartão 01 Mar 2014 08:48 #216412

amigo ñ encontrei nem um menu alguem pode me ajudar tem um do 4shared mas num baixa
  • leandroalba
  • Iniciante
  • leandroalba's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 28/02/2014
    Ult. Visita: 01/04/2014
O administrador desabilitou o acesso público de escrita.

meu gps não tem cartão 12 Mar 2014 08:38 #217449

bom amigos é o seguinte tenho um dvd de carro marca "bak" modelo "bk-dvd-4990-gps" e ele ñ tinha cartão ai eu peguei um cartão e baixei diversos programa "igo8.3 igo amigo igo primo e nenhum pegou ele pedia a shell.ini ai eu aprendi a por a shell.ini e testei todos de novo e nada no iGO8.3 ele fica com a tela escura.
eu baixei um menu e nele tinha os três igo ai eu renomeei o menu de iGO8 e a pasta também de iGO8 e o cartão de SDMMC ai a shell.ini ficou asim "SDMMC\iGO8\iGO8.EXE ai o menu funcionou apareceu a capa e os três igo se alguém puder me ajudar eu agradeço muito lebrando que o único igo que ficou com atela escura foi o igo8.3 os outros pedia a shell.ini do mesmo jeito
  • leandroalba
  • Iniciante
  • leandroalba's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 28/02/2014
    Ult. Visita: 01/04/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.276 seconds