Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Formatei o MT350 motorider por engano

Formatei o MT350 motorider por engano 02 Fev 2014 14:14 #214246

Colegas, boa tarde, sou novo por aqui,
Fui atualizar o GPS apontador motorider (mt350) e por um grande descuido formatei a memória interna , recuperei alguns arquivos com o software recuva mas outros ficaram corrompidos , tentei atualizar pelo naviextras toolbox mas ele nao reconhece o Gps mesmo eu tendo instalado os drivers corretos.. Alguém poderia me dar uma luz ?
Desde já agradeço
  • pitshouse
  • Iniciante
  • pitshouse's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 30/09/2011
    Ult. Visita: 20/04/2014
O administrador desabilitou o acesso público de escrita.

Formatei o MT350 motorider por engano 03 Fev 2014 08:12 #214309

Pitshouse!


Vou ver se eu tenho aqui.... (acredito que esteja falando do Navegador original).
Entretanto, pode também consultar o suporte da Apontador e verificar se eles disponibilizam o arquivo para você.
Conheço uma pessoa que obteve sucesso procedendo desta maneira, mas os arquivos que estavam corrompidos eram do sistema.



Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

Formatei o MT350 motorider por engano 03 Fev 2014 10:04 #214314

Bom dia, Ping acho que é o navegador original, o aparelho liga e abre algumas funções porém ao clicar em navegador não abre nada e a data sempre é resetada ao ligar, entrei em contato com a apontador que me falou pra levar na assistência autorizada, ao ligar na assistencia fui informado que a unicoba não disponibiliza (acho que a firmware) para eles, fiquei atado por enquanto, nos arquivos recuperados não encontrei nada *.ini , não me importo em colocar outro navegador, só precisava fazer com que o motorider encontre ele no cartao de memória ou memória interna, me ajuda por favor. Grato
  • pitshouse
  • Iniciante
  • pitshouse's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 30/09/2011
    Ult. Visita: 20/04/2014
Última Edição: 03 Fev 2014 10:20 por pitshouse.
O administrador desabilitou o acesso público de escrita.

Formatei o MT350 motorider por engano 03 Fev 2014 10:54 #214324

Pitshouse!

Eu consertei um aparelhinho desses (acho). Coisa simples de configuração e o bichinho voltou a funcionar.
São tantos modelos que não tenho certeza disso. No momento, estou fazendo uso do meu Backup (HD externo) e não posso acessar agora para ver se tenho os arquivos originais, mas acho que até as 13h00min acaba o que estou fazendo e depois retorno aqui.
Pelo que pesquisei, ele usa o Navegador da Família iGo; aparentemente, uma versão do iGo Amigo porque é bem específica para o aparelho.
Se você puder verificar o Nome da Pasta e executável, pode fazer um teste renomeando um Navegador iGo8 ou iGo Amigo para o mesmo nome e ver se acessa. Provavelmente os recursos bluetooth e outros mais não estarão funcionando adequadamente.
Veja se entendeu.



Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

Formatei o MT350 motorider por engano 03 Fev 2014 11:24 #214329

Ping!
cara realmente ele usava o iGo amigo, pelo que eu puder ver nos arquivos que consegui resgatar, porem quando resgatei os arquivos eles não vieram com o caminho original, eu fiz o seguite procedimento como teste, coloquei o cartao sd e deixei o iGo amigo nele, criei um shell.ini indicando o endereço, mas não funcionou, aperto navegador e nada, existiam outros arquivos na raiz que não foram recuperados, verifiquei tb a existênci de um arquivo system e outro info (segue em anexo se ajudar)

Arquivo Anexo:

Nome do Arquivo: conteudodoarquivosystem.txt
Tamanho do Arquivo: 1 KB

vc acha que com o backup o bluetooth e afins podem voltar a funcionar ?
Grato.
Muito Obrigado pela atenção
  • pitshouse
  • Iniciante
  • pitshouse's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 30/09/2011
    Ult. Visita: 20/04/2014
O administrador desabilitou o acesso público de escrita.

Formatei o MT350 motorider por engano 03 Fev 2014 11:47 #214333

Pitshouse!


É, Amiguinho; infelizmente não tenho backup do seu Navegador aqui.
Acho que somente a Apontador para te fornecer ou uma assistência técnica especializada.
Você sabe informar se há no menu original a possibilidade de indicar o caminho da Navegação?
Outra dica que tenho é renomear a Pasta para NNG e executável para Amigo.exe.
Veja se consegue.


Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
Última Edição: 03 Fev 2014 18:18 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.293 seconds