Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Powerpack sem som até no Menu do GPS

Powerpack sem som até no Menu do GPS 19 Jan 2014 10:03 #212969

Bom dia. Estou com um GPS Powerpack CA-4368 no qual não tem SOM em nada. Sei que o IGO tem um bug que pode ficar em som nesses GPS, mas o som não sai nem no menu do próprio GPS. Parece ser problema na hardware, mas talvez atualizar o firmware resolva porém no site não nada para baixar.

Tem algo mais para fazer?
  • maninhx
  • Intermediário
  • maninhx's Avatar
  • OFFLINE
  • Postagens: 77
  • Agradecimentos: 4
  • Registro em: 11/02/2012
    Ult. Visita: 17/10/2014
O administrador desabilitou o acesso público de escrita.

Powerpack sem som até no Menu do GPS 19 Jan 2014 10:10 #212970

O problema com o executável do iGO Amigo é para alguns Midi's, Mio's e Foston's, não para o Powerpack. O iGO Amigo apenas inicia mudo, basta clicar no ícone do alto-falante para ter o som de volta.

Firmware não irá resolver isso... engana-se quem te deu esse conselho.

Faça um teste simples, utilize um fone de ouvido. Se o alto-falante do seu GPS tiver pifado, o leve para uma loja de assistência de celular, pode colocar o alto-falante do Motorola V3, por exemplo. O usuário do fórum que deu essa dica gastou ao todo R$ 10,00 (peças e serviço).
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1247
  • Registro em: 20/10/2011
    Ult. Visita: 10/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Powerpack sem som até no Menu do GPS 19 Jan 2014 10:40 #212978

Valeu mesmo, vou fazer esse teste. Realmente o BUG é o Amigo e não no Myway que é o meu caso. Irei levar numa assistência e dar essa dica. Obrigado.
  • maninhx
  • Intermediário
  • maninhx's Avatar
  • OFFLINE
  • Postagens: 77
  • Agradecimentos: 4
  • Registro em: 11/02/2012
    Ult. Visita: 17/10/2014
O administrador desabilitou o acesso público de escrita.

Powerpack sem som até no Menu do GPS 19 Jan 2014 11:11 #212984

É uma boa discussão de quem é o culpado por iniciar o iGO Amigo sem som...

Eu coloco o executável em vários GPS's "de marca" e muitos xing-lings e todos funcionam corretamente. Apenas alguns são incompatíveis, de quem é a culpa? Tem Foston que dá problema, as versões mais recentes do mesmo modelo não dão mais...
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1247
  • Registro em: 20/10/2011
    Ult. Visita: 10/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Powerpack sem som até no Menu do GPS 20 Jan 2014 07:32 #213048

Fazendo mais alguns testes percebi que quando liga o GPS sai um som, mas apenas quando liga. Porém não tenho fone com um plug que sirva no GPS.
  • maninhx
  • Intermediário
  • maninhx's Avatar
  • OFFLINE
  • Postagens: 77
  • Agradecimentos: 4
  • Registro em: 11/02/2012
    Ult. Visita: 17/10/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.277 seconds