Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: radar do primo não da bipe de exesso de velocidade.

radar do primo não da bipe de exesso de velocidade. 14 Jan 2014 19:32 #212520

Olá pessoal !!! Estou quebrando cabeça para fazer esse radar do primo bipar com exesso de velocidade. Fiz todas as configurações mas ainda tem algo errado. Veja meu Sys.txt :

[interface]
resolution_dir="480_272"
extra_settings=1
capture_to_jpeg=1
laneinfo_signpost_enabled=1

[debug]
experimental_features=1

[folders]
has_secondary_root=0

[gps]
port="auto"
baud="auto"

[http]
enabled=1

[map_update_checker]
enabled=0

[network]
available = 1

[power]
backlight_tunnel_default=50
tunnel_backlight_enabled=1
powermgm_state=0
backlight_sync_with_os=0

[naviextras]
boot_service_address="zippy.naviextras.com/services/index/1"

[sound]
queue_length=200
use_method=1
ding="0"
dynamic_volume_type="0"
pause_mp3_sooner="1"
csv_voice_enabled="1"

[speedcam_category:0]
overspeed_sound="!alert5"
overspeed_spoken_type=1
activated_spoken_type="none"
approach_beep_spoken_type="speech"
activated_min_speech_repeat_delay="0"
activated_speech="atenção, radar fixo a frente"
approach_beep_sound="!proxi"

[speedcam_category:1]
overspeed_sound="!alert5"
overspeed_spoken_type=1
activated_spoken_type="none"
approach_beep_spoken_type="speech"
activated_min_speech_repeat_delay="0"
activated_speech="atenção, radar móvel a frente"
approach_beep_sound="!proxi"

[speedcam_category:4]
activated_spoken_type=speech
activated_speech="atenção, câmera no semáforo a frente"
activated_min_speech_repeat_delay=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=1;semáforo com radar

[speedcam_category:11]
overspeed_sound="!alert5"
overspeed_spoken_type=1
activated_spoken_type="none"
approach_beep_spoken_type="speech"
activated_min_speech_repeat_delay="0"
activated_speech="atenção, radar no semáforo a frente"
approach_beep_sound="!proxi"

[speedcam_category:12]
activated_spoken_type=speech
activated_speech="Atenção, pedágio a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:30]
activated_spoken_type=speech
activated_speech="atenção, polícia rodoviária a frente"
activated_min_speech_repeat_delay=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=1
overspeed_sound="!alert5"
overspeed_spoken_type=1

[tmc-http]
servers.size=1
servers[0].url="zippy.naviextras.com...ng-igo-tmc-iphone/0/"
enabled=1
start=1

[tts]
tts_buffer=43008
priority="HIGH"
always_say_road_names=3
announce_exit_directions=3
announce_street_name=1
skip_exit_numbers=1

[traffic.settings]
traffic_enabled=0

[warning]
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
max_section_time=40
mute_voice_announce_during_alert=1
overspeed_sound="!alert5"
overspeed_spoken_type=1
speedcam_max_angle=45
speedcam_maxdistance_from_road=15
speedcam_snap_distance=100
speedcam_soundtype=2
speedcam_visualtype=1
speedcam_warning="1"
is_spoken="0"
speak_tts_only="0"
speedcam_enabled="1"
approach_beep_distances="50,100,150,250"
speedcam_max_lookahead="500"
speedwarn_toltype=1
speedwarn_tolerance="100"
speedwarn_alt_toltype=1
speedwarn_alt_tolerance="100"
warn_distances="120:500,110:460,100:420,90:380,80:340,70:300,60:260,50:220,40:180,30:140,20:100,10:60"
  • arrows
  • Iniciante
  • arrows's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 07/10/2010
    Ult. Visita: 20/02/2015
O administrador desabilitou o acesso público de escrita.

radar do primo não da bipe de exesso de velocidade. 15 Jan 2014 13:15 #212568

Boa Tarde,

Você já verificou se esta habilitada a opção Bipes: ao exceder-se o limite de velocidade.

Mais - Configurações -Sons, avisos e alertas - configurações de pontos de alertas - bipes: ao exceder-se o limite de velocidade
click no alerta desejado e configure ao seu modo.

Confira se você tem o som (!alert5) ou outro que goste e click para ver se tem som.

Veja se ajuda.

[warning]
speedwarn_alt_builtup_based="1"
pedestrian_warning_threshold=25
pedestrian_warning_activtime=10
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
max_section_time=40
mute_voice_announce_during_alert="0"
overspeed_sound="!alert2"
overspeed_spoken_type="1"
speedcam_max_angle=45
speedcam_maxdistance_from_road=20
speedcam_snap_distance=100
speedcam_soundtype=2
speedcam_visualtype="1"
speedcam_warning="1"
is_spoken="1"
speak_tts_only="0"
speedcam_enabled="1"
approach_beep_distances="10,20,60"
speedcam_max_lookahead="500"
speedwarn_alt_tolerance="100"
speedwarn_tolerance="100"
warn_distances="120:500,110:460,100:420,90:380,80:340,70:300,60:260,50:220,40:180,30:140,20:100"
max_display_count=2
show_timeout=10
use_timeout_for_duration="1"

Ferpa
  • ferpa181920
  • Usuário Prata
  • Fernando
  • ferpa181920's Avatar
  • OFFLINE
  • Postagens: 100
  • Agradecimentos: 17
  • Registro em: 02/06/2012
    Ult. Visita: 15/07/2015
O administrador desabilitou o acesso público de escrita.

radar do primo não da bipe de exesso de velocidade. 16 Jan 2014 16:00 #212719

Obrigado pela resposta !!! Verifiquei a configuração que se refere e realmente está tudo correto !!! Não sei mais o que pode ser !! Mas obrigado pela ajuda !!!
Arrows
  • arrows
  • Iniciante
  • arrows's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 07/10/2010
    Ult. Visita: 20/02/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.275 seconds