Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Meu slimway 2.0 não entra no navegador

Meu slimway 2.0 não entra no navegador 08 Out 2010 15:57 #19282

Olá pessoal !!! comprei um gps esses dias e fuçando eu apertei em restaurar configuração de fabrica. E depois disso não entra mais no navegador, e dá a seguinte messagem :

"warning"

the application failed to start last
time. Do you want to reset to factory
defaults abd lose all your POIs,
tracks and settings ?

yes no

e fica reiniciando sozinho.
Me ajudem por favor.

tentei atualizar com o iGO 8.3 mas não obtive resultado
Oque faço

Obrigado
  • arrows
  • Iniciante
  • arrows's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 07/10/2010
    Ult. Visita: 20/02/2015
O administrador desabilitou o acesso público de escrita.

Re:Meu slimway 2.0 não entra no navegador 08 Out 2010 16:24 #19285

Amigo, vc já deu uma olhada nas configurações do seu aparelho pra ver se ele possui uma ferramenta que vc pode alterar a orígem da navegação? Já que vc restaurou pra os padrões de fábrica bem capaz de vc ter que indicar o caminho novemente e como não entrou o navegador automáticamente deve ser porque vc tem ue fazer isto manualmente, de uma olhadinha ae que vc vai descobrir, isto aconteceu comigo tb várias vezes e todas era o mesmo mnodo de resolver, com isto descobri que quase todos aparelhos mais novos tem como indicar o caminho d anavegação, uns de uma forma e outros de outra.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:Meu slimway 2.0 não entra no navegador 08 Out 2010 18:11 #19307

Ola amigo !!! obrigado pela resposta. Então eu fui nessa ferramenta e indiquei o caminho do navegador, mas mesmo assim não seu certo. Qdo tiro o cartão e uso o navegador que veio de fabrica, ele inicia e qdo vai carreguar a tela do navegador ele fica parado e embaixo escrito ( INIT NAV. Não sei mais o que fazer !!! Me ajudem !!!
  • arrows
  • Iniciante
  • arrows's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 07/10/2010
    Ult. Visita: 20/02/2015
O administrador desabilitou o acesso público de escrita.

Re:Meu slimway 2.0 não entra no navegador 08 Out 2010 18:25 #19311

Boa noite arrows,

Se o GPS está preso na tele mostrando INIT NAV, é sinal que a dica do xikinsantos deu certo, e o caminho de navegação agora está correto.

Experimente agora apagar todo o conteúdo da pasta save do iGO8.3 (mas deixe a pasta lá, sem apagar) e reinicie, via HARD RESET (o botão de reset num orifício) o seu GPS.

Veja se assim funciona.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:Meu slimway 2.0 não entra no navegador 08 Out 2010 18:44 #19313

Então !!! eu fiz o procedimento de apagar os arquivos da pasta save e não obtive sucesso. Ele reinicia e qdo vai entrar no menu, ele para na tela preta do slimway e fica escrito embaixo pequeno ( INIT API ) não sei o que fazer. Alguem me ajude.
  • arrows
  • Iniciante
  • arrows's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 07/10/2010
    Ult. Visita: 20/02/2015
O administrador desabilitou o acesso público de escrita.

Re:Meu slimway 2.0 não entra no navegador 08 Out 2010 18:55 #19315

Isso quer dizer que o INIT NAV a que me referi antes NÃO era do iGO, e sim ainda do menu de seu GPS. Pelo que parece, ele ainda não encontrou / não executou o iGO. A tela inicial do iGO (azul, com prédios) chegou a aparecer?
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 04/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re:Meu slimway 2.0 não entra no navegador 08 Out 2010 19:09 #19318

Não !!! ele não aprece, pois ele não carrega o menu. fica parado na tela preta qdo ele está lendo os arquivos para abrir o menu. Me ajudem
  • arrows
  • Iniciante
  • arrows's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 07/10/2010
    Ult. Visita: 20/02/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.461 seconds