Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: tentar resolver problemas

tentar resolver problemas 31 Dez 2013 05:38 #211082

Bom dia pessoal. Instalei 3 programas da familia primo:8.3,8.4 e 9.6. So que o GPS ta sempre sem sinal e me deixando perdido no transito. O TMC diz que nã tem harware. Como solucionar isso ou terei que deinstalar os programas? A atualização foi feita através de download e via cartão de memoria. Meu aparelho é um powerpack de 7 polegadas, preciso do gps. Alguém pode me ajudar a colocar o GPS pra funcionar?. Obrigado e agradeço.
  • robertovr
  • Iniciante
  • robertovr's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 1
  • Registro em: 21/12/2013
    Ult. Visita: 26/11/2016
O administrador desabilitou o acesso público de escrita.

tentar resolver problemas 31 Dez 2013 08:21 #211084

Bom dia, robertovr,

Bem-vindo ao fórum.

Quanto ao sinal do GPS, primeiro esteja ciente que na primeira utilização, é comum que o GPS demore bastante, até uns 15 minutos, para obter os sinais dos satélites e então consiga se localizar. Deixe o aparelho ligado, imóvel (não ande com o carro nem a pé com ele) sob céu desobstruído de casas, árvores e prédios (nuvem e chuva não são problema, não atrapalham). Esgotado o prazo e sem localização, tente as dicas seguintes. Você já pesquisou sobre isso aqui do fórum? Há inúmeros tópicos sobre o problema e algumas sugestões de solução:

- edite o arquivo sys.txt do iGO e altere a s linhas port= e baud= da seção [gps] para que fiquem assim:

[gps]
port = "auto"
baud = "auto"

ou

[gps]
port = ""
baud = ""

Além disso, localize no arquivo system.ini (pasta save dos iGOs 8.3 e 8.4, pasta save\profiles\01 no 9.6) a seção [gps]. Exclua as linhas referente a port e baud desses arquivos.

Se nenhuma das soluções acima funcionarem, você pode usar um programinha chamado GPSScan, que varre as portas seriais do GPS e informa numa janela os valores ideais de port e baud para seu aparelho específico. Esse programa é copiado para o GPS e executado diretamente nele (faça uma pesquisa de como fazer isso usando o botão Pesquisar no alto de nossa página). Dependendo das informações retornadas ao rodar o utilitário, você editaria o sys.txt para que ficasse, por exemplo, assim (atenção: valores fictícios):

[gps]
port=1
baud=4800

Não esqueça de excluir as linhas dos arquivos system.ini como dito acima, também nesse caso. Não se esqueça também de primeiro fazer uma cópia de segurança de qualquer arquivo modificado, para poder retornar à situação anterior caso necessário.

Quanto ao TMC, não funciona em todos os GPSs, (nem em todos os locais), apenas nos aparelhos com receptor FM próprio para isso (ou conectividade 3G) e nos centros urbanos onde o serviço está disponível.

PS - Evite títulos excessivamente genéricos ou que não definam claramente o problema em seus tópicos. Se você for mais específico no título, aumenta muito a chance de obter respostas de usuários que conheçam o problema.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: plot_aqa

tentar resolver problemas 03 Jan 2014 19:31 #211429

Boa noite pessoal. Como ja disse anteriormente meu gps foi instada via cartão de memoria o IGO 8.3, IGO 8.4 e 9.6(INFINITY). Como faço pra fazer a comunicação entre os 3 e para que eu possa utilizar o sinal do GPS sem que ele caia sempre? Meu gps é um powerpack de 7 polegadas.Sei que existe uma comunicação ou comando entre eles mas a pessoa não quis me da o mapa da mina. Ele disse tb que esses programas comprados são retalhos dos 3. Aguardo noticias
  • robertovr
  • Iniciante
  • robertovr's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 1
  • Registro em: 21/12/2013
    Ult. Visita: 26/11/2016
Última Edição: 03 Jan 2014 21:33 por NNunes.
O administrador desabilitou o acesso público de escrita.

tentar resolver problemas 03 Jan 2014 19:51 #211434

Roberto,

o que é "comunicação" entre os três navegadores pra você?

Não acredite em nada do que dizem por aí, tem muita gente ganhando grana fácil a partir de trabalho de terceiros. Aqui encontrará solução, mas sugiro que faça pesquisas no fórum, pois sempre é possível encontrar em posts mais antigos soluções para os problemas que surgem hoje. Leia, mas pode perguntar também. ;)

Acredito que a tal "comunicação" seja uma destas duas coisas: ou o uso de um menu (que permite chamar um dos navegadores através de um único clique na tela), ou uma maneira de usar os mesmos arquivos de conteúdos (mapas, relevo, alertas, etc.) para navegadores diferentes (não recomendo, apesar de ser possível fazer isso).

Seja mais claro, alguém irá ajudá-lo com toda certeza. ;)


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1871
  • Registro em: 05/02/2013
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

tentar resolver problemas 03 Jan 2014 19:55 #211435

Roberto..
Se entedi,vc tem os 3 Navegadores Instalados..O que vc precisa é instalar um programa via menus que vc possa acessar qdo quiser um deles, certo?
www.gpspoint.com.br/...vegadores-igo#210377
veja neste tópico este este programa elaborado pelo Lokata, atende as suas necessidades...
Qto ao sinal cair sempre, o que precisa é configurar no sys de cada navegador as porta e bounds de comunicação de cada um deles, geralmente, deixando se como "auto"


Descupa Xamanian, postamos juntos...
  • anor
  • Usuário Platinum
  • anor's Avatar
  • OFFLINE
  • Postagens: 534
  • Agradecimentos: 188
  • Registro em: 28/05/2010
    Ult. Visita: 04/12/2016
Última Edição: 03 Jan 2014 19:56 por anor. Razão: complemento
O administrador desabilitou o acesso público de escrita.

tentar resolver problemas 03 Jan 2014 21:31 #211444

robertovr escreveu:
Como faço pra fazer a comunicação entre os 3 e para que eu possa utilizar o sinal do GPS sem que ele caia sempre?


Roberto,

Há poucos dias instalei três navegadores (Amigo, Igo8.3 e Primo) num GPS Dynamic 3,5" com menu Capulleto. Ao clicar no ícone Amigo o aparelho detectava o satélite em instantes; com o Primo (idem), recebia também o sinal. Com o Igo8.3, logo ao abrir, já aparecia o ícone do satélite parado (canto superior esquerdo), e ao entrar na configuração manual do GPS aparecia a mensagem: "receptor de GPS não detectado". Ora, como isso era possível se minutos atrás estava navegando. Precisava entrar em menu, opções, seta à direita, GPS, desmarcar GPS Ativado e clicar novamente em Autodetectar. Fiz isso pelo menos três vezes. Não sei o porquê, mas o aparelho estava detectando porta e bauds "errados". Abri a pasta save, system.ini e apaguei porta e bauds em [ GPS] e cliquei em autodectar. Pronto, daí em diante o problema desapareceu.

Em qual dos navegadores o receptor GPS não é detectado. IMPORTANTE: no meu caso o receptor não era detectado; agora, ao mudar de um navegador para outro, até onde sei sempre se perderá o sinal de satélite.

Em resumo: mudança de navegador = sinal de satélite perdido. Prejuízo não há, já que os satélites são detectados de forma quase instantânea.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
Última Edição: 03 Jan 2014 21:39 por NNunes.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.607 seconds