Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Não funciona nenhum navegador

Não funciona nenhum navegador 16 Dez 2013 00:06 #210039

Olá , tenho o gps orbiter 430 color quando eu comprei já usado veio com o igo8 , que funcionava bem mais era desatualizado .
ai resolvi baixar uma versão mais recente , mais só que eu não consigo acessar o igo novo que coloco , acho que o caminho de inicialização deve estar errado , já renomeei a pasta e o executável para MobileNavigator e MobileNavigator.exe como é explicado em outros tópicos , já alterei o sys.txt na parte em que está o caminho de inicialização ( aliás , só sei fazer isso lá ) mais mesmo assim não funciona , o único que funciona é o orbiter way que é horrível , gostaria de alguma ajuda .
  • felipemotta2
  • Iniciante
  • felipemotta2's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 13/09/2013
    Ult. Visita: 19/02/2014
O administrador desabilitou o acesso público de escrita.

Não funciona nenhum navegador 16 Dez 2013 15:41 #210076

Crie um shell.ini na raiz do cartao : \SDMMC\MobileNavigator\MobileNavigator.exe

Modifique o sys para resolução de 480x272

delete a pasta SAVE.

Inicie o aparelho
  • Filipe_martins
  • Intermediário
  • Filipe_martins's Avatar
  • OFFLINE
  • Postagens: 53
  • Agradecimentos: 6
  • Registro em: 21/05/2012
    Ult. Visita: 26/09/2016
Verifique se a saída para uma provável fuga está próxima e destrancada, nunca se sabe...

Filipe Martins
O administrador desabilitou o acesso público de escrita.

Não funciona nenhum navegador 17 Dez 2013 18:43 #210177

Olá , fiz todos os procedimentos mais ainda sim não inicia . criei a shell .ini deletei a pasta save mais mesmo assim não inicia nem o io8 nem o primo que passei .
diz que não foi achado this application cannot be started o que fazer ?
  • felipemotta2
  • Iniciante
  • felipemotta2's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 13/09/2013
    Ult. Visita: 19/02/2014
O administrador desabilitou o acesso público de escrita.

Não funciona nenhum navegador 17 Dez 2013 20:01 #210194

Anexe o shell criado para conferencia e o seu sys.txt
  • Filipe_martins
  • Intermediário
  • Filipe_martins's Avatar
  • OFFLINE
  • Postagens: 53
  • Agradecimentos: 6
  • Registro em: 21/05/2012
    Ult. Visita: 26/09/2016
Verifique se a saída para uma provável fuga está próxima e destrancada, nunca se sabe...

Filipe Martins
O administrador desabilitou o acesso público de escrita.

Não funciona nenhum navegador 19 Dez 2013 17:57 #210338

Desculpe a demora , aqui segue o sys e o shell.ini
  • felipemotta2
  • Iniciante
  • felipemotta2's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 13/09/2013
    Ult. Visita: 19/02/2014
O administrador desabilitou o acesso público de escrita.

Não funciona nenhum navegador 19 Dez 2013 18:00 #210340

[interface]
resolution_dir="480_272"
laneinfo_signpost_enabled=1
signposts_without_laneinfo=1
show_orientation=1
show_exit=1

[rawdisplay]
screen_x=480
screen_y=272
highres=0

[keyboard]
panel_alpha="Teclado de Computador"

[gps]
send_init=0
set_messages=0
sent_init_type=0
port="Auto"
baud="Auto"

[loading]
show_statustext=1
text_fontcolor=x33ffcc
text_fontsize=17
text_align=0
text_y=226
text_x=156
text_w=680
show_progressbar=1
progressbar_x=155
progressbar_y=250

[debug]
skip_eula="1"
show_performance="0"
reserve_memory="4194304"
cache="262144"

[feature]
signpost_coloring=0 ; Os paineis de informacao na mesma cor amarelo (0), ou ter a cor verde (1)
text_guidance=1

[roundaboutcam]
enabled=0
centery=20

[navigation]
sim_speed_factor=3.0 ; Aumentar a velocidade de simulacao - Real=1
simple_crossborder_warning=1
show_city_in_next_street=1
show_current_city=1

[3d_config]
disable_roadsign_navigation_mode="0" ;nao mostrar baloes coloque=1
roadsign_lines_per_screen="17" ; quanto maior, menor o tamanho 14
max_pois="2"
max_pois_on_horizont="2"

[3d]
max_pois="4"
max_pois_on_horizont="4"
fade_distance_for_car=0 ;nao ficar trasnparente edificios
fade_distance_for_guidance_arrow=0
fade_overlap_tolerance=0
fade_around_cursor=1

[poi]
poi=alpha"32"

[globe]
use_lighting=0

[sound]
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"
ding=0 ;=1 ding antes de dizer a manobra
queue_length=400
;button_sound="button" ;som button =alterar o som das teclas
dynamic_volume_type="custon" ; 1 sempre ligado; 2 desligado; custon ajuste usuario

[tts]
tts_buffer=131072
announce_exit_directions=1
tts_logics=3
priority="HIGH"
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=1

3d_scale_carmodel=1 ;0=carro 3dcarsizemin=10000 ;tamanho minimo da flexa(carro) padrao 5800 3dcarsizemax=20000 ;tamanho maximo da flexa(carro) padrao 6500 3dcarsizemul=25000 speedcam_visibility=2000 cross_border_routes="1" 3d_max_zoomlevel=49 ;45 ate 60 popup_info="1" speedcam_visibility=8 ;maximo de radares na tela [timezone] use_auto="0" sync_time="1" reset_os_timezone="1" sync_os_timezone="1" index="22" ;GMT-2 para horario de verao ;index="19" ;GMT-3 Brasilia para horario normal [warning] warn_distances="200:900,120:600,110:550,100:500,90:350,80:300,70:250,60:200,50:150,40:100,30:90,05:50" approach_beep_distances="10,20,30,40,50,100,225," speedcam_max_lookahead="600" is_spoken="1" approach_beep_spoken_type=2 speedwarn_alt_toltype="1" ;approach_beep_sound="!alert10" speedcam_enabled=1 ; habilita aviso de radar 0=off, 1=on speedcam_visualtype=1 ; aviso visual do radar 0=off, 1=on speedcam_warning=1 ; aviso de radar 0=off, 1=on speedcam_soundtype=2 ; aviso sonoro de radar 0=off, 1=unico, 2=quando se aproxima ;speedcam_maxdistance_from_road=35 ; maxima distancia da rua em que a camera pode estar - Aumentando pegar a do outro lado da rua. ;overspeed_sound="!spcamon" overspeed_sound="!USER3" [mapswitch] 1=",map_ta,\SDMMC\MobileNavigator,0," 2=",map_nt,\SDMMC\MobileNavigator,0," 3=",map_ot,\SDMMC\MobileNavigator,0," 4=",map_us,\SDMMC\MobileNavigator,0," [utility] utilitymov=",1,\SDMMC\MobileNavigator," utilitydel=",2,\SDMMC\MobileNavigator,"[map]
3d_scale_carmodel=1 ;0=carro
3dcarsizemin=10000 ;tamanho minimo da flexa(carro) padrao 5800
3dcarsizemax=20000 ;tamanho maximo da flexa(carro) padrao 6500
3dcarsizemul=25000
speedcam_visibility=2000
cross_border_routes="1"
3d_max_zoomlevel=49 ;45 ate 60
popup_info="1"
speedcam_visibility=8 ;maximo de radares na tela

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone="1"
sync_os_timezone="1"
index="22" ;GMT-2 para horario de verao
;index="19" ;GMT-3 Brasilia para horario normal

[warning]
warn_distances="200:900,120:600,110:550,100:500,90:350,80:300,70:250,60:200,50:150,40:100,30:90,05:50"
approach_beep_distances="10,20,30,40,50,100,225,"
speedcam_max_lookahead="600"
is_spoken="1"
approach_beep_spoken_type=2
speedwarn_alt_toltype="1"
;approach_beep_sound="!alert10"
speedcam_enabled=1 ; habilita aviso de radar 0=off, 1=on
speedcam_visualtype=1 ; aviso visual do radar 0=off, 1=on
speedcam_warning=1 ; aviso de radar 0=off, 1=on
speedcam_soundtype=2 ; aviso sonoro de radar 0=off, 1=unico, 2=quando se aproxima
;speedcam_maxdistance_from_road=35 ; maxima distancia da rua em que a camera pode estar - Aumentando pegar a do outro lado da rua.
;overspeed_sound="!spcamon"
overspeed_sound="!USER3"

[mapswitch]
1=",map_ta,\SDMMC\MobileNavigator,0,"
2=",map_nt,\SDMMC\MobileNavigator,0,"
3=",map_ot,\SDMMC\MobileNavigator,0,"
4=",map_us,\SDMMC\MobileNavigator,0,"

[utility]
utilitymov=",1,\SDMMC\MobileNavigator,"
utilitydel=",2,\SDMMC\MobileNavigator,"
  • felipemotta2
  • Iniciante
  • felipemotta2's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 13/09/2013
    Ult. Visita: 19/02/2014
O administrador desabilitou o acesso público de escrita.

Não funciona nenhum navegador 19 Dez 2013 18:02 #210341

Agora o shell .ini
\SDMMC\MobileNavigator\MobileNavigator.exe
  • felipemotta2
  • Iniciante
  • felipemotta2's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 13/09/2013
    Ult. Visita: 19/02/2014
O administrador desabilitou o acesso público de escrita.

Não funciona nenhum navegador 19 Dez 2013 18:09 #210343

O sys esta correto.

Formate o SD sem nome algum e em fat32

Copie a pasta do igo e renomeie para: MobileNavigator
e o executavel dentro da pasta MobileNavigator para: MobileNavigator.exe

Na raiz do sd copie o shell do anexo desta resposta, ficando:

Sd:

MobileNavigator
Shell


Insira o sd no aparelho e ligue-o
  • Filipe_martins
  • Intermediário
  • Filipe_martins's Avatar
  • OFFLINE
  • Postagens: 53
  • Agradecimentos: 6
  • Registro em: 21/05/2012
    Ult. Visita: 26/09/2016
Verifique se a saída para uma provável fuga está próxima e destrancada, nunca se sabe...

Filipe Martins
O administrador desabilitou o acesso público de escrita.

Não funciona nenhum navegador 19 Dez 2013 23:33 #210371

Fiz tudo certinho , mais na hora que vou iniciar aparece the application failed to start last time do you want to reset to factory defalts and lose all tracks and settings ?
ai depois , program aplication database cannot be found .
  • felipemotta2
  • Iniciante
  • felipemotta2's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 13/09/2013
    Ult. Visita: 19/02/2014
O administrador desabilitou o acesso público de escrita.

Não funciona nenhum navegador 21 Dez 2013 08:47 #210467

Amigo, o iGO parace estar corrompido...


Por favor baixe o navegador 8.3.5, no forum existe ele.
  • Filipe_martins
  • Intermediário
  • Filipe_martins's Avatar
  • OFFLINE
  • Postagens: 53
  • Agradecimentos: 6
  • Registro em: 21/05/2012
    Ult. Visita: 26/09/2016
Verifique se a saída para uma provável fuga está próxima e destrancada, nunca se sabe...

Filipe Martins
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.260 seconds