Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS Magneti Marelli Porto Seguro Guia4Rodas

GPS Magneti Marelli Porto Seguro Guia4Rodas 11 Nov 2013 19:47 #207854

Boa noite,

estou com um GPS da Magneti Marelli Porto Seguro Guia4Rodas com Mapa de 2007Q4 então estou tentando colocar o iGO nele, tem que ser o iGO8.3 ou iGO Amigo pois a memória dele é 64MB e tudo fica no SD Card que o nome é "Storage Card", já achei o caminho para chamar o Navegador que é "\Storage Card\Navigator\Navigator.exe" porém no iGO8.3 deu uma mensagem de que o iGO8.exe não é valido no Windows CE, já com iGO Amigo funcionou mas não tem som, verifiquei o Aparelho tem som mas ao ligar o Amigo fica mudo, até usei o botão criado pelo claudiotrg para esse tipo de problema, mas não resolveu, então só me restou pedir ajuda aqui pra ver se por acaso alguém já enfrentou esse problema e teve sucesso.

Obrigado pela atenção, e estou torcendo que apareça alguém com uma LUZ. :! :! :!
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 08/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
Última Edição: 11 Nov 2013 19:48 por Amoriello.
O administrador desabilitou o acesso público de escrita.

GPS Magneti Marelli Porto Seguro Guia4Rodas 11 Nov 2013 22:12 #207865

Amoriello:

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Abrçs.

PS: você renomeou o executável para Navigator.exe ??
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: NNunes

GPS Magneti Marelli Porto Seguro Guia4Rodas 11 Nov 2013 22:25 #207866

Boa noite Xenon,

sim eu renomeei, agora mesmo estou testando o iGO Amigo, está funcionando tudo bem navegação, roteamento, busca por endereço, está avisando os Alertas tudo certo, só não tem SOM, e o auto falante do GPS está funcionando, mas no Amigo não, será que se compactar o executável do iGO8 da certo?
vou tentar baixar e amanhã tento dessa forma pra ver o que dá.
Valeu Xenon pela força.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 08/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

GPS Magneti Marelli Porto Seguro Guia4Rodas 05 Ago 2014 17:21 #227003

Amoriello,

Nesse aparelho também não consegui fazer funcionar a voz no Amigo (clicando no falante); em configurações, opções, sons e avisos, (dá erro fatal). Por incrível que pareça há uns dois anos eu conseguia clicando no ícone do falante, no mesmo aparelho. Com o Igo8.3, mesmo habilitando a voz Gabriela, ao clicar em radares (teste), há som na voz masculina (distorcido), mais parece uma vitrola na rotação errada.

Mas, "roda" direitinho o Primo 2.4 light com a Raquel. Vamos aguardar algum colega descobrir o porquê disso, ao que parece no Igo8.3 está mais fácil. Quem sabe o Claudiotrg e o Plot-aqa deem uma mão.

Aguardemos!

ET - Com relação ao som do Igo8.3 foi resolvido: No sys.txt, além de mudar o nome do cartão (SDMMC para Storage Card) também foi mudado de Igo8.3 para Navigator. Resultado: tudo funcionando perfeitamente.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 08/12/2016
Última Edição: 05 Ago 2014 21:05 por NNunes. Razão: Adicionar informação
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.325 seconds