Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Emulador para o Primo?

Emulador para o Primo? 28 Out 2013 20:33 #206672

Aloha Pessoal,

Gostaria que alguem pudesse indicar algum emulador de GPS que funcione para emular o IGO PRIMO, pois toda vez que vou testar um novo navegador e suas melhorias (skin, scheme, data, voz , mapa etc etc ) tenho que ligar o GPs e ir testando um a um.

Pense na encheção de saco que é vocÊ ligar ele no notebook e colocar e tirar pacote apos pacote.

Gostaria de testar no emulador os pacotes e fazer os ajustes para depois coloca-lo no GPS.

Por favor, já testei o Wince (EmulatorCE) e 1GO83PC e ambos não funcionam nem a pau (juvenal) risos...

Alguem pelo AMOR DE DEUS, consegue me ajudar?

Desde já agradeço MUITO!!
  • Alkemist
  • Intermediário
  • Alkemist's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 14
  • Registro em: 18/09/2011
    Ult. Visita: 20/01/2015
O administrador desabilitou o acesso público de escrita.

Emulador para o Primo? 28 Out 2013 21:20 #206678

Teste o deste tópico:
www.gpspoint.com.br/...baixar-e-usar#205703

Abraços.
  • d780
  • Colaborador
  • d780's Avatar
  • OFFLINE
  • Postagens: 542
  • Agradecimentos: 558
  • Registro em: 15/01/2011
    Ult. Visita: 02/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: mtavaresjr

Emulador para o Primo? 28 Out 2013 21:24 #206679

d780,

Obrigado por responder amigo.

Baixando e ja relato se funcionou.
  • Alkemist
  • Intermediário
  • Alkemist's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 14
  • Registro em: 18/09/2011
    Ult. Visita: 20/01/2015
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: d780

Emulador para o Primo? 28 Out 2013 21:36 #206682

Apenas informando que voz TTS não funciona.
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1218
  • Registro em: 29/10/2011
    Ult. Visita: 21/11/2016
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
O administrador desabilitou o acesso público de escrita.

Emulador para o Primo? 28 Out 2013 22:16 #206686

É logo vi que a voz não aparece.

adinis obrigado por responder tambem!

P!@@#$%¨&*(*&¨%$#@ d780 você é o CARA!

Esse simulador apesar de pesado, é extremamente FUNCIONAL !!! SALVOU A MEMORIA E O USB DO MEU GPS!! tava ficando gasto já de tanto por e tirar rs.... muito obrigado mesmo !!!

Somente complemento de um leigo,

Como eu simulo rotas para ver as junções e placas typo????

Unico detalhe que não estou conseguindo fazer funcionar com outros navegadores.

Estou seguindo a orientação de nao deixar a pasta Car e o basemap e mesmo assim da erro.

Alguma outra ideia?
  • Alkemist
  • Intermediário
  • Alkemist's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 14
  • Registro em: 18/09/2011
    Ult. Visita: 20/01/2015
Última Edição: 04 Dez 2013 16:41 por Fábio M.. Razão: Junção de posts
O administrador desabilitou o acesso público de escrita.

Emulador para o Primo? 28 Out 2013 23:41 #206694

Tem diversas coisas que podem fazer dar erro. Uma das principais é o arquivo data.zip.
Conforme dito no tópico de download do emulador ele funciona com o data que vai... quaisquer modificações podem dar problema.
Eu uso para testar minhas skins (meu divertimento principal) e, para skins, funciona perfeitamente.
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1218
  • Registro em: 29/10/2011
    Ult. Visita: 21/11/2016
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
O administrador desabilitou o acesso público de escrita.

Emulador para o Primo? 29 Out 2013 18:43 #206767

Boa tarde!

Minha principal finalidade com o Emulador é testar os Mapas, POIs e Skins.

Posso confiar no que aparece no simulador? Tipo as JV, Placas Diagramas, Placas de junções e Placa de indicação?

Ao rodar no GPS vai aparecer as mesmas coisas, posso confiar?

Os arquivos que estou usando no meu Map são os abaixos da NQ atualizados e no simulador esta tudo ok.

Brazil_R3_NQ_2013.Q1_130604.fjv
Brazil_R3_NQ_2013.Q1_130604.fsp
Brazil_R3_NT_2013Q1_130604.fbl
Brazil_R3_NT_2013Q1_130604.fda


Agradeço os comentários
  • Alkemist
  • Intermediário
  • Alkemist's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 14
  • Registro em: 18/09/2011
    Ult. Visita: 20/01/2015
O administrador desabilitou o acesso público de escrita.

Emulador para o Primo? 29 Out 2013 19:11 #206771

Para isso pode confiar sim. Lembrando que junções e placas dependem muito de como esteja seu sys.txt configurado.
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1218
  • Registro em: 29/10/2011
    Ult. Visita: 21/11/2016
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
O administrador desabilitou o acesso público de escrita.

Emulador para o Primo? 29 Out 2013 20:23 #206779

Muito Obrigado brother.
  • Alkemist
  • Intermediário
  • Alkemist's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 14
  • Registro em: 18/09/2011
    Ult. Visita: 20/01/2015
O administrador desabilitou o acesso público de escrita.

Emulador para o Primo? 31 Out 2013 20:10 #207004

Pessoal,

Testei o Data.Zip do rafael, o mapas citados acima e habilitei as funções de fjv placas diagrmas etc etc

No simulador nas rotas de Itu - São Paulo - Minas elas apareceram normal (emulador)

Hoje quando sai para testar o navegador nenhuma placa apareceu.

O que pode ter acontecido?


EDIT:

meu sys.txt esta exatamente assim:

Clique aqui! [ Click to expand ]
  • Alkemist
  • Intermediário
  • Alkemist's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 14
  • Registro em: 18/09/2011
    Ult. Visita: 20/01/2015
Última Edição: 04 Dez 2013 16:40 por Fábio M.. Razão: Junção de posts / Acréscimo do Spoiler
O administrador desabilitou o acesso público de escrita.

Emulador para o Primo? 01 Nov 2013 18:33 #207100

Apague o seu sys.txt, deixe sem nada, apenas com o data, e teste novamente!
  • rafael2san
  • Usuário Platinum
  • rafael2san's Avatar
  • OFFLINE
  • Postagens: 1496
  • Agradecimentos: 3692
  • Registro em: 04/05/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: mtavaresjr

Emulador para o Primo? 01 Nov 2013 19:27 #207104

Rafa, funcionou perfeitamente cara, valeu pela dica!

Outra coisa, percebo que quando em simulação ou rodando o zoom do mapa sobe quando estamos em pista/estrada, isso tem haver com o zoom do data.zip ou configuravel no gps ?

Muito Obrigado!
  • Alkemist
  • Intermediário
  • Alkemist's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 14
  • Registro em: 18/09/2011
    Ult. Visita: 20/01/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.596 seconds