Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Os pontos de alerta (lombadas, radares, área escolar, etc...) desapareceram

Os pontos de alerta (lombadas, radares, área escolar, etc...) desapareceram 11 Out 2013 22:43 #205386

Caros amigos do fórum.

Resolvi abrir este tópico para não misturar o meu problema com a discussão (no bom sentido) que já está sendo feita em outro tópico onde eu apresentei inicialmente este assunto.
Eu baixei a skin produzida pelo mestre adinis (dimka 171 GpsForum) e ousei alterá-la com um arquivo speedwarn.bmp que eu tinha me atrevido a criar em outra skin por ele produzida (dimka 170 AD Green) e que estava funcionando perfeitamente.
Não sei o que aconteceu, mas simplesmente os alertas visuais de lombada, radares e de todos os demais pontos de alerta sumiram (nem voz, nem visual).
Verifiquei as minhas configurações e não achei onde pode estar o erro, vejam:
a) configurações de ponto de alerta: habilitado
b) habilitar/desabilitar pontos de alerta visuais: todos habilitados
c) habilitar/desabilitar pontos de alerta por voz: todos habilitados
d) configurações TTS Pro: falar pontos de alertas
e) configurações das distâncias de para os alertas: habilitados
Reportei o problema ao adinis e ele (juntamente com o Xamanian) me sugeriu que eu apagasse inicialmente o arquivo camera_setting114_1.txt que se encontra na pasta Save\Profiles\01\Userlists. Se não desse certo, ele me sugeriu que eu apagasse toda a Userlists; e, por último, sugeriu que eu apagasse toda da pasta Save.
Fiz todos esses procedimentos de forma individual e nada deu certo.
Reinstalei a skin original do adinis, fiz as configurações e os pontos de alertas também não apareceram. Tornei a deletar a pasta Save e reconfigurei os alertas e nada. Reinstalei uma outra skin (dimka tomsoft 171), reconfigurei e nada.
Li no fórum uma outra sugestão dada a um amigo que tinha um problema similar ao meu, na qual fora recomendado que fossem apagados todos os arquivos de alertas da subpasta speedcam. Deletei todos os arquivos e reinstalei os arquivos de alerta (versão otimizada do amigo fidelis) e sem sinal dos pontos de alerta.
Não sei o que está acontecendo.
Alguém poderia me ajudar com esse problema ?
Desde já agradeço.

Abraço

Rubem
  • rubemmoreira
  • Usuário Platinum
  • rubemmoreira's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 130
  • Registro em: 11/01/2011
    Ult. Visita: 07/11/2016
O administrador desabilitou o acesso público de escrita.

Os pontos de alerta (lombadas, radares, área escolar, etc...) desapareceram 12 Out 2013 11:22 #205412

Amigos,

Depois de muito quebrar a cabeça eu consegui descobrir o que estava acontecendo com os pontos de alerta que haviam desaparecido e resolvi o meu problema.

Face às constantes atualizações e novidades deste fórum (o material é farto...), no dia 08/10 eu fui atualizar o bloco de alertas otimizados pelo nosso amigo fidelis e deletei os arquivos da pasta speedcam. Ao inserir os arquivos atualizados (por Estado), sem perceber, deixei de inserir justamente o bloco de alertas do Estado em que moro e também não reinseri o arquivo de radares do maparadar (ficou muito arquivo em uma pasta só, porém é uma ótima opção para quem quiser otimizar o espaço no cartão de memória). Os alertas não iriam aparecer nunca mesmo (kkkkkk). E eu estava pensando que o problema era a alteração que fiz na skin do adinis...(rssrsrs).
Ao revisar todo o processo de configuração dos pontos de alertas (visuais e bip) e ao fazer a atualização do bloco de alerta disponibilizado ontem à noite pelo fidelis (um grande colaborador do fórum) eu constatei o erro.
Para não esquecer nada (rsrsrs), optei por inserir o bloco de alertas BR. Fica mais fácil conferir o que eventualmente está faltando.
Agora tudo está funcionando redondinho.
Fica o meu exemplo para, quem sabe, ajudar alguém no futuro que por ventura venha a enfrentar o mesmo problema.
Não tenho certeza, mas acho que os procedimentos executados nestes dois únicos posts deste tópico é mais do que suficiente para sanar problema idêntico. Se tiver alguma coisa a mais a fazer, peço a gentileza de que seja indicado. Sempre é útil para alguém em uma pesquisa futura.
Abraço a todos.

Rubem
  • rubemmoreira
  • Usuário Platinum
  • rubemmoreira's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 130
  • Registro em: 11/01/2011
    Ult. Visita: 07/11/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: adinis, fidelis.forum

  • Página:
  • 1
Time to create page: 0.269 seconds