Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Primo 2.4 - Voz TTS não funciona

Primo 2.4 - Voz TTS não funciona 12 Ago 2013 17:55 #199633

Ola boa Tarde ,
Tudo bem : ?
to tendo problema nao consigo deixa a voz TTS so a voz comum alguem me ajuda PLISSSS
  • Diegoones
  • Intermediário
  • Diegoones's Avatar
  • OFFLINE
  • Postagens: 83
  • Agradecimentos: 11
  • Registro em: 24/10/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 12 Ago 2013 18:50 #199641

Diegoones

Por alto, eu não sei seu problema.
Mas talvez se você baixar estas vozes para seu 2.4 posso corrigir seu problema.
So por curiosidade. De quem eh o pacote que você baixou? Sherlock, SHDW ou de outro mestre?

Segue abaixo para sua apreciação o link.
Creio que vale a pena tentar.
Abraços!!!

www.gpspoint.com.br/...o-primo?limitstart=0
  • claudimes
  • Colaborador
  • claudimes's Avatar
  • OFFLINE
  • Postagens: 237
  • Agradecimentos: 203
  • Registro em: 08/11/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 12 Ago 2013 18:53 #199642

  • Diegoones
  • Intermediário
  • Diegoones's Avatar
  • OFFLINE
  • Postagens: 83
  • Agradecimentos: 11
  • Registro em: 24/10/2011
    Ult. Visita: 06/12/2016
Última Edição: 12 Ago 2013 20:01 por Fábio M.. Razão: Retirada de citação
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 12 Ago 2013 19:17 #199645

Diego,

tem muitos fatores que podem impedir a fixação de uma voz tts. Como você não informou quase nada, então é difícil ajudá-lo. Mas vou comentar sobre alguns destes fatores:

1) A versão 9.6.13.267029 do Primo 2.4 não funciona com as vozes tts da Loquendo na versão 7, porém a versão 9.6.13.263722 (também do Primo 2.4) aceita-as normalmente. Esta última versão é aquela escolhida pelo pacote do Sherlock (verifique se você está usando outra versão do executável).

2) Em tese, as vozes tts da Loquendo funcionam corretamente em todas as versões do Primo 2.0, 2.0.1 e a citada do Primo 2.4, porém o que é pouco falado é que estes arquivos de vozes exigem que o WinCE seja da versão 6.0, não funcionando em aparelhos com versões anteriores. Verifique se este é o seu caso.

3) Uma possibilidade é usar outra voz tts, a Raquel, da Nuance. Este arquivo de voz tts funciona em todas as versões do Primo e em qualquer versão do WinCE.

4) Porém existem dois engine para o arquivo de voz tts da Raquel; é importante ter o "casamento" correto, caso contrário, vários tipos de erros podem ocorrer.

5) Seja arquivo de voz tts da Loquendo ou seja arquivo de voz tts da Nuance, é fundamental que se tenha as pastas com os arquivos complementares (o tal engine) na pasta raiz de seu navegador Primo. Sem isso a voz não é fixada corretamente; o mesmo pode ser dito se o arquivo de voz tts for um e o engine for outro, não vai ficar fixada.


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1872
  • Registro em: 05/02/2013
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 12 Ago 2013 21:51 #199680

Diego,


Observe o que foi dito pelo Xamanian, especialmente se o seu WinCE é 6.0, caso se trate do 5.0, só é possível a Raquel Nuance, e pelo Sherlock lá onde foi disponibilizado o pacote. Após, leia os tópicos com as vozes Pitaco (luizcarlosrio) e Multifalas (Fidelis). É necessário ler tudo isso porque senão fica-se fazendo as coisas sem saber o porquê.

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Tente isto: descompacte o arquivo vozes.rar e substitua tanto a pasta voice quanto a tts_loq_7 do navegador por estas.

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Clique em mais, configurações, som avisos e alertas e habilite idioma da voz e Voz TTS Pro, conforme tela:

ffscreen_00001_2013-08-12.jpg


Caso persista dúvidas, pergunte neste tópico, pois já é o seu terceiro post com a mesma dúvida. Os colegas fazem o que pode pra ajudar, mas, é importante o empenho também de quem procura ajuda.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: d780, Diegoones, Xamanian

Primo 2.4 - Voz TTS não funciona 12 Ago 2013 23:55 #199703

NNunes

Obrigadaooooo pela dica desculpa sou meio leigo :x
fiz download tbm do Igo amigo vou testa ele tbm :)))))
Desde ja agradeço :D
  • Diegoones
  • Intermediário
  • Diegoones's Avatar
  • OFFLINE
  • Postagens: 83
  • Agradecimentos: 11
  • Registro em: 24/10/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 14 Ago 2013 00:49 #199798

Qual a senha para descompactar o "vozes.rar"?
  • jeanfrossard
  • Intermediário
  • jeanfrossard's Avatar
  • OFFLINE
  • Postagens: 71
  • Agradecimentos: 8
  • Registro em: 11/10/2010
    Ult. Visita: 12/10/2016
Última Edição: 14 Ago 2013 01:12 por Fábio M.. Razão: Retirada de citação
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 14 Ago 2013 01:38 #199801

Jean

Se houvesse a necessidade de senha teria sido informado no post. Para que não houvesse dúvidas, baixei o arquivo e testei.

;)
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1247
  • Registro em: 20/10/2011
    Ult. Visita: 09/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
Última Edição: 14 Ago 2013 01:46 por Fábio M..
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 15 Ago 2013 20:11 #200021

Meu download foi pelo internet explorer...o que não é aceito pelo Mega...houve algum erro e o download veio mesmo assim, com um arquivo pedindo senha....parece piada...

--

Pessoal, consegui instalar mas não funciona.

A minha versão é 9.6.13.263722 e fiz download do mesmo link do colega acima.

quando mudo pro TTS v7 ele fica mudo e quando volto a tela ele está de volta no Ana Maria - Não TTS Lua.

Tem alguma configuração no sys ou em outro lugar?

Me ajudem por favor! :id :(

--

Senhores, meu problema com as vozes TTS do Primo 2.4 foram resolvidas em outro tópico:

www.gpspoint.com.br/...q-e-de-vozes-tts-pro

:! :! :!

:oks
  • jeanfrossard
  • Intermediário
  • jeanfrossard's Avatar
  • OFFLINE
  • Postagens: 71
  • Agradecimentos: 8
  • Registro em: 11/10/2010
    Ult. Visita: 12/10/2016
Última Edição: 26 Ago 2013 01:14 por Fábio M.. Razão: Junção de 3 posts
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 06 Ago 2014 21:42 #227125

Pessoal,

Não consegui fazer o meu TTS funcionar.
Em algum lugar acho que li que acima da versão 9.6.13.263722 o Loqendo v7 não funciona, isso procede?


Obrigado!
  • rockambole
  • Iniciante
  • rockambole's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 07/02/2011
    Ult. Visita: 24/10/2014
Última Edição: 07 Ago 2014 02:38 por Fábio M.. Razão: Tópico movido
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 07 Ago 2014 02:40 #227135

Rock

As vozes Loquendo v7 funcionam sim na versão 9.6.13.263722.

Seu tópico foi movido para cá onde o Xamanian dá uma informação bem mais completa.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1247
  • Registro em: 20/10/2011
    Ult. Visita: 09/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 07 Ago 2014 09:35 #227147

Em algum lugar acho que li que acima da versão 9.6.13.263722 o Loqendo v7 não funciona, isso procede?

rockambole

Procure sempre, antes de postar uma dúvida, fazer uma busca pelo tema.
Temos muitas informações.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 07/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 07 Ago 2014 09:38 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.

Idiomas ("Lang") e vozes TTS Pro ("Voice") atualizados em 30/07/2014 07 Ago 2014 13:35 #227157

Pessoal,
Estou apanhando para conseguir fazer funcionar o TTS 7 no Primo.
Primeiro estava com a versão 9.6.13.267029 que descobri não ser compatível.
Então troquei o executável por um 9.6.13.290290 da Infinity, ainda assim não funcionou.
Notei também que nas Opções o menu TTS Pro está desabilitado (cinza claro).
Meu sistema é WinCE 6.
Meus arquivos são os seguintes:
Raiz:
Clique aqui! [ Click to expand ]

Podem me ajudar?

Obrigado!
  • rockambole
  • Iniciante
  • rockambole's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 07/02/2011
    Ult. Visita: 24/10/2014
Última Edição: 07 Ago 2014 16:47 por NNunes. Razão: Tópico movido + spoiler
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 07 Ago 2014 17:02 #227162

rockambole,

O data.zip sendo compatível bastam duas coisas para funcionar a voz TTSPro: a pasta tts_loq_7 na raiz do navegador e as vozes em Content/Voice.

Tópico movido visando continuidade na solução da dúvida.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 07 Ago 2014 17:10 #227163

NNunes escreveu:
rockambole,

O data.zip sendo compatível bastam duas coisas para funcionar a voz TTSPro: a pasta tts_loq_7 na raiz do navegador e as vozes em Content/Voice.

Tópico movido visando continuidade na solução da dúvida.

NNunes.

então não basta eu trocar um executável por outro, tenho que trocar o data.zip também?
  • rockambole
  • Iniciante
  • rockambole's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 07/02/2011
    Ult. Visita: 24/10/2014
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 07 Ago 2014 17:17 #227164


então não basta eu trocar um executável por outro, tenho que trocar o data.zip também?

Sim, é o data.zip que deve ser substituído.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: rockambole

Primo 2.4 - Voz TTS não funciona 10 Ago 2014 02:21 #227354

NNunes escreveu:

então não basta eu trocar um executável por outro, tenho que trocar o data.zip também?

Sim, é o data.zip que deve ser substituído.

NNunes.

Peguei o pacote 9.6.13.290290 da Advent, bem cru e sem nada.
Consegui adicionar os mapas e customizações, mas nada de fazer o TTS7 funcionar. A opção TTS Pro nas opções continua desabilitada (cinza claro).
Alguma ideia?
  • rockambole
  • Iniciante
  • rockambole's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 07/02/2011
    Ult. Visita: 24/10/2014
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 10 Ago 2014 09:26 #227358

A opção TTS Pro nas opções continua desabilitada (cinza claro).

rockambole,

Você deve estar usando a Skin Padrão (NÃO PODE) e Voz não TTS.

HC_20140810_090252.jpg


Baixe uma Skin adequada ao Primo 2.4 (temos várias aqui no fórum), bem como selecione uma voz TTS (aparece um fone na frente). Selecione em configurações,sons, avisos e alertas, idioma da voz;

HC_20140810_090346.jpg


Sugestão: baixe este Primo 2.4 (pronto para uso), não precisa colocar mais nada, instalar e usar. À medida que for se familiarizando, aí sim, vai configurando a gosto.

Clique aqui! [ Click to expand ]


NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 09/12/2016
Última Edição: 11 Ago 2014 10:25 por NNunes. Razão: Correção (erro de digitação)
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 10 Jul 2016 21:18 #261916

Talvez não seja nesse tópico mais não consegui rodar minhas tts do loquendo 7 no meu primo 2.4, o que é necessário para rodar essa voice? será que roda nessa versão do primo?Obrigado.

so rodou a loquendo 4.5
  • ajoliv
  • Iniciante
  • ajoliv's Avatar
  • OFFLINE
  • Postagens: 32
  • Agradecimentos: 17
  • Registro em: 28/05/2014
    Ult. Visita: 25/11/2016
Última Edição: 11 Jul 2016 08:40 por Fábio M.. Razão: Posts movidos / Junção de 2 posts
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - Voz TTS não funciona 11 Jul 2016 08:44 #261932

Alexandre (ajoliv)

Suas mensagens foram movidas para este tópico.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1247
  • Registro em: 20/10/2011
    Ult. Visita: 09/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.339 seconds