Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema Kit Multimídia iGO não encontrando o receptor gps e atualizando-o

Problema Kit Multimídia iGO não encontrando o receptor gps e atualizando-o 01 Jul 2013 00:48 #196652

Bom dia amigos,
sou bem novato neste assunto de GPS, e estou tendo um problema com o navegador do kit multimídia do meu i30, e busco a ajuda de vocês, pois sou bem perdido.

Comprei o carro há 3 meses, e no primeiro mês o gps funcionava direitinho, porém agora o navegador não me encontra mais, e me é mostrada a mensagem "Não foi possível encontrar receptor GPS" quando tento procurar o problema.

Como faço para resolver? Para fazer meu GPS me encontrar novamente? E também, caso eu queira fazer uma atualização, como a faço?
  • tomasmello
  • Iniciante
  • tomasmello's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 01/07/2013
    Ult. Visita: 01/07/2013
O administrador desabilitou o acesso público de escrita.

Problema Kit Multimídia iGO não encontrando o receptor gps e atualizando-o 01 Jul 2013 09:17 #196661

Ele nao encontra sinal de satelite ou nao encontra o navegador?
Voce nao explico direito.
Qual a marca da multimidia?
Se nao encontra software de navegaçao. vc deve ir em configuraçao caminho do navegador e encontrar um arquivo com a extensao (.exe)
exemplo: iGO8.exe

Se for sinal de gps deve entrar no navegador configuraçoes sinal gps e fazer uma nova procra em local aberto.
  • coringafx
  • Usuário Prata
  • coringafx's Avatar
  • OFFLINE
  • Postagens: 142
  • Agradecimentos: 32
  • Registro em: 18/05/2011
    Ult. Visita: 16/09/2016
O administrador desabilitou o acesso público de escrita.

Problema Kit Multimídia iGO não encontrando o receptor gps e atualizando-o 01 Jul 2013 10:35 #196671

Experimente o procedimento do vídeo abaixo:

rafcar.com.br/util-d...cao-gps-multimidias/
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: tomasmello

Problema Kit Multimídia iGO não encontrando o receptor gps e atualizando-o 01 Jul 2013 11:40 #196679

coringafx

Desculpe, eu achei que havia colocado a marca.

A marca do navegador é iGO. Eu consigo encontrá-lo, porém quando quero me encontrar no mapa para traçar uma rota, o gps não encontra minha localização. Tentarei fazer o procedimento que você falou.

Caso eu precise atualizar o software, eu preciso tirar o cartão e conectá-lo no computador?
  • tomasmello
  • Iniciante
  • tomasmello's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 01/07/2013
    Ult. Visita: 01/07/2013
O administrador desabilitou o acesso público de escrita.

Problema Kit Multimídia iGO não encontrando o receptor gps e atualizando-o 01 Jul 2013 14:23 #196698

Com certeza.
pode colocar um mais novo e melhor.
  • coringafx
  • Usuário Prata
  • coringafx's Avatar
  • OFFLINE
  • Postagens: 142
  • Agradecimentos: 32
  • Registro em: 18/05/2011
    Ult. Visita: 16/09/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: tomasmello

Problema Kit Multimídia iGO não encontrando o receptor gps e atualizando-o 01 Jul 2013 15:32 #196702

tomasmello,

"Não foi possível encontrar receptor GPS" está mais com jeito de problema de comunicação entre o navegador e o receptor de GPS do que problemas propriamente no navegador. Se sua central tiver um módulo externo de GPS (que o pessoal costuma chamar de "antena do GPS"), veja se por acaso não há mau contato no conector. Além disso, liste aqui os conteúdos dos arquivos sys.txt (na pasta do iGO) e system.ini (na subpasta save, dentro da pasta do iGO) para a gente dar uma olhada. Aproveite enquanto lida com isso e faça uma cópia de segurança do GPS, e guarde em local seguro.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 09/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Problema Kit Multimídia iGO não encontrando o receptor gps e atualizando-o 01 Jul 2013 15:36 #196703

BrunoBL escreveu:
tomasmello,

"Não foi possível encontrar receptor GPS" está mais com jeito de problema de comunicação entre o navegador e o receptor de GPS do que problemas propriamente no navegador. Se sua central tiver um módulo externo de GPS (que o pessoal costuma chamar de "antena do GPS"), veja se por acaso não há mau contato no conector. Além disso, liste aqui os conteúdos dos arquivos sys.txt (na pasta do iGO) e system.ini (na subpasta save, dentro da pasta do iGO) para a gente dar uma olhada. Aproveite enquanto lida com isso e faça uma cópia de segurança do GPS, e guarde em local seguro.

BBL

Ok, valeu BrunoBL, farei isso, estou sem meu carro até sexta feira, pois estou viajando, assim que voltar verei os conteúdos que você mencionou e postarei aqui, obrigado!
  • tomasmello
  • Iniciante
  • tomasmello's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 01/07/2013
    Ult. Visita: 01/07/2013
O administrador desabilitou o acesso público de escrita.

Problema Kit Multimídia iGO não encontrando o receptor gps e atualizando-o 02 Jul 2013 08:25 #196756

A marca da central multmidia tbm ajuda.
  • coringafx
  • Usuário Prata
  • coringafx's Avatar
  • OFFLINE
  • Postagens: 142
  • Agradecimentos: 32
  • Registro em: 18/05/2011
    Ult. Visita: 16/09/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.240 seconds