Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Som no multmidia

Som no multmidia. 21 Jun 2013 23:30 #196108

Primeiramente parabéns a todos que fazem parte desta comunidade, sou iniciante por aqui. O meu problema passo a narra-lo abaixo:
Quando tinha um Honda Civic e estava trafegando em alguma estrada, ao me aproximar de algum pardal o som do que estava ouvindo, fosse rádio, CD ou TV era totalmente desligado e somente o som de alarme do detector de radares era ouvido. Hoje possuo um i 30, não sei como configurar este multimídia que foi instalado na própria concessionária, já aumentei ao máximo o som do alarme, mas o som do rádio ou qualquer outro meio sempre se sobressai e tenho dificuldades para ouvir o som de detecção de radar (Pardal). O programa instalado é o IGO 8.3 2012. Se alguém souber um tutorial ou configuração, peço o favor de me responder.
  • je_ts
  • Iniciante
  • je_ts's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 11/06/2013
    Ult. Visita: 06/09/2013
O administrador desabilitou o acesso público de escrita.

Som no multmidia. 22 Jun 2013 08:35 #196114

já aumentei ao máximo o som do alarme, mas o som do rádio ou qualquer outro meio sempre se sobressai e tenho dificuldades para ouvir o som de detecção

duas perguntas
- o multimídia é dual-zone?
- o som do alarme toca baixo OU nem toca ?

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Som no multmidia. 23 Jun 2013 19:57 #196166

Não sei o que é dual-zone, vc poderia me explicar como poderia ver esta informação no multimídia?
- o som do alarme toca baixo OU nem toca ?
O som do alarme toca, porém em um volume muito mais baixo do que o som de CD, Rádio, TV ou DVD.
  • je_ts
  • Iniciante
  • je_ts's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 11/06/2013
    Ult. Visita: 06/09/2013
O administrador desabilitou o acesso público de escrita.

Som no multmidia. 24 Jun 2013 14:56 #196197

No Menu do multimídia a configuração de som é INDEPENDENTE para cada tipo ?
Por exemplo: tem um volume para o Rádio, um para o GPS, um para o DVD, etc ?
Dê um copy/paste do system.ini do iGO 8.3 aqui por favor
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Som no multmidia. 06 Jul 2013 18:50 #197028

Perdão pelo tempo de resposta. Acontece que meu trabalho é muito intenso e quase não me sobra tempo para acessar esta comunidade.

Segue abaixo as respostas e solicitação.

No Menu do multimídia a configuração de som é INDEPENDENTE para cada tipo ?
R. Sim
Por exemplo: tem um volume para o Rádio, um para o GPS, um para o DVD, etc ?
R. Sim
Já coloquei, por, exemplo, o som do rádio ao mínimo e o som do GPS ao máximo, mas, a coisa continua.

Dê um copy/paste do system.ini do iGO 8.3 aqui por favor

Segue abaixo o copy/paste do Sistem.ini:
[interface]
skin="ui_igo8"
resolution_dir="800_480"
maxzoom2d=6000000
defaulttilt3d=6000000
show_zoombar=1
show_exit=1
screen_x=800
screen_y=480
vga=0
shutdown_time=0
 
 
[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480
driver="GDI"
 
[debug]
skip_eula=1
enable_roadshadow=1
reserve_memory=1572864
cache=131072
 
 
[map]
cross_border_routes=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=4300
3dcarsizemax=5000
3dcarsizemul=7500 
alternative_roadnames=1
stop_rotate_on_map_move=1
 
[3d]
show_guidance_strip=1
show_guidance_arrows=0
car_day="sports_car.mdl"
car_day_ghost="sports_car.mdl"
car_night="sports_car.mdl"
car_night_ghost="sports_car.mdl"
 
[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"
 
[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1
 
[route]
auto_enable_crossborder=1
auto_enable_permit_needed=1
 
[msnd]
msnd.start=0
 
[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons
 
[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100
mute_voice_announce_during_alert=1
 
 
[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"
 
[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=3
priority="HIGH"
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=1
 
[TMC]
port = "COM, 2" 
source = "eten" 
gps_source = 0
  • je_ts
  • Iniciante
  • je_ts's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 11/06/2013
    Ult. Visita: 06/09/2013
Última Edição: 07 Jul 2013 09:29 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Som no multmidia. 07 Jul 2013 09:48 #197048

je_ts

eu pedi para dar copy/paste no sistem.ini (dentro da pasta \save\)

você deu copy/paste no sys.txt

:)

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Som no multmidia. 09 Jul 2013 21:58 #197209

Prezado Sherlock boa noite. Agradeço sua boa vontade em me ajudar, perdão pelo erro no envio anterior, segue abaixo sua solicitação, desde já muito obrigado. Espero ter acertado desta vez....
[gps]
port="2"
baud="38400"
 
[interface]
theme="skin\GJ6.18p_da_800x480.zip"
 
[keyboard]
panel_numeric="Numbers"
 
[local]
voice_key="tts_loq_por_bra_f1"
voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\portuguese_bra.zip"
 
[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
map_mode="3D"
follow_gps="1"
rotation="-2334"
popup_info="0"
nightmode_dependent_backlight="1"
auto_nightmode="1"
 
[navigation]
autoreplan_action="AUTO"
 
[route]
route_type="FAST"
planned_route_weight="4"
 
[screen]
nightmode="0"
 
[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"
 
[smartzoom]
overview="1"
auto_follow_on="1"
enabled="1"
restore_smartzoom_on="1"
 
[sound]
dynamic_volume_type="1"
dynamic_volume_voicemaxspeed="156"
dynamic_volume_voice_volume_max="63"
sound_volume="200"
os_muted="0"
voice_volume="63"
os_volume="255"
sound_muted="0"
 
[timezone]
index="65"
auto_index="98"
tzbias="180"
 
[warning]
speedcam_warning="1"
speedlimit_warning="0"
speedcam_soundtype="2"
speedcam_visualtype="1"
pedestrian_warning="0"
 
[warning.driveralert.settings]
warn_method="0"
preshow_distance_cat0="500"
preshow_distance_cat2="500"
show_cat0="1"
show_cat1="1"
show_cat2="1"
  • je_ts
  • Iniciante
  • je_ts's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 11/06/2013
    Ult. Visita: 06/09/2013
Última Edição: 09 Jul 2013 23:44 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Som no multmidia. 10 Jul 2013 00:03 #197227

Ok

Agora faça o seguinte:
- renomeie o arquivo sys.txt original do seu navegador para sys.old
- baixe, descompacte e extraia do "zip" anexo nesta mensagem o novo arquivo sys.txt, dai coloque no lugar do original
- reze uma ave-maria e um pai-nosso
Carregue o iGO e veja se fizemos progresso...

Sk

Arquivo Anexo:

Nome do Arquivo: sys_2013-07-10.rar
Tamanho do Arquivo: 1 KB
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 10 Jul 2013 00:07 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Som no multmidia. 23 Jul 2013 21:22 #198226

Prezado Sherlock boa noite. Agradeço a dica de mestre que vc me enviou, realmente houve melhora no volume de alarme quando passo por câmeras de vigilância, olha quem nem precisou rezar o Pai Nosso e a Ave Maria. Aproveitando a oportunidade e sem querer abusar gostaria que me desse uma luz para os seguintes assuntos:

1 - Existe algum meio de calar totalmente a midia e só ouvir o som do aviso de radar, lombada Etc? Esta linha de comando seria capaz de executar a tarefa da pergunta 1 ( overspeed_soun=0 )
2 Em meu navegador todos os avisos tem o mesmo sinal visual, isto é, o desenho de uma câmera, isto vale para lombada, posto policial Etc. Como faço para configurar para que apareça os desenhos correspondentes.
  • je_ts
  • Iniciante
  • je_ts's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 11/06/2013
    Ult. Visita: 06/09/2013
O administrador desabilitou o acesso público de escrita.

Som no multmidia. 12 Nov 2013 11:13 #207887

Pessoal estou com um problema semelhante.... Tenho uma multimidia M1 windows CE, num civic...

Antes de atualizar o dual zone funcionava perfeitamente... Saia e entrava do Navi(gps) para o som e DvD e voltava Navi sem problemas....

Agora apos atualizar o iGo, o dual zone nao funciona... Uma vez que entrei no Navi a musica para de tocar.. E caso eu sai do Navi e entre no som.. Ao tentar entrar novamento no navi, da erro e nao entra...

Alguem poderia me ajudar?sou meio novo com isso...
  • joaoangelo
  • Iniciante
  • joaoangelo's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 12/11/2013
    Ult. Visita: 13/11/2013
O administrador desabilitou o acesso público de escrita.

Som no multmidia. 13 Nov 2013 07:21 #207943

Fui numa assistencia e arrumaram pra mim... Mas nao sei o que fizeram pq tiveram que tirar ocartao de memoria
  • joaoangelo
  • Iniciante
  • joaoangelo's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 12/11/2013
    Ult. Visita: 13/11/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.412 seconds